01-07-2016 10:37 PM
51 123
tools
  1. raefonti887's Avatar
    I'm having a problem with my Lumia 1320 RM-994 Philippines version.

    At times, it goes into a state where the phone would go unresponsive and display a lot of color banding (the color depends on the theme color, it's a screen full of color bands). It usually happens when I tap to wake the screen, but not all the time. It's usually remedied by resetting the phone. It goes away but it goes again after a long time. It happened twice today, at different times - one when I tapped to wake the screen when listening to audio. The audio can still be heard but the screen wasn't responsive. Another was when I changed the theme. After I changed the theme and locked it, when I tapped to wake it, it went crazy again. I always reset the phone when it happens and it goes away. My screen is normal and good when using it.. It doesn't happen very often, but when it happens, display goes a lot of color bands and becomes unresponsive. I tried to take a screenshot of it but what I saw was the normal lockscreen instead of the wonky banding screen.

    I think it's more of a software than a hardware problem. Anyone experienced this "color-banding-when-waking-the-phone" incident?
    03-20-2014 08:48 AM
  2. Lance_WPCentral's Avatar
    Since the past 2 days I have noticed this display issue too. Earlier on my phone had a flip cover and it never happened. After removing the flip cover and when I keep my phone in the pocket (jeans pocket is slightly tight) when I remove it from the pocket at times the display goes crazy (just like SAFE MODE look on Windows Desktop) but then in a sec or 2 its back to normal. I'm not sure whether its a display issue or because the screen gets pressed a bit in my pocket.
    03-21-2014 04:23 AM
  3. Nandakumar Kesavan's Avatar
    i too have the same problem, i have updated two of the official apps (one was Audio and don't remember the other) from then on my phone froze twice and i had to reset it... seems like the update screwed up something
    03-21-2014 10:24 AM
  4. raefonti887's Avatar
    I think the updates screw up the screen. I did a hard reset and did not update the nokia firmwares, and no display freezing/crazy lines on the screen happened as of writing, compared to what happened on my first post. I read somewhere that the a firmware update for 1320 is around, and is 225MB in size.
    better wait for an announced update from Nokia or a notification than to update it myself.
    03-21-2014 11:01 AM
  5. raefonti887's Avatar
    Anyone who has a smiliar problem where the 1320 kinda freezes after waking the phone? And I think the proximity sensor is always turned on, causing screen flickers and that crazy unresponsive screen. After a hard reset, it happened twice,after the phone was in my pocket. And I noticed the light/proximity sensor is lighting up or visible despite turning off auto brightness. When I soft reset the phone, it goes okay again. I wonder if this is a software or hardware problem.

    EDIT: here's a link to a video of what happens: Sorry for the low quality and my foot.
    Last edited by raefonti887; 03-22-2014 at 05:13 AM.
    03-21-2014 11:03 PM
  6. Alpha Tauri's Avatar
    Hey, I'm from the Philippines, too. I don't appear to have that problem on my 1320. You should have it checked at a Nokia service center. I do however have some minor screen flickering problem when I have the "Automatically adjust" option turned on under Brightness. But it only flickers ever so slightly when I interact with the phone.

    Before, when I had a Lumia 720, I did experience phone freezing. The physical buttons would work, but I couldn't do anything on the touch screen. I had it brought to a service center where they opened it and did something to fix the problem.
    03-23-2014 01:47 AM
  7. raefonti887's Avatar
    I already sent the phone to the NCC. I just hope they get a good and quick response. I'm going home to the province in the coming week and I'm very worried for my phone.
    03-23-2014 07:55 AM
  8. Lance_WPCentral's Avatar
    Since the past 2 days I have noticed this display issue too. Earlier on my phone had a flip cover and it never happened. After removing the flip cover and when I keep my phone in the pocket (jeans pocket is slightly tight) when I remove it from the pocket at times the display goes crazy (just like SAFE MODE look on Windows Desktop) but then in a sec or 2 its back to normal. I'm not sure whether its a display issue or because the screen gets pressed a bit in my pocket.
    Without keeping the phone in my pocket, the issue still exists. I used the phone for 2 months and it never gave me any problems. Suddenly this problem started. Might be screwed up with the recent updates received for settings.
    03-23-2014 10:33 PM
  9. raefonti887's Avatar
    Without keeping the phone in my pocket, the issue still exists. I used the phone for 2 months and it never gave me any problems. Suddenly this problem started. Might be screwed up with the recent updates received for settings.
    do check it. I already sent mine to NCC, and I really commend Nokia Philippines for replying quite fast through e-mail and twitter. I just hope they fix whatever's bugging my phone's display within the week.
    03-24-2014 08:57 AM
  10. Tejinder Singh2's Avatar
    Facing similar issue. Sometimes when i wake my phone up by double tapping, it will go into fluorescent screen mode (colours all messed up etc) but i can still access my phone. I have to lock the screen again and unlock it again to get back into normal state. It happens twice already in 2 days. Should I take it back? Could it be a software glitch? My phone is on latest firmware (released 27 March 2014).
    03-30-2014 02:41 AM
  11. raefonti887's Avatar
    I sent my 1320 for the second time at the Nokia Care since the problem still persisted even if they already replaced its display. I can't tell if the recent OTA update fixed it since the phone is still at NCC. can anyone confirm that it has been fixed? Thanks.
    05-05-2014 01:10 PM
  12. Chrispjcj's Avatar
    I sent my 1320 for the second time at the Nokia Care since the problem still persisted even if they already replaced its display. I can't tell if the recent OTA update fixed it since the phone is still at NCC. can anyone confirm that it has been fixed? Thanks.
    I have the same issue and I don't think this is screen or LCD issue. Could be the last update messed up on our phone. Have you got a chance to check if they really changed the LCD? Ask them where is the old LCD just for proof.
    05-06-2014 12:53 AM
  13. Lance_WPCentral's Avatar
    I did a soft reset and after downloading the latest firmware it went away.
    05-06-2014 01:08 AM
  14. Chrispjcj's Avatar
    I did a soft reset and after downloading the latest firmware it went away.
    Made this trick few weeks ago, still the issue occurs 2 days ago. As per TS said, the issue goes away but it will definitely back.
    05-06-2014 01:19 AM
  15. raefonti887's Avatar
    I did a soft reset and after downloading the latest firmware it went away.
    So it has not occured since then?

    I'll be getting the phone through my brother this weekend. Nokia Care called and told me they replaced the phone's main board since they really don't know what's the problem. Plus, they also updated the software via OTA. I'll know personally by next week if the problem was solved.
    05-06-2014 02:20 AM
  16. Chrispjcj's Avatar
    So it has not occured since then?

    I'll be getting the phone through my brother this weekend. Nokia Care called and told me they replaced the phone's main board since they really don't know what's the problem. Plus, they also updated the software via OTA. I'll know personally by next week if the problem was solved.
    Keep us updated mate. They still able to accommodate your warranty even when you arrived there and not able to replicate the issue?
    05-06-2014 02:24 AM
  17. Chrispjcj's Avatar
    double post sorry
    05-06-2014 02:27 AM
  18. raefonti887's Avatar
    Keep us updated mate. They still able to accommodate your warranty even when you arrived there and not able to replicate the issue?
    Yes, phone is under warranty. I just had it two months ago. Have you updated your software, and if yes, did your issue still persisted?

    Edit: Chris, I sent you a PM
    05-06-2014 02:39 AM
  19. Chrispjcj's Avatar
    Yes, phone is under warranty. I just had it two months ago. Have you updated your software, and if yes, did your issue still persisted?

    Edit: Chris, I sent you a PM
    Yes, my OS is updated and the issue still occur. Though, it only happens once in a blue moon. PM sent.
    05-06-2014 06:05 AM
  20. raefonti887's Avatar
    Yes, my OS is updated and the issue still occur. Though, it only happens once in a blue moon. PM sent.
    I can't really tell right now if my issue was fixed. I'll have to wait for my brother to pick it up through the weekend. But NCC said earlier that the phone is okay now. Well, I need to find that out myself.
    05-06-2014 06:27 AM
  21. Chrispjcj's Avatar
    I can't really tell right now if my issue was fixed. I'll have to wait for my brother to pick it up through the weekend. But NCC said earlier that the phone is okay now. Well, I need to find that out myself.
    Okay. Looking forward to your update soon.
    05-06-2014 09:51 PM
  22. raefonti887's Avatar
    UPDATE.
    My brother already picked up the phone and I'd receive it in two days.
    NCC told him that they replaced the phone. I don't know if the IMEI also changed (I think it should have been changed). I'll get back to this post when I test it.
    05-06-2014 10:16 PM
  23. Chrispjcj's Avatar
    UPDATE.
    My brother already picked up the phone and I'd receive it in two days.
    NCC told him that they replaced the phone. I don't know if the IMEI also changed (I think it should have been changed). I'll get back to this post when I test it.
    Well, that was fast! If they replaced the phone, the IMEI should also be new. You can verify this by comparing on your box unit.
    05-06-2014 10:38 PM
  24. SyntacticSyntax's Avatar
    Oh this is interesting. I'm going to buy a Lumia 1320 next month. I hope i won't encounter this issue here in Philippines. Btw where did you buy it in ph?

    Posted using Samsung Galaxy Note 10.1 (2012) via Windows Phone Central App
    05-08-2014 05:08 AM
  25. Lance_WPCentral's Avatar
    Are you guys facing scrolling glitches when using certain apps like WPCentral, Facebook etc ? The scrolling is not smooth, it keeps shaking.
    05-08-2014 05:23 AM
51 123

Similar Threads

  1. Looks Like My Phone Was Hacked. Lumia 520
    By Bighead81 in forum Nokia Lumia 520
    Replies: 36
    Last Post: 03-22-2014, 12:49 PM
  2. Replies: 11
    Last Post: 03-21-2014, 08:49 AM
  3. The 1520 charging cable
    By oditius in forum Nokia Lumia 1520
    Replies: 5
    Last Post: 03-20-2014, 08:09 PM
LINK TO POST COPIED TO CLIPBOARD