03-17-2016 09:37 AM
115 123 ...
tools
  1. hopmedic's Avatar
    Use this thread to post any factory bugs and/or defects that you encounter.

    Here are some terms you may come across in the troubleshooting process, and what they mean:
    [INFO]Soft Reset: By pressing down the Volume Down + Power buttons for 10-15 seconds (or until the device vibrates) you can perform a soft reset on your device. This is a little bit like a factory reset for your phone's OS only you get to keep all of your personal data. Think of it like restarting your PC. This is the first thing you should try if your device is behaving oddly.

    Hard Reset: By going to settings>about>reset your phone you can completely wipe your phone of your personal data (ideal if you're going to send in your phone for repair or sell it). Your phone will turn off and you'll see spinning gears for a while (up to an hour or so) and when it's done you will see the same screens you saw when you first turned on your phone out of the box. You'll have to sign in with your Microsoft account again and start over.

    How to make your Lumia's batter last longer: See the thread over at the Nokia Discussion Forum here.

    How to reset your device's camera: Go to settings>applications>photos+camera>reset.

    Note that different people use the terms hard and soft reset differently, so you may find these terms used differently than explained here.[/INFO]

    Please be as thorough as possible in explaining your problem, so that others will have an easier time helping you resolve it.
    Godlike82 and TonyHove like this.
    03-29-2014 10:32 AM
  2. Tejinder Singh2's Avatar
    Sometimes when i wake my phone up by double tapping, it will go into fluorescent screen mode (colours all messed up etc) but i can still access my phone. I have to lock the screen again and unlock it again to get back into normal state. It happens twice already in 2 days. I did soft reset too. Should I take it back? Could it be a software glitch? My phone is on latest firmware (released 27 March 2014).
    03-30-2014 02:46 AM
  3. Lance_WPCentral's Avatar
    Sometimes when i wake my phone up by double tapping, it will go into fluorescent screen mode (colours all messed up etc) but i can still access my phone. I have to lock the screen again and unlock it again to get back into normal state. It happens twice already in 2 days. I did soft reset too. Should I take it back? Could it be a software glitch? My phone is on latest firmware (released 27 March 2014).
    I faced this problem too. But after doing a soft rest and post the last firmware (released 27 March 2014) I haven't seen it happening so far. I'm not sure if its gone away as its something random. So I will have to keep my phone under observation. In fact it is a problem many of the L1320 users are facing so I don't think its a hardware issue.
    03-30-2014 03:11 AM
  4. gaurav makwana's Avatar
    Hello friends,

    Not sure if it's an bug or an issue with my phone.
    Usually (95% of time) i download apps and games from my pc and then
    >transfer to my phone>restart>store>micro sd>check and install. (data network on)
    But there are some issues,

    1. Some large games e.g. Sims Freeplay, Asphalt 8
    I download and installed following the above method and all went good.
    Later after two weeks approx. i uninstalled them because i wanted to install some other games
    and needed memory.

    Again after a week or so, i tried to install Asphalt 8, Sims Freeplay. But it never detected in the option
    (after tapping in store>micro sd)
    Things i reconsidered would solve my problems after reading some threads here,

    1. tried sync-resync with my MS ACCOUNT, actually all accounts
    2. Restarted my phone once, twice?? Still No help
    3. Tried moving the respective XAP file into some other folder in sd card.
    4. Soft reset

    Then i gave up, later on i felt it might be the issue because the game sizes were large, but..
    Later as days passed, other apps and games within range even 2-15 MB faced same issues installing via micro sd.
    Some of them are

    Six guns
    Hill Climb racing
    9gag metro
    tetris blitz
    wordament .etc.

    for me, its ardent to uninstall>install some games apps in a months duration.
    Even if i dont do so, and i plan to backup my apps before updating my phone to 8.1
    it would be of no use because they wont detect either (considering the fact that it is not a prob. with my phone but with the OS itself).

    is it an issue that the once file downloaded it can be installed in phone within a certain duration of time, after that it wont be able to?

    NOTE: I dont have current access to WIFI network, but only a limited 1.5gb/month data connection.
    Also due to non availibility of WIFI network i am hardly able to update my phone because another issue following as,

    Even if my connection is on, the download progression bar remains stuck to 0% always,
    ( Current OS version: 8.0.10517.150 ) Region: India/ Mumbai
    even after trying to download other keyboard language files they remain stuck too on preparing download (which was a solution provided on one of the threads with same issue)
    And there is no problem with my connection as it can easily download/browse via Store/ IE

    I would love some help regarding the above issues, if any one has faced it or have any idea,
    pardon me for my english,
    Thanks
    03-31-2014 05:27 AM
  5. NikCR7's Avatar
    Yes apparently that used to happen with my 1020 and 620, you just need to wait for the Windows Phone 8.1 update to be released OTA in your region. It is one of those WP glitches. To be honest, it's a common problem I've seen it on 4 out of 5 1320's. So sit tight till the update starts to roll out. Twitter: @NikCR7
    04-03-2014 05:30 AM
  6. raefonti887's Avatar
    can someone update whether the screen glitches disappear after the software update? I called the NCC if they can update the software and see if the problem would persist but they gave very dissatisfying answers and the one I was talking on the phone kept on saying it's a display problem.
    04-04-2014 01:04 AM
  7. NikCR7's Avatar
    can someone update whether the screen glitches disappear after the software update? I called the NCC if they can update the software and see if the problem would persist but they gave very dissatisfying answers and the one I was talking on the phone kept on saying it's a display problem.
    I'm not sure but I read an article about these glitches, I'm pretty sure Windows Phone 8.1 will solve this problem. I hope the Lumia Cyan update doesn't cause any glitches unlike the Amber update.
    04-04-2014 06:18 AM
  8. JackMerson's Avatar
    I faced this problem too. But after doing a soft rest and post the last firmware (released 27 March 2014) I haven't seen it happening so far. I'm not sure if its gone away as its something random. So I will have to keep my phone under observation. In fact it is a problem many of the L1320 users are facing so I don't think its a hardware issue.
    It's definitely a software issue. My 820 had this issue on Amber but solved on Black update.
    04-05-2014 05:17 AM
  9. Coolknight1968's Avatar
    On mine some older WP7.5-8 games produce a cracking sound when audio starts or stops. Sometimes double tap does not work. Otherwise everything else works fine.
    04-05-2014 07:15 PM
  10. Tejinder Singh2's Avatar
    Does anyone have screen uniformity issues? Mine seems to be yellow on left and blue on right in pitch white background. Anyone experiencing it ?
    04-10-2014 08:22 AM
  11. Broadbandrocks's Avatar
    Had my 1320 for around 6 wks, no problems untill today...
    It seems to be running ok then twice today screen went to off but the Start, Back and Search buttons @ the bottom of the screen vibrated when touched, after 5 mins it restarts by itself and resets to 03.26 on July 26 2012...

    Frustrating...

    Help...
    luluiamyouth likes this.
    04-10-2014 01:21 PM
  12. Coolknight1968's Avatar
    Had my 1320 for around 6 wks, no problems untill today...
    It seems to be running ok then twice today screen went to off but the Start, Back and Search buttons @ the bottom of the screen vibrated when touched, after 5 mins it restarts by itself and resets to 03.26 on July 26 2012...

    Frustrating...

    Help...
    Maybe a new app. Clear your IE cache.
    Broadbandrocks likes this.
    04-10-2014 04:17 PM
  13. Broadbandrocks's Avatar
    Don't want to speak to soon but it hasn't done it since...

    Thankfully...

    Cheers for the tip...
    04-11-2014 02:21 PM
  14. raefonti887's Avatar
    I faced this problem too. But after doing a soft rest and post the last firmware (released 27 March 2014) I haven't seen it happening so far. I'm not sure if its gone away as its something random. So I will have to keep my phone under observation. In fact it is a problem many of the L1320 users are facing so I don't think its a hardware issue.
    I sent my phone to NCC and I just received the newly repaired phone, but after a few hours, it happened again. Might be a software bug. I still don't have the update. Philippine variant here, unlocked. RM-994
    04-15-2014 08:27 AM
  15. Broadbandrocks's Avatar
    Iv updated to 8.1 and wow the difference is pretty good...no issues thus far and I've pushed it mostly to the max all day since I installed...
    04-15-2014 02:02 PM
  16. AmGaD-SaLaH's Avatar
    Thanks For This Post
    I Myself Own L1320 But , It Seems To Get Very Hot While Playing Games Like Subway
    And Even Small Games !! Is This Normal ?
    04-18-2014 04:17 AM
  17. Coolknight1968's Avatar
    Thanks For This Post
    I Myself Own L1320 But , It Seems To Get Very Hot While Playing Games Like Subway
    And Even Small Games !! Is This Normal ?
    Yes, the top rear gets hot. Mine does the same.
    AmGaD-SaLaH likes this.
    04-18-2014 05:30 AM
  18. AmGaD-SaLaH's Avatar
    Yes, the top rear gets hot. Mine does the same.
    Ok , Thanks Brother
    I've Recently Updated To WP8.1 , But I Can't Seem To Be Finding Navigation Bar ?!
    Shouldn't It Be In WP8.1 ?

    And Also .. Battery Sensor .. Why I Can't Block All Of The Application Running In The Background .... it's Just Few !
    04-18-2014 06:13 AM
  19. Coolknight1968's Avatar
    Ok , Thanks Brother
    I've Recently Updated To WP8.1 , But I Can't Seem To Be Finding Navigation Bar ?!
    Shouldn't It Be In WP8.1 ?

    And Also .. Battery Sensor .. Why I Can't Block All Of The Application Running In The Background .... it's Just Few !
    Sorry, not into beta stuff.
    04-19-2014 11:27 AM
  20. SSgt Bruskowiz's Avatar
    Jo here a beta 8.1 prularia tester
    what do you mean with navigation barr, the actionbar?
    its right on top, just swipe it down.

    Background options in batterysensor depends of course on how many apps you got installed .
    04-19-2014 03:18 PM
  21. ajithkingsley's Avatar
    My 1320 is burning so damn hot whenever i open any game especially Asphalt 8. the top part of the phone gets too damn hot. Is this the same for everyone using 1320? or should I get it changed in NC? It even killed my mobile charger..
    Arda Ozkal likes this.
    04-25-2014 03:04 PM
  22. i_Neel's Avatar
    My 1320 is burning so damn hot whenever i open any game especially Asphalt 8. the top part of the phone gets too damn hot. Is this the same for everyone using 1320? or should I get it changed in NC? It even killed my mobile charger..
    It happens to be while mobile is Charging
    04-26-2014 07:37 AM
  23. sunandajit's Avatar
    Even mine also starts to heat up when I use it more than 10 minutes, mostly while surfing the app store or something like where data conection is required. The top left side heats up. Is this normal? I even don't play games.
    04-28-2014 05:33 AM
  24. Kaiser2000's Avatar
    Had my 1320 for around 6 wks, no problems untill today...
    It seems to be running ok then twice today screen went to off but the Start, Back and Search buttons @ the bottom of the screen vibrated when touched, after 5 mins it restarts by itself and resets to 03.26 on July 26 2012...

    Frustrating...

    Help...
    Hey,

    I have 2 Lumia 1320s on 2 different networks here in Ireland and both of them intermittently do this - usually during a call which is extremely annoying.

    This happened under WP8 and now also WP8,1 Dev Preview. Phones have been soft and hard reset, reflashed and still happening

    One I would have accepted as a hardware problem, but it's happening with both. They do have MicroSD cards in.. maybe it's something there?

    Anyone seen similar or have any advice?
    04-29-2014 04:11 PM
  25. Broadbandrocks's Avatar
    My issue has gone thankfully, tho I did have a look at the apps I had installed, also changed the sd card to a class 10...no issues since, hope you get sorted cos it was very annoying...
    04-30-2014 02:03 PM
115 123 ...

Similar Threads

  1. Replies: 2
    Last Post: 04-04-2014, 08:00 AM
  2. Replies: 10
    Last Post: 04-02-2014, 09:39 AM
  3. Replies: 32
    Last Post: 04-01-2014, 08:30 PM
  4. Lumia 920 Bing Music Search problem
    By pezman726 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 03-29-2014, 12:22 PM
  5. myMoney for Windows Phone 8, helping keep track of those dollars and cents
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-29-2014, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD