1. sajy's Avatar
    Hi guys, an clue on how am to go abt this,? Everytime i try to connect, it ends up failing,
    Thanks in advance
    Sent from my RM-994_im_mea3_1189 using Tapatalk
    Attached Thumbnails wp_ss_20140606_0001.png  
    06-06-2014 03:48 PM
  2. Arda Ozkal's Avatar
    restart or do soft reset
    06-06-2014 04:53 PM
  3. Col Panic's Avatar
    How do you do the Spain keyboard hack to get hotspot working?
    I have a 1320 rm 995 on t-mobile
    I might have mucked it up with 3 bad tech support calls.
    I'm not opposed to starting over clean to make everything work.
    I just don't want to if I don't have to.
    let me know if I need more settings info or something I'm kinda new to this stuff.
    Last edited by Col Panic; 06-10-2014 at 04:05 PM.
    06-10-2014 03:36 PM
  4. Col Panic's Avatar
    Update simply adding the Spain keyboard didn't work for me.
    I have done a hard reset and trying again not much luck so far.
    06-12-2014 04:45 PM
  5. Col Panic's Avatar
    06-17-2014 01:35 PM
  6. Col Panic's Avatar
    06-17-2014 01:39 PM
  7. Col Panic's Avatar
    06-17-2014 01:41 PM
  8. Col Panic's Avatar
    06-17-2014 01:44 PM
  9. Col Panic's Avatar
    06-17-2014 01:47 PM
  10. Col Panic's Avatar
    The phone thinks I need a service upgrade and t-mobile tech support is sure that I already have the service on my account
    06-17-2014 01:55 PM
  11. Col Panic's Avatar
    some how I got it working!
    but I did too much stuff to know for sure how I did it ;)
    06-18-2014 04:03 PM
  12. cddigi's Avatar
    some how I got it working!
    but I did too much stuff to know for sure how I did it ;)
    Can you just rundown things you did? I'm currently in the same boat you are but with my 1020.
    06-27-2014 02:49 PM
  13. Col Panic's Avatar
    You should read/ask in the 1020 section as the solution is different I think
    Last edited by Col Panic; 06-28-2014 at 01:03 PM.
    06-28-2014 12:37 PM
  14. Col Panic's Avatar
    I reset my phone. Installed Spain keyboard, apn , reboot . Didn't work. Reset different apn reboot didn't work. Different apn from god knows what website installed Spain, France, Korean keyboard and maybe something else but now it works on the SIM card apn
    06-28-2014 01:09 PM

Similar Threads

  1. How do you log in to WP Central app on a Windows Phone?
    By dclaryjr in forum Windows Central for Windows Phone - App Support
    Replies: 5
    Last Post: 07-01-2014, 10:22 AM
  2. Spider-Man Unlimited coming to mobile platforms in September
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-06-2014, 03:00 PM
  3. Here's how to (mostly) enable Nokia's 'Living Images' on your PureView Lumia
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-06-2014, 02:42 PM
  4. ZEN & TECH 67: How to get and stay motivated for #mobilefit
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-06-2014, 01:42 PM
  5. Lumia 630 performance benchmarks rival older Lumia 1020
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-06-2014, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD