1. Stefan Holder's Avatar
    So guys I've noticed for a few days that the Store app live tile was not working on my Lumia 1320 running cyan. I checked the settings but realized that I don't have the option to enable live tile for the store app. My device region is set to United States along with language.. But the option is totally missing. Strangely, the option is present on my Samsung ATIV S and it works perfectly. Anyone else experienced this?
    Sent all the way from Jupiter with my Lumia 1320.
    01-01-2015 08:17 AM
  2. Harrie-S's Avatar
    For this you need Windows Phone 8.1 GDR1. Cyan is "only" 8.1. So you need Demin or P4D
    Does your Samsung have P4D?
    Stefan Holder likes this.
    01-01-2015 08:53 AM
  3. Stefan Holder's Avatar
    For this you need Windows Phone 8.1 GDR1. Cyan is "only" 8.1. So you need Demin or P4D
    Does your Samsung have P4D?
    The Samsung has official 8.1.1 firmware.
    01-01-2015 10:03 AM

Similar Threads

  1. Why aren't some of my applications opening on WP 8.1?
    By amal moothedan in forum Windows Phone 8.1
    Replies: 6
    Last Post: 01-01-2015, 07:42 AM
  2. Why can't I access the apps store?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2015, 07:41 AM
  3. Why isn't my scroll option working in Narrator?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-01-2015, 07:37 AM
  4. anyone else getting this message on the App store
    By costas60 in forum Applications
    Replies: 0
    Last Post: 01-01-2015, 02:48 AM
LINK TO POST COPIED TO CLIPBOARD