01-16-2017 08:23 AM
86 1234
tools
  1. geereed's Avatar
    I have solved the problem. Exchanged it for a Samsung Mega 6.3
    12-02-2013 05:03 PM
  2. z33dev33l's Avatar
    I have solved the problem. Exchanged it for a Samsung Mega 6.3
    That PoS is no way to resolve anything. Low end garbage with a big screen.
    12-02-2013 05:20 PM
  3. themadpoet1's Avatar
    Not to mention crappy software and a super low-res screen. That phone makes a good coaster for your table though.
    12-02-2013 05:39 PM
  4. z33dev33l's Avatar
    It's kinda like saying, "My girlfriend has one boob that's slightly bigger than the other so I'm just going to dump her and start sleeping with men."
    12-02-2013 05:54 PM
  5. Creeto's Avatar
    Anyone with this issue swap it yet and get a good one? I'd hate to swap it out and to have the same issue. I may exchange it before my 14 days it up.
    12-04-2013 08:45 AM
  6. themadpoet1's Avatar
    My phone is still doing it, but I noticed that it only does it after I turn on the screen, it doesn't keep doing it after I've been using the phone for awhile. I don't think it's that big of a deal but sometimes it's annoying.
    12-04-2013 02:56 PM
  7. Mikey5211's Avatar
    I actually bought two phones and tested both. They both dimmed about 10-15% minutes after unlocking the phone. I kept one and returned the second one. I hope they come out with a patch but I bet they don't.
    12-11-2013 12:25 PM
  8. Morpheus Phreak's Avatar
    I actually bought two phones and tested both. They both dimmed about 10-15% minutes after unlocking the phone. I kept one and returned the second one. I hope they come out with a patch but I bet they don't.
    You must be new to Windows Phone and Nokia phones in general. Nokia is very responsive when it comes to issuing fixes and patches for their devices.
    Mikey5211 and 5150 Joker like this.
    12-11-2013 04:58 PM
  9. Mikey5211's Avatar
    On day 15, one day past the 14 day return policy, the screen started to become all snow from time to time. In addition, programming code started showing up where icons used to be. They sent me a certified "Like new" device. The only thing I have to say so far is the screen doesn't dim at all. At least, not yet. I am disappointed that I got a "used phone" instead of a brand new one. I do hope I become a Nokia fan. Ironically enough, the Nokia rep was in the ATT store and couldn't help. He was as shocked as I was. I thought he could provide something for all my trouble. But he just handed it back and told me to call warranty claims.
    12-13-2013 05:47 PM
  10. Morpheus Phreak's Avatar
    Sorry, but your story just doesn't hold water. There is nothing that can cause matrix like programming code where the tiles should be.

    I try not to call people out too often, but something smells here.
    12-13-2013 05:50 PM
  11. Mikey5211's Avatar
    Where can I send the screen shot? Not sure if I could make this up myself.
    12-13-2013 06:22 PM
  12. Mikey5211's Avatar
    It shows up under settings>>>then the word menu choices are programming code.
    12-13-2013 06:23 PM
  13. 5150 Joker's Avatar
    It shows up under settings>>>then the word menu choices are programming code.
    I believe you but haven't seen anything like that with mine though I just got it today.
    12-13-2013 10:24 PM
  14. Carloshki's Avatar
    Mine did it...discovered it was preset to "Automatically adjust" in "Settings/Brightness" -- switching it off enables 3 levels: low; Medium; and high -- I chose medium -- now screen doesn't dim anymore...

    Nice phone!
    12-14-2013 12:35 AM
  15. Morpheus Phreak's Avatar
    Where can I send the screen shot? Not sure if I could make this up myself.
    You can just post it in this thread.
    12-14-2013 06:37 AM
  16. jaj324's Avatar
    I have solved the problem. Exchanged it for a Samsung Mega 6.3

    bahahahahahahahahahahahahahzahahahahahahahahahahaha!!!!!!!!!!!!
    12-14-2013 09:31 AM
  17. jmerrey's Avatar
    Mine did it...discovered it was preset to "Automatically adjust" in "Settings/Brightness" -- switching it off enables 3 levels: low; Medium; and high -- I chose medium -- now screen doesn't dim anymore...

    Nice phone!
    Thank you. However, as has been stated a few times before, this is not the issue. The issue is a slight dimming of the screen even when the auto adjust is turned off.
    12-14-2013 10:21 AM
  18. Mikey5211's Avatar
    See attached. Does this still 'smell funny'?

    Pics are of programming code and random snowy screen.
    Attached Thumbnails wp_20130812_21_02_09_pro.jpg   wp_ss_20131212_0001.jpg  
    12-14-2013 01:48 PM
  19. Morpheus Phreak's Avatar
    Nope doesn't look funny. That's not programming though as you were saying. That's pointing to a folder and not identifying it by the setting name. I'm guessing you're not a regular Windows user since you don't recognize a standard folder structure. It's pointing to C drive which is denoted by C:\. It's then pointing to the folder named 'data'. Hence C:\data\. From there it's pointing to the Programs folder. So C:\Data\Programs\.

    From there it points to a specific app folder, and the registry is supposed to have a 'common name' for that setting that would show up on screen. For some reason that data appears to be missing.

    It looks like a failed Tier 3 app installation, and driver corruption which should be fixed by either a hard reset or flashing the ROM.
    12-15-2013 03:04 AM
  20. Mikey5211's Avatar
    You are correct. Programming code was not the correct terminology to use. I have done a hard reset and a factory reset and that didn't solve either issue. I have used a HTC Titan 2 for the past two years and I never updated it past 7.5 Mango. It still works flawlessly today. I wanted to try something that would load more current apps. I loved that phone.

    The new certified phone they sent me doesn't have this issue but still has a jumpy screen and occasionally a snowy one. I hope the next one doesn't.

    One last question. Is it best to load as few third party apps on any phone? In the past, my phones tend to run flawlessly if I leave them with stock apps or extremely limited additions.
    12-15-2013 07:22 AM
  21. Morpheus Phreak's Avatar
    You are correct. Programming code was not the correct terminology to use. I have done a hard reset and a factory reset and that didn't solve either issue. I have used a HTC Titan 2 for the past two years and I never updated it past 7.5 Mango. It still works flawlessly today. I wanted to try something that would load more current apps. I loved that phone.

    The new certified phone they sent me doesn't have this issue but still has a jumpy screen and occasionally a snowy one. I hope the next one doesn't.

    One last question. Is it best to load as few third party apps on any phone? In the past, my phones tend to run flawlessly if I leave them with stock apps or extremely limited additions.
    That's really weird that you're getting a snowy screen. I still consider that to be totally unacceptable to be honest. I would tell them the new one still displays a snowy screen at times (which is seems like you have). If I'm not mistaken that screen issue is due to a loose or damaged flex cable that connects the display to the SoC.

    Adding the apps that you want shouldn't be an issue. I usually leave a little free space (around 10%), but it's not really necessary to do so. Every Windows Phone that I've owned has worked fine with me adding a ton of apps and games.
    Last edited by Morpheus Phreak; 12-15-2013 at 04:05 PM.
    12-15-2013 03:11 PM
  22. Mikey5211's Avatar
    Here is a video post of what my brand new Nokia Lumia 1520 screen did as well as the certified new replacement as well.

    Note: This is not my video; just one posted on youtube..



    If you google the Nokia 1520, there seems to be host of items surfacing about this phone. Mostly screen related. Maybe this is a small amount of the population, but more and more surface each day.

    Could this issue surface after AT&T put there bloatware on it?

    12-17-2013 08:58 AM
  23. jmerrey's Avatar

    Could this issue surface after AT&T put there bloatware on it?

    No.
    12-17-2013 09:04 AM
  24. Mikey5211's Avatar
    I'm going to trade this phone in for the third time. 3 Strikes and then I'm going to dump it. I can't live 2 years with a jumpy screen. I'd rather pay the ETF and go back to my HTC Titan or back to Android.
    12-17-2013 09:23 AM
  25. Nogitsune Micah's Avatar
    Yeah this happens occasionally. The screen will dim for a few seconds before going to normal brightness.
    12-17-2013 09:26 AM
86 1234

Similar Threads

  1. Lines on the screen of my surface pro 2
    By Lisa Petker in forum Microsoft Surface Pro 2
    Replies: 8
    Last Post: 07-07-2014, 10:34 PM
  2. Timed Lock Screen Lockout?
    By greycounciller in forum Nokia Lumia 920
    Replies: 6
    Last Post: 11-29-2013, 01:50 PM
  3. Ativ S screen flickers on start up
    By Crampino in forum Samsung ATIV S
    Replies: 2
    Last Post: 11-23-2013, 04:14 PM
  4. Cracked Screen
    By Kenneth Ray Preston in forum Microsoft Surface for Windows 8 Pro
    Replies: 3
    Last Post: 11-23-2013, 01:52 PM
LINK TO POST COPIED TO CLIPBOARD