The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
01-16-2017 08:23 AM
86 ... 234
tools
  1. Brian Richman's Avatar
    I just powered up my 1520 to read some messages by pressing the button the right side of the phone. Lock screen on the display.

    I let it sit there for a few seconds as I moved something about on my table and then looked at the screen and saw the brightness dim a bit - by about 10%.

    As soon as I tapped it to actually log in (enter password), the thing came up to full brightness again. Is this what you guys are seeing?
    12-25-2013 12:18 PM
  2. Morpheus Phreak's Avatar
    Amazing. Fellow users being compelled to "prove" to other users a specific issue. Happy holidays...
    It's not about proving it. We are wanting to see the issue in action so we can understand what is being reported.

    On top of that occasionally you do get folks reporting behavior that's normal as being anomalous.

    Sometimes you even get reports of speed increases when none are present.

    As someone who has spent time in QA it is always helpful to have visible evidence.
    jmerrey and 5150 Joker like this.
    12-25-2013 12:24 PM
  3. jmerrey's Avatar
    I hear you, and I certainly believe that is your motive for asking for video proof. But I see others in the thread using words like "maybe" and "supposed problem" and realize it's not the case for all. Know this: just because you aren't experiencing the problem doesn't mean others aren't.
    12-25-2013 01:13 PM
  4. 5150 Joker's Avatar
    I hear you, and I certainly believe that is your motive for asking for video proof. But I see others in the thread using words like "maybe" and "supposed problem" and realize it's not the case for all. Know this: just because you aren't experiencing the problem doesn't mean others aren't.



    I said supposed problem because often people think there's a problem when none exists or it is something entirely different. That's why I put up a video first to establish what normally happens. I wasn't able to see the problem in the other videos posted, will have to view them from my desktop.





    Sent from my RM-937_apac_hong_kong_222 using Tapatalk
    12-25-2013 02:14 PM
  5. jmerrey's Avatar
    There are at least three different threads discussing this issue, and posts from seasoned WP users who know the difference between an issue and a setting being turned on or off. You aren't having the issue and I'm very happy about that.
    Last edited by jmerrey; 12-25-2013 at 02:58 PM.
    12-25-2013 02:48 PM
  6. nthknd's Avatar
    Well for my part in this ill say forgive my attitude. It is better that we all understand the issue so we can all be on the same page. I tried to get a video but it's so hit or miss. I'll keep trying for now I'm back on my Sony Xperia Z ultra until I decide what to do with my 1520. Do I send it in for warranty? Do I wait and hope for a fix? Or just deal with it? Ugh decisions decisions.

    Sent from my C6802 using Tapatalk
    12-25-2013 05:59 PM
  7. 5150 Joker's Avatar
    Well for my part in this ill say forgive my attitude. It is better that we all understand the issue so we can all be on the same page. I tried to get a video but it's so hit or miss. I'll keep trying for now I'm back on my Sony Xperia Z ultra until I decide what to do with my 1520. Do I send it in for warranty? Do I wait and hope for a fix? Or just deal with it? Ugh decisions decisions.

    Sent from my C6802 using Tapatalk



    I would return it and get a new one.





    Sent from my RM-937_apac_hong_kong_222 using Tapatalk
    12-25-2013 06:34 PM
  8. Selahattin Kotay1's Avatar
    No mate, thats not the thing we are having. Please watch videos on 3rd page
    12-25-2013 11:50 PM
  9. 5150 Joker's Avatar
    I may have encountered a different bug. I had my brightness set on low and entered the menu of a program and after going back to live tiles the screen was very bright and moments later it settled down at less intensity. Thing is, the problem in this case wasn't it switching to a lower brightness but rather the low bright profile having to be reactivated giving the impression the device was dimming when in reality it wasn't.

    Sent from my RM-937_apac_hong_kong_222 using Tapatalk
    12-27-2013 02:42 PM
  10. Shredcow's Avatar
    Update.. hey guys try turning the tap to wake feature off... I turned mine off and I haven't had the problem in the last hour or so. I turn everything on ( auto brightness, battery saver, etc ) then turned them all off including the tap to wake feature... seems to have helped the issue. at least I think it did.
    This actually works... so far, for the past 5 minutes. Worth a shot people!
    01-29-2014 07:32 PM
  11. kazza1's Avatar
    This has started happening with my 950 today. It's really annoying. Is Nokia providing a solution?
    01-16-2017 08:23 AM
86 ... 234

Similar Threads

  1. Lines on the screen of my surface pro 2
    By Lisa Petker in forum Microsoft Surface Pro 2
    Replies: 8
    Last Post: 07-07-2014, 10:34 PM
  2. Timed Lock Screen Lockout?
    By greycounciller in forum Nokia Lumia 920
    Replies: 6
    Last Post: 11-29-2013, 01:50 PM
  3. Ativ S screen flickers on start up
    By Crampino in forum Samsung ATIV S
    Replies: 2
    Last Post: 11-23-2013, 04:14 PM
  4. Cracked Screen
    By Kenneth Ray Preston in forum Microsoft Surface for Windows 8 Pro
    Replies: 3
    Last Post: 11-23-2013, 01:52 PM
LINK TO POST COPIED TO CLIPBOARD