12-01-2017 10:14 PM
797 ... 910111213 ...
tools
  1. james7679's Avatar
    Does anyone have an issue with auto brightness turned on? As in where the phones brightness goes absurdly high, in sunlight. To the point that it distorts colors? And sometimes when unlocking the phone, it stays dim, for a few seconds or until a lock and unlock?

    Sent from my Nokia Lumia 1520 using Tapatalk
    bingMe likes this.
    02-11-2014 06:59 PM
  2. techsilver13's Avatar
    Of course im worried. Dont want to spend a good amont of money to get stressed up. You would be more kind if you stated that the problems are getting solved. Im not on a WP frum to say that the Note is better than 1520. I have the Note 2 and only can say what ive experienced. Im in this frum because i really like the 1520.

    You seem to be getting defensive over what I said. For the most part people in the particular thread have issues that is why we and I am here. If they were getting fixed through software it would be reported here but its not, obviously. As I said Nokia has an amazing warranty so if you are willing to take a chance on getting a phone that may not be perfect and more than likely will have an issue get the Nokia. Generally Samsung has no issues from my experience with my Droid charge, infuse, international S2, att S2, Skyrocket, S3, Note 2, and S4. If you want the sure bet and a phone that more than likely won't have any issues stall get the Note 3. Hopefully it's spelled out enough for you now. No one said the note is better than a Lumia. I am saying its probably the better choice to get a Samsung device.





    Sent from my RM-940_nam_att_200 using Tapatalk
    02-12-2014 12:03 AM
  3. 07713's Avatar
    Hi,

    in my opinion there is no way that you get a 1520 that is 100% ok.
    i am with my 2nd 1520 now, and im still deciding which one i keep.
    The 1st one has that speaker crackling which was the reason why i got a 2nd one from Amazon for testing.
    The 2nd one also has the speaker cracklin tho..
    But the 2nd one also has a slight touch sensitivity problem which doesnt exist on the 1st one, but the screen color is colder than the 1st ones screen, so i like that screen better.
    I have no idea how to decide which one to keep, but i know i will keep one, because somehow i still like the damn device.....
    02-12-2014 01:26 AM
  4. zakaweb's Avatar
    The speaker problems seems to exist on nearly every 1520. Hopefully a patch can fix this. I'm on my third, they've all had that issue.
    02-12-2014 09:51 AM
  5. 07713's Avatar
    Hi,
    btw, i returned the 2nd device, since it happened to have strange Display errors.
    When i unlocked it yesterday, the Display showed strange colors and everything was scrambled.
    02-13-2014 01:42 AM
  6. zipro's Avatar
    The speaker problems seems to exist on nearly every 1520. Hopefully a patch can fix this. I'm on my third, they've all had that issue.



    not only the 1520 - they also exist on the 1020 and even the HTC 8x, albeit to a lesser extent. This is clearly a WP8 problem and probably has (for once) nothing to do with Nokia.





    Sent from my RM-937_eu_euro2_936 using Tapatalk
    02-14-2014 03:54 PM
  7. 07713's Avatar
    i dont think its a WP8 Problem, since neither of my 2 Ativ S's had it..
    02-17-2014 05:22 AM
  8. zakaweb's Avatar
    I hope you are correct and I can't wait for update 8.1 to hopefully get rid of this and other problems.
    02-17-2014 10:54 PM
  9. brunsta's Avatar
    I'm having a similar issue. If I activate the camera from the lock screen, I can take a photo ok but a) it is taking 2-3 shots at the one time and b) I cannot share the pic. If I choose share it rotates as if to give me other options then just returns to the photo. It loops around. This has been the past 2-3 weeks.

    Tonight I have gone to send a pic from my camera roll via the Messages app. When I first clicked the paperclip then selected Message - it brought up the Photos selection but the word Photo was all over the screen. i went out and back in and it was ok. I could select the photio but it wouldn't attach to the message. So I tried to go via Photos and click Share > Messaging. Same thing. It will not attach photos.

    I've power cycled but the problem still exists. It's just so annoying... Any fixes please?
    02-18-2014 03:33 AM
  10. cariocap's Avatar
    go to store and check if you have any update available and apply them.
    I used to have this problem in Whatsapp when trying to share a picture and nothing happens but an system update (sorry I cant remember which one) fixed the problem.
    brunsta likes this.
    02-18-2014 03:43 AM
  11. brunsta's Avatar
    thanks mate but no store updates outstanding but a phone update was. fingers and toes

    *updated* hasnt fixed the issue :(
    Last edited by brunsta; 02-18-2014 at 06:14 AM.
    02-18-2014 05:42 AM
  12. unease's Avatar
    Culprit of weird colors while unlocking = glance screen.

    Turned it off, its been 7 days+, no issues...
    02-19-2014 11:06 AM
  13. mozman68's Avatar
    Culprit of weird colors while unlocking = glance screen.

    Turned it off, its been 7 days+, no issues...
    Yet I have been using glance non-stop for two months with no issues....
    02-19-2014 04:01 PM
  14. cariocap's Avatar
    to solve weird colors while unlocking turn off automatic brightness
    02-19-2014 04:17 PM
  15. FinallyInSeattle's Avatar
    My 1520 had been working great until late last week. Then it became "possessed". Different apps would display on their own (Bing Search being the most common), the screen would scroll by itself, it would go into the apps list mode by itself and/or the screen would lock-up entirely. Took it to my local AT&T store and they suggested that I request to have it replaced. So ... the 2nd one is on its way - here's hoping.
    Last edited by FinallyInSeattle; 02-19-2014 at 06:16 PM. Reason: additional info provided
    cmore675 likes this.
    02-19-2014 05:24 PM
  16. Dave Blake's Avatar
    I'm having a similar issue. If I activate the camera from the lock screen, I can take a photo ok but a) it is taking 2-3 shots at the one time and b) I cannot share the pic. If I choose share it rotates as if to give me other options then just returns to the photo. It loops around. This has been the past 2-3 weeks.

    Tonight I have gone to send a pic from my camera roll via the Messages app. When I first clicked the paperclip then selected Message - it brought up the Photos selection but the word Photo was all over the screen. i went out and back in and it was ok. I could select the photio but it wouldn't attach to the message. So I tried to go via Photos and click Share > Messaging. Same thing. It will not attach photos.

    I've power cycled but the problem still exists. It's just so annoying... Any fixes please?
    I had these issues or similar issues to what you are describing. Here is what I did. I plugged my phone into my PC let it sync. Go to the Lumia 1520 file in the pictures library in file explorer and rename the file. That way you don't loose any pictures. Make sure all your pictures on your phone are saved on your PC in the newly named file. Next use file explorer on your PC to delete all the pictures on your phones SD card. Unplug the phone from the PC. Check photos on your phone. It will still show the pictures as being on the phone. It might try to update on its own if it does let it complete. Next delete all the pictures on your phone in the photos hub camera roll. Start taking pictures again duplicates will be gone. Next you can sync your old picture from your PC back to the phone just don't put them in the camera roll file.
    02-19-2014 06:36 PM
  17. Morpheus Phreak's Avatar
    snipped
    I think you misread Dave. They aren't having the duplicate pic issue from how I read their post. They are having an issue with the camera button taking burst photos, and another issue where when the phone is locked and the camera used with corruption of the app interface and an issue with function after attempting to share them while still locked.
    02-19-2014 08:13 PM
  18. Dave Blake's Avatar
    I think you misread Dave. They aren't having the duplicate pic issue from how I read their post. They are having an issue with the camera button taking burst photos, and another issue where when the phone is locked and the camera used with corruption of the app interface and an issue with function after attempting to share them while still locked.
    I think its all tied together. When a picture file becomes degraded you have to purge the camera roll file on the phone to resolve some issues. To do that you need to delete the pictures from the SD card then remove the linked data from the photos hub. I had the issue where you can't attach photos take to SMS. When I purged the file everything want back to normal.

    Am I misunderstanding the question? To note you have to unlock the phone to send pictures. That is by design as it should be.
    02-19-2014 08:58 PM
  19. brunsta's Avatar
    I had these issues or similar issues to what you are describing. Here is what I did. I plugged my phone into my PC let it sync. Go to the Lumia 1520 file in the pictures library in file explorer and rename the file. That way you don't loose any pictures. Make sure all your pictures on your phone are saved on your PC in the newly named file. Next use file explorer on your PC to delete all the pictures on your phones SD card. Unplug the phone from the PC. Check photos on your phone. It will still show the pictures as being on the phone. It might try to update on its own if it does let it complete. Next delete all the pictures on your phone in the photos hub camera roll. Start taking pictures again duplicates will be gone. Next you can sync your old picture from your PC back to the phone just don't put them in the camera roll file.
    Thanks Dave I will try that tomorrow!
    02-20-2014 04:04 AM
  20. Ong0625's Avatar
    Guys,anyone could clarify my below problems?

    My Nokia Lumia 1520 getting hot when surfing WiFi for less than five minutes

    Other than that.the phone keep foes to resuming... Status.

    Additionally,the phone getting strange lag or spiky feeling in subway surfer and minion rush..
    02-22-2014 12:30 AM
  21. paulxxwall's Avatar
    I keep losing WiFi connection for example got to either update or download app it shows using cellular network instead of mi WiFi. And yes my WiFi is good I keep checking thinking its my modem .....but its not any help?
    02-22-2014 07:05 AM
  22. Hawk Tartaros's Avatar
    Hi, i can make calls ands send sms messages but can not receive them.
    My carrier is Tele2 (from The Netherlands) and i am suppose to be switched over on monday (because of the new micro sim).
    But sinds yesterday i was able to make calls but can not receive them.
    I am also able to use mobile internet.

    The 1520 is an international import phone from Germany.

    Anyone any idea of what might be the issue?
    Maybe something i have missed?
    02-23-2014 10:17 AM
  23. maclancer's Avatar
    I am getting to see the flickering shake of the screen that last less than a second. Hope Nokia or AT&T fix this in the next firmware update.
    02-24-2014 03:42 AM
  24. Ben Hanchett's Avatar
    Ok, I'm back with another issue. When I go to the website wmpoweruser.com, the site doesn't render correctly. The text is a then strip in the middle of the screen or I get the mobile version of the site. My phone is set to desktop. On bgr.com the opposite happens. The images extend beyond the edges of my screen. Making it impossible to read articles. I had a ATT 920 until I got the 1520 in January. Never had these problems
    02-24-2014 04:45 PM
  25. maclancer's Avatar
    Ok, I'm back with another issue. When I go to the website wmpoweruser.com, the site doesn't render correctly. The text is a then strip in the middle of the screen or I get the mobile version of the site. My phone is set to desktop. On bgr.com the opposite happens. The images extend beyond the edges of my screen. Making it impossible to read articles. I had a ATT 920 until I got the 1520 in January. Never had these problems
    that's not the phone, it is the website having some kind of CSS issues with the display
    02-24-2014 07:46 PM
797 ... 910111213 ...

Similar Threads

  1. Unlocked Lumia 640 on Walmart Family Mobile Data Issues
    By cmfooballcoach in forum Microsoft Lumia 640
    Replies: 12
    Last Post: 03-10-2016, 03:35 PM
  2. Replies: 7
    Last Post: 03-05-2016, 07:20 AM
  3. HD LTE for Lumia 640XL
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 08:40 PM
  4. Anyone know a good source for Lumia 950 screens?
    By Joseph Calamita in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 03-04-2016, 07:30 PM
  5. Lumia 640 lte not connecting to secure wifi network
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD