12-01-2017 10:14 PM
797 ... 1516171819 ...
tools
  1. Shodan_HR's Avatar
    try soft reset... hold vol down + power button until it vibrates then release it..
    Lyralux likes this.
    04-11-2014 10:27 AM
  2. latempete's Avatar
    Does it bother you? I don't know if I had the 1407 firmware. Everything was up to date, but I live in europe.


    Fixed it? As in completely gone? Can someone else confirm this? If this is a 100% software issue I might order a new 1520.
    I DIDN'T have the pop sound at all until I did the firmware update here in the US. The latest one. So i am thinking it's the firmware causing it. I have a 32GB 1520.
    04-12-2014 10:42 AM
  3. latempete's Avatar
    Has anyone had a problem with their proximity sensor sometimes not working? It seems like if I do a soft reset it can stop after a while but other times it works for a while until I do another.

    I am trying to get my phone to act up now because I have a replacement from att here now but am hoping it's some type of firmware or reset issue. I haven't had this phone 2 months and I don't want to replace it with one of att's "good as new" returns if I don't have to. I have had ridiculous amounts of problems in the past. With their replacements.

    I have a 32GB 1520. I am at least waiting to install wp8.1 on my current phone before changing phones to help lessen the pain of restoration.

    Any advice or info on anyone else having this issue, please let me know.

    Thanks!
    04-12-2014 10:50 AM
  4. Shodan_HR's Avatar
    yeah, just turn off glance screen and reset phone and its fixed! :D
    latempete likes this.
    04-12-2014 11:21 AM
  5. latempete's Avatar
    yeah, just turn off glance screen and reset phone and its fixed! :D
    That's it? So this is a software or firmware issue and I should call att and tell them I am not retuning my phone? This has happened to others? If so, thank you for telling me!!! That's exactly what I wanted to know.
    04-12-2014 03:16 PM
  6. Shodan_HR's Avatar
    First you try it on your phone just in case... i have had same bug and this resolve it but now i dont have glance screen, seems to me that latest glance update screw something over.
    04-12-2014 05:11 PM
  7. latempete's Avatar
    First you try it on your phone just in case... i have had same bug and this resolve it but now i dont have glance screen, seems to me that latest glance update screw something over.
    Okay. What I did was I turned off glance and then did a soft reset.

    Oddly, when the phone reset, the glance screen still came on. My settings were gone but it was on. Weird. I went to settings and under glance it said "off". When I opened it, glance was on. So I turned it off again. This time it was actually off.

    To test my phone, since I have a replacement sitting here that I will have to send back by Thursday, I did restart my phone after actually turning glance off. Then I tried making a call and the proximity sensor did work (which it does for a while anyway).

    After all of that I turned glance back on. I really like glance and I haven't seen anywhere else where anyone is having this problem with the 1520 except us so far so it could be something else. If so I will switch to the new phone. I will install WP8.1 first on here to see how much that helps restoring everything. If it helps a lot I'll hard reset and set this phone back up and see if that fixes it. I may just do that and send the replacement back..

    Normally I would just use the replacement but I have had terrible luck with att Lumia replacements. :(

    Does anyone think this phone is just defective?
    04-13-2014 12:47 AM
  8. diazlaz's Avatar
    I'm experience the same issue with battery. No changes at all and haven't installed or change any significant number of apps or setting. Battery life is now very poor on my 1520.

    Sent from my RM-940_nam_att_200 using Tapatalk
    Lyralux likes this.
    04-13-2014 10:13 AM
  9. GSOgymrat's Avatar
    I am having a problem with my 1520. The WiFi and Bluetooth will not turn on, the switch indicator just stays gray. The phone also is restarting at random. When I try to turn the phone off it immediately restarts. Suggestions?
    04-13-2014 01:00 PM
  10. reissy's Avatar
    Is anyone getting a speaker pop when skipping through a video?
    04-14-2014 10:19 PM
  11. r keshav's Avatar
    Song tags?! Be thanful to god!! I am missing songs periodically from my new 1520 v8.0 (India). About 2 songs a week (talk about being weird!!). I had stored about 6 gb of songs on sd card which has come down to 3 gb (sd card capacity32 gb). I have not connected it to PC (never ever). I go to music, BAM!! the song is not there. Tried removing and reinserting SD card. Song is still not listed. Help anyone??
    04-15-2014 03:15 AM
  12. grc7777's Avatar
    I am having a problem with my 1520. The WiFi and Bluetooth will not turn on, the switch indicator just stays gray. The phone also is restarting at random. When I try to turn the phone off it immediately restarts. Suggestions?
    go to nokia care
    04-15-2014 08:36 PM
  13. grc7777's Avatar
    I'm experience the same issue with battery. No changes at all and haven't installed or change any significant number of apps or setting. Battery life is now very poor on my 1520.

    Sent from my RM-940_nam_att_200 using Tapatalk
    same here...i think nokia updates were rushed through..first sensitivity issue and now battery
    04-15-2014 08:39 PM
  14. GSOgymrat's Avatar
    go to nokia care
    I reset the phone and the WiFi and Bluetooth still won't work at all. I called AT&T and they sent a new 1520 via FedEx and I got it in less than 24 hours.
    04-15-2014 10:28 PM
  15. ETERNELLES's Avatar
    Hello Eveyone,

    Updated my Nokia 1520 to Windows 8.1
    since then.......

    Vibrate- Vibrating mode doesn't work at all........is this normal?





    Also downloaded HARDWARE TEST App still does not work.

    THANKS
    04-16-2014 02:48 AM
  16. 9520G's Avatar
    My phone keeps putting itself into bing search and makes the rest of the keys freeze. Any one else with this problem?
    04-17-2014 12:28 PM
  17. pazces84's Avatar
    Yes, I noticed this after installing 8.1.
    04-17-2014 12:32 PM
  18. pazces84's Avatar
    that's the problem .. Nokia is like "well its not my fault or its not a big issue". Bull .. I call bull .. Every single forum about the 1520 brings up the screen issue . It just upsets me that even on their own forums they don't even comment. This screen touch issue is a big deal and someone needs to figure it out.
    I twitted Nokiacare and they responded saying they are looking into the issue.
    https://twitter.com/cesopazo/status/456479683119304705
    04-17-2014 12:35 PM
  19. Lyralux's Avatar
    I'm experience the same issue with battery. No changes at all and haven't installed or change any significant number of apps or setting. Battery life is now very poor on my 1520.

    Sent from my RM-940_nam_att_200 using Tapatalk
    Hey! I had this problem, too. As Shodan_HR suggested - try a soft reset. That INSTANTLY helped me.

    However, I go to charge my phone again and as soon as I charge it, it goes right back to the same old thing. I've just been doing a soft reset after I charge my phone.

    To do a soft reset, you hold the Volume Down button and the Lock button at the same time - continue to hold it until you feel a vibrate, then you're good to go!
    04-17-2014 02:27 PM
  20. Psycorp's Avatar
    I have my 1520 booked in for repair for the touchscreen issue. I've been messing around with it the last few days trying to find a setting that resolves it. Just done a soft reset as I haven't done one for a while. First thing I get on reboot... swipe as tap followed by 2 seconds of no screen response.

    Oh and the Nokia UK agent I had an email from yesterday is under the impression there is no generic screen issue with the 1520. I pointed her towards the 20 page thread on their own support site dedicated to the issue. I also directed her to the WPCentral poll thread.

    Fail.
    04-18-2014 01:53 AM
  21. grc7777's Avatar
    I have my 1520 booked in for repair for the touchscreen issue. I've been messing around with it the last few days trying to find a setting that resolves it. Just done a soft reset as I haven't done one for a while. First thing I get on reboot... swipe as tap followed by 2 seconds of no screen response.

    Oh and the Nokia UK agent I had an email from yesterday is under the impression there is no generic screen issue with the 1520. I pointed her towards the 20 page thread on their own support site dedicated to the issue. I also directed her to the WPCentral poll thread.

    Fail.
    did u get replacement ? Or they are still claiming nothing wrong with lumia 1520 sensitivity
    04-18-2014 11:20 AM
  22. Carlos Cruz's Avatar
    I had the problem with the phone going randomly to Bing search and then freezing. I called AT&T and the rep immediately sent a replacement. I have had the replacement for 48 hours and it's flawless. Hope they've fixed whatever was wrong.
    04-18-2014 09:01 PM
  23. LikeLumia's Avatar
    I am having a problem with my 1520. The WiFi and Bluetooth will not turn on, the switch indicator just stays gray. The phone also is restarting at random. When I try to turn the phone off it immediately restarts. Suggestions?
    Mine has done this as well. Kept the phone off for a few minutes and after that the wifi/BT switch indicators were available again and have had no problems since. It started when i was pairing a few bluetooth devices, so think it's related to that part of the software (hopefully, instead of hardware)
    04-19-2014 01:11 AM
  24. Psycorp's Avatar
    It's getting collected on Tuesday 22nd (Easter holiday delay).

    I did call my local nokia repair centre who claimed they hadn't had a 1520 in for repair before so had no spare screens. He also said if it wasn't a software problem, which it obviously isn't, they would send it back to Nokia. I'm hoping it when it gets collected it goes straight back to Nokia, otherwise I'll be a long time without my phone. If this happens I will be complaining. Again.
    04-19-2014 03:45 AM
  25. techsilver13's Avatar
    For those that have the bing search issue, go into Internet Explorer and switch your default search to Google. I'm not talking about the settings app but the actual ie app. It prevented my 1520 from ever doing the bing search again.

    Sent from my Dynamic Kat 1.4 Note 3 using Tapatalk
    04-20-2014 11:59 AM
797 ... 1516171819 ...

Similar Threads

  1. Unlocked Lumia 640 on Walmart Family Mobile Data Issues
    By cmfooballcoach in forum Microsoft Lumia 640
    Replies: 12
    Last Post: 03-10-2016, 03:35 PM
  2. Replies: 7
    Last Post: 03-05-2016, 07:20 AM
  3. HD LTE for Lumia 640XL
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 08:40 PM
  4. Anyone know a good source for Lumia 950 screens?
    By Joseph Calamita in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 03-04-2016, 07:30 PM
  5. Lumia 640 lte not connecting to secure wifi network
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD