The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
12-01-2017 10:14 PM
797 ... 2728293031 ...
tools
  1. James8561's Avatar
    I have an issue with auto brightness where sunlight readability mode engages under indoor lighting sometimes and it's very annoying. The only way to work around is to either disable auto brightness or sunlight readability and I don't want to do either.

    Is this a problem with overzealous light sensor?
    11-11-2014 03:55 AM
  2. blue1k's Avatar
    "This may not be considered a bug but it is a rather nasty bug to me. The screen timeout settings is missing "never" as an option."

    Did you sync your phone with a corporate account? Could be due to some corporate policy being implemented on mobile devices connecting to your company's network. This happened to me, this also changed the options for "Require a password after" to have a maximum the same as the timeout, in my case, 15 minutes
    Ya that's not a 1520 bug but one with WP. Hate this too.
    11-11-2014 11:56 AM
  3. Fred Wilson2's Avatar
    My 1520 has a "never" selection.


    Fred


    Ya that's not a 1520 bug but one with WP. Hate this too.
    11-11-2014 01:16 PM
  4. blue1k's Avatar
    My 1520 has a "never" selection.


    Fred
    I was referring to the email time out with exchange. Super annoying. 😞 It's the same on Surface Pro 3 too...
    11-11-2014 01:44 PM
  5. Mattman86's Avatar
    I was referring to the email time out with exchange. Super annoying. It's the same on Surface Pro 3 too...
    It did the same thing on my Android also. You can talk to your Exchange Server admin about changing the policy.
    11-11-2014 02:20 PM
  6. blue1k's Avatar
    It did the same thing on my Android also. You can talk to your Exchange Server admin about changing the policy.
    Actually not on android. Depends on app. Stock Samsung email app has issues, but I tried 2 other exchange apps on my S5 and never had one problem. So it's not at the OS level or exchange parameters
    11-12-2014 01:11 AM
  7. bodomarko's Avatar
    Hey guys,

    Hope you're doing well.

    Having issues with my Lumia 1520 since yesterday. I've decided to try out a certain battery saver from Windows Store and since my phone does not alight the three keys mentioned. They are responsive but they behave same as when the default battery saver is on - no light.

    Battery is now fully charged, the both savers mentioned are disabled (the downloaded one is uninstalled) but there is no change to it. I've tried rebooting the handset, enabling/disabling the default battery save but no luck and I simply can't seem to locate any settings related to these three options.

    Any feedback on this matter would be rather appreciated!

    EDIT: OK, an update - on the lock screen (the black one where only the clock and the calendar details are displayed) I'm seeing a battery icon but it's the icon same as when the default battery saver kicks in (the shielded one). As I unlock it I see a difference - almost fully charged battery, no shield or anything. Tried rebooting it a few times more, still no change.

    Thanks,
    Marko
    Last edited by bodomarko; 11-12-2014 at 06:10 AM.
    11-12-2014 05:51 AM
  8. blue1k's Avatar
    Have you tried a soft reset? Hold down POWER AND VOLUME DOWN till it reboots.
    Your other option would be to restore your phone with Nokia Recovery Tool
    11-12-2014 09:01 AM
  9. bodomarko's Avatar
    Tried a soft reset, no luck. Downloading the update over the Nokia Software Recovery tool, will share the results once done.
    11-12-2014 09:35 AM
  10. diazlaz's Avatar
    I'm now having an issue after my phone erased due to incorrect pin and data was erased (phone and sdcard), I restored the last backup and now it constantly resumes after power on and unlock before the tiles appear on the screen. I tried removing cortona live tile as suggested in one of the threads and no luck. Has anyone run into this before.
    11-12-2014 09:58 AM
  11. blue1k's Avatar
    I'm now having an issue after my phone erased due to incorrect pin and data was erased (phone and sdcard), I restored the last backup and now it constantly resumes after power on and unlock before the tiles appear on the screen. I tried removing cortona live tile as suggested in one of the threads and no luck. Has anyone run into this before.
    Restore and set up as new. I find restoring from backup to be hit or miss.
    James8561 likes this.
    11-12-2014 02:45 PM
  12. Mattman86's Avatar
    Actually not on android. Depends on app. Stock Samsung email app has issues, but I tried 2 other exchange apps on my S5 and never had one problem. So it's not at the OS level or exchange parameters
    Yeah, I was referring to the stock mail app.
    11-12-2014 03:40 PM
  13. keremzaglul's Avatar
    I'm now having an issue after my phone erased due to incorrect pin and data was erased (phone and sdcard), I restored the last backup and now it constantly resumes after power on and unlock before the tiles appear on the screen. I tried removing cortona live tile as suggested in one of the threads and no luck. Has anyone run into this before.
    Any possibility that you activated Live Lock Screen BETA ? If so or even if not try activating and then deactivating Kid's Corner from settings.
    11-12-2014 05:11 PM
  14. diazlaz's Avatar
    Thanks keremzaglul. Following your steps I was able to improve the situation. The phone feels slower than usual, however you saved me from a reset at the moment. Thanks!
    11-12-2014 09:50 PM
  15. keremzaglul's Avatar
    Happy to hear that it helped
    11-13-2014 03:48 PM
  16. keremzaglul's Avatar
    I just realized that vibration on my Nokia Lumia 1520 does not work. I was not using it for a very long time and just wanted to check it and found out that it is not functioning.

    The capacitive buttons do not vibrate ( settings is on ), during a call the phone does not vibrate, when I plug the phone to charge it does not vibrate, when I open my phone it does not vibrate, even in Hardware Test app in the vibration test the phone does not vibrate.

    There has not been any drop or screen replacement. I tried soft resetting the phone ( press and hold at the same time the power button + volume down until the phone reboot’s itself ) but it did not help. In worst case I will try a hard reset or formatting with Nokia Software Recovery Tool.

    Did any of you had this problem? I will be glad if you can share your ideas and experience.

    Thanks in advance.
    11-13-2014 04:06 PM
  17. Xeeynamo's Avatar
    Strange fact: my 1520 has the screen completely cracked and the lower part of the phone doesn't work anymore (back, start, search included). Still, the search thing pops-up randomly so it's not a touch faulty thing.
    11-17-2014 02:15 PM
  18. Awais Bilal's Avatar
    my 1520 has the famous swipe / tap issue, it randomly takes my swipes as tap and its so annoying, i am just waiting for Denim update may be this issue will be resolved in this coming update otherwise i will sell my this phone. Also i am unable to turnoff hardware keys back light even in battery saving mode, is there any way i can turnoff back keys lights?
    11-18-2014 02:39 PM
  19. Todd Robinson's Avatar
    Anyone have issues with bluetooth and handsfree using the 1520? I am having two issues randomly where I either don't get sound coming through my speakers or if I do it sounds like it is using only trebble and has no bass. The other issue is when I use handsfree calling it acts like it is calling (ie Active call from the cars interface), but the phone does nothing. Using Cortana to place the call (manually pressing the search on my phone), works like a charm. Any other users having issues? The placing calls may not be an issue once "Hey Cortana" is available through Denim, but the other issue with the sound is quite annoying when trying to listen to podcasts and music.
    11-28-2014 08:02 AM
  20. Mike Waechter's Avatar
    I've had issues where the phone seemed as if it dialed but no ring, connection. It is rare but does happen.
    12-05-2014 07:40 AM
  21. igor kovacevic's Avatar
    my 1520 has the famous swipe / tap issue, it randomly takes my swipes as tap and its so annoying, i am just waiting for Denim update may be this issue will be resolved in this coming update otherwise i will sell my this phone. Also i am unable to turnoff hardware keys back light even in battery saving mode, is there any way i can turnoff back keys lights?
    Turn off all magnifier and update phone pfd 14219
    12-06-2014 06:39 PM
  22. xxfuzzyxx's Avatar
    Turn off all magnifier and update phone pfd 14219
    Seems to have fixed the tap issue with my 1520
    igor kovacevic likes this.
    12-06-2014 09:26 PM
  23. igor kovacevic's Avatar
    Seems to have fixed the tap issue with my 1520
    Two days ok. I'm not sure...testing :)
    12-07-2014 06:24 AM
  24. Hamudi2000's Avatar
    What do you mean by turning off all magnifiers?
    Moises Corilloclla likes this.
    12-07-2014 06:44 AM
  25. igor kovacevic's Avatar
    Narrator quick -off
    Screen magnifier-off
    Allow zooming-off
    Speech for phone-off
    TTy-TDD-off
    Hamudi2000 likes this.
    12-07-2014 10:48 AM
797 ... 2728293031 ...

Similar Threads

  1. Unlocked Lumia 640 on Walmart Family Mobile Data Issues
    By cmfooballcoach in forum Microsoft Lumia 640
    Replies: 12
    Last Post: 03-10-2016, 03:35 PM
  2. Replies: 7
    Last Post: 03-05-2016, 07:20 AM
  3. HD LTE for Lumia 640XL
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 08:40 PM
  4. Anyone know a good source for Lumia 950 screens?
    By Joseph Calamita in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 03-04-2016, 07:30 PM
  5. Lumia 640 lte not connecting to secure wifi network
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD