12-01-2017 10:14 PM
797 12345 ...
tools
  1. Scienceguy Labs's Avatar
    Just an FYI I went ahead and exchanged my phone. The new one does not have this issue, so if you are experiencing it your going to have to replace it. Also the buttons are just as flush on this device, so I don't think that exchanging the device will solve that issue.
    Good to know. I might do the same. Were you charged anything?
    11-30-2013 06:53 PM
  2. Mark Reed2's Avatar
    Hi
    Would be keen to see where in the world these issues are found, by looking at most of these it looks like America, I know some places yet to get it but would like to see if its the ones made up for AT&T only?
    12-01-2013 01:02 PM
  3. cubanaso's Avatar
    Good to know. I might do the same. Were you charged anything?
    Nothing at all. I am within the 14 day grace period so they didn't charge me anything.
    Scienceguy Labs likes this.
    12-01-2013 06:42 PM
  4. MrVol84's Avatar
    Anyone else getting a smudge on their screen that disappears when you wipe it, but always comes back again in the same spot.. ? Almost looks like a scuff. I have one in the center of my screen and don't know how it got there, especially because I've been babying my phone since I got it. My 920 had this too but a lot worse.
    12-01-2013 11:03 PM
  5. sonic1519's Avatar
    did your 1520 come with a earpiece. unboxed mine no earpiece. my 920 didn't either. is this a at&t rip off deal
    12-03-2013 08:34 PM
  6. sonic1519's Avatar
    sometimes it will not open with a double tap unless you tap it really hard. and have yet not gotten it to open up by
    waving my hand across the screen. going back to at&t store tomorrow before its to late. to return it
    12-03-2013 08:39 PM
  7. Brian Richman's Avatar
    @sonic1519 - I guess I have seen the same too...
    12-03-2013 08:46 PM
  8. Morpheus Phreak's Avatar
    did your 1520 come with a earpiece. unboxed mine no earpiece. my 920 didn't either. is this a at&t rip off deal
    The 1520 doesn't ship with an earpiece, it has nothing to do with AT&T.
    12-04-2013 05:10 AM
  9. Richard_Indy's Avatar
    Received my Red 1520 last night and have it pretty much all setup with the apps I like. I noticed last night when I used a third party Music app, its volume would be all the way up even though I press on the volume down button with NO change. It happened to me at least three different times today and it started to do it with Xbox Music as well. made sure it was backed up and doing a factory reset now. hope this the end of this issue.
    12-04-2013 03:12 PM
  10. Shockwave78's Avatar
    Bugs i have noticed...

    The screen seems to switch to like 8bit color for a few seconds at time. It is always the home screen and not the lock screen. It returns to normal within a couple seconds.
    12-04-2013 03:59 PM
  11. MrVol84's Avatar
    ^^^ I've had this happen to me as well.
    12-04-2013 05:41 PM
  12. Dave Blake's Avatar
    Bugs i have noticed...

    The screen seems to switch to like 8bit color for a few seconds at time. It is always the home screen and not the lock screen. It returns to normal within a couple seconds.
    Are you sure this is not the Sunlight Readability turning on? If you are in bright light or direct sunlight and you have Sunlight Readability turned on is settings it will look like I think what you are describing. You can turn this off in Settings/Display
    12-04-2013 07:18 PM
  13. Xabanak's Avatar
    After three days, I have had my first serious issue. I was plugging in my headphones and I noticed the LCD distort (like under pressure) when I inserted the jack. After a little experimentation, it appears putting even slight pressure downward on the plugged in headphone jack causes something internal to the phone to press against the LCD, causing it to distort. After I noticed that, now when I touch the screen with moderate pressure (A normal amount of pressure for my usage), it distorts in the same area. I had not noticed that before, so I'm not sure if the headphone jack caused it to start, or if I just hadn't seen it previously. This is extremely disappointing since I already got my unlock code from AT&T AND I purchased it from a Microsoft store over two hours away. Le sigh.
    12-04-2013 08:11 PM
  14. Shockwave78's Avatar
    Are you sure this is not the Sunlight Readability turning on? If you are in bright light or direct sunlight and you have Sunlight Readability turned on is settings it will look like I think what you are describing. You can turn this off in Settings/Display
    lol no its not that. Its a maximum 8bit color that it changes to, more like 4bit if that exist. Everything changes to pixelated fluorescent type colors because of the low color profile.
    12-04-2013 08:12 PM
  15. Richard_Indy's Avatar
    Received my Red 1520 last night.
    Got a rreplacement Red 1520 today. All seems good on this unit.
    12-05-2013 08:13 PM
  16. michail71's Avatar
    lol no its not that. Its a maximum 8bit color that it changes to, more like 4bit if that exist. Everything changes to pixelated fluorescent type colors because of the low color profile.
    I've seen it too. It's sort of like when an analog VGA monitor connection takes a moment or two to sort itself out.

    I figured it may be related to the glance screen background.
    12-06-2013 12:23 PM
  17. Mark Reed2's Avatar
    Hi. I could be wrong but it seems 90% of the issues on here are state side AT&T, I just got my UK one and I have been working my way through issues listed and not found one.
    This one also came with earphones/buds.
    One problem (we all have it) is the noise in low light videos, but this is known now and I hope Nokia optimise the software as low light videos suck.
    12-06-2013 02:58 PM
  18. Kissanviikset's Avatar
    I have that same issue when you want to scroll screen but it registers it tap. Quite annoying and i'm now testing if certain setting causes it like "double tap to wake" feature. Screen also accosianily gets stuck and wont scroll until you lift finger and touch again. Hopefully this is just software issue and gets solved later.
    12-07-2013 08:27 AM
  19. zipro's Avatar
    Hi. I could be wrong but it seems 90% of the issues on here are state side AT&T, I just got my UK one and I have been working my way through issues listed and not found one.
    This one also came with earphones/buds.
    I wish it were so - I just bought an unlocked Swiss one and I'm having the following issues:

    - random reboots (I've only had it for 3 hours and it's rebooted 3 times on me already)
    - popping sound every time it plays a sound through the main speaker
    - swipes aren't registered and a click is executed instead

    the unit is pretty much useless to me - unfortunately, in Switzerland you can't just get devices exchanged. I'll have to send it in and get it repaired. That can take up to six weeks according to Nokia.

    Update: Mine also has:

    - intermittent connection problems (e.g. 5 bars of WiFi but no internet traffic coming through)
    - absolutely lousy 3G reception resulting in constant switching behaviour from 3G to EDGE and vice versa. The phone doesn't seem to be able to hold on the a 3G signal - when it's on my desk, it switches to 3G, and a couple of seconds later it switches back to EDGE. This kept repeating over the last hour or so, until it eventually rebooted and it started happening again immediately. I don't have a very strong signal were I live but my Lumia 1020, my wife's iPhone 5S and my Nexus 5 all get stable connections here.

    The thing's a dud from A to Z. I ended up ordering another one and will sell that one once I get it back from Nokia (which will be end of January according to their hotline as they're closing for 2 weeks over Christmas).
    Last edited by zipro; 12-07-2013 at 11:22 AM.
    12-07-2013 09:27 AM
  20. Hesti85's Avatar
    Ok so I want to clarify that I'm not the only person with a 1520 experiencing these issues..

    3: The bottom control buttons don't seem to be lit well. Anyone else having this problem?
    I have the same "Issue" but I dont know if this is a failure or intended to be so. I made a photo in comparison to my "old" Lumia 920.

    20131207_150711383_ios.jpg
    12-07-2013 10:32 AM
  21. Kissanviikset's Avatar
    Ugh, capacitive buttons on 920 were too bright and now in 1520 those are perfect.
    Joe920 likes this.
    12-07-2013 12:31 PM
  22. Hesti85's Avatar
    The brightness is not much the main problem. Which annoys me more is the fact that mine are irregular lit.
    12-07-2013 02:20 PM
  23. Baffelumia's Avatar
    Bought mine 4.12 from Finland. First wp device. I also have the tap when trying to swipe bug. Can't get the screen to work with gloves either. Works with nails though.. Anyone got it working with gloves? Have the sensitivity on high ofc.
    12-07-2013 04:48 PM
  24. 5150 Joker's Avatar
    Wow all these issues are beginning to worry me about my new 1520. Sounds like Nokia has some serious qc problems.

    Sent from my GT-I9100
    12-07-2013 07:58 PM
  25. Jmac28040's Avatar
    I noticed the capacitive buttons are not as bright on the 1520 also, but I assumed it was the design of the buttons. the 920 buttons are bright and visible (silver) even with back light off, while the 1520's are black, not visible with backlight off
    12-08-2013 08:26 AM
797 12345 ...

Similar Threads

  1. Unlocked Lumia 640 on Walmart Family Mobile Data Issues
    By cmfooballcoach in forum Microsoft Lumia 640
    Replies: 12
    Last Post: 03-10-2016, 03:35 PM
  2. Replies: 7
    Last Post: 03-05-2016, 07:20 AM
  3. HD LTE for Lumia 640XL
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 08:40 PM
  4. Anyone know a good source for Lumia 950 screens?
    By Joseph Calamita in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 03-04-2016, 07:30 PM
  5. Lumia 640 lte not connecting to secure wifi network
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD