11-23-2015 07:16 PM
163 123 ...
tools
  1. 5150 Joker's Avatar
    Most of the discussions that take place in this subforum are mostly centered around the AT&T RM-940 version which largely doesn't apply to us RM-937 owners due to hardware and firmware differences. So because of that, I think it would be a good idea to create an RM-937 owner's thread so we can have an easily referenced place for questions, comments and updates. Today the RM-940 received an update but RM-937 has not which may be due to the differences between the two versions.

    Updates
    • None released yet


    Known issues



    Compatible charging plates


    Compatible cases


    Compatible Qi Wireless Car Chargers + Holders
    Last edited by 5150 Joker; 12-21-2013 at 05:02 PM.
    geekaren likes this.
    12-20-2013 01:13 AM
  2. 5150 Joker's Avatar
    My internal storage usage so far and this is only with a handful of games and apps. I also saved a copy of Drive+ maps locally:


    Sent from my RM-937_apac_hong_kong_222 using Tapatalk
    Attached Thumbnails wp_ss_20131219_0031.png   wp_ss_20131219_0033.png   wp_ss_20131219_0034.png  
    Last edited by 5150 Joker; 12-20-2013 at 06:23 PM.
    geekaren likes this.
    12-20-2013 03:46 AM
  3. jtanigawa's Avatar
    Hey, so I got a white RM-937 and I'm on T-Mobile. I wish we got the update that AT&T RM-940s got, however hopefully we'll get it soon. The only issue I have is tethering as well. I plan on cutting an international SIM card as soon as I have a chance to try reset the tethering and get it to work. I'll post an update as soon as I test it out which might not be for a while. Other than that I'm totally loving the device!
    5150 Joker likes this.
    12-20-2013 02:33 PM
  4. Lundon44's Avatar
    Got the RM-937 Hong Kong variant and using it on Rogers in Toronto, ON. Works great for the most part. I did create a thread today warning other Canadians that while LTE max will work on the 2600mhz band it may cause battery drain when there's a weak LTE signal. Sadly, that's my case and in sheltered areas I can see drain of about 7-10% per hour.

    Outside this I've seen very few bugs:
    -The dimming screen which others are prone to I have also experienced on occasion. Though it doesn't bother me much.
    - My playlists synced over to the microSD card disappear every single time. So my important playlists I've had to sync to internal storage.
    - One of my fav apps "Fuse" has problems generating a proper live tile on the 1520. I have yet to determine if it's a widespread issue or just me.
    - I have Glance Background enabled and sometimes the screen will wake up by itself on occasion and display the original lockscreen.
    - Lastly I had some troubles getting some custom ringtones to show up. I copied over the ringtones to the SD card. That did nothing. I copied them over to the ringtone folder and they didn't copy over but instead it created 20 "thumbs.db" files that cannot be deleted. I tried making a ringtones folder on my PC, tossed in my ringtones, copied it over to the folder and said yes to overwrite and it made a second ringtone folder called "Ringtones(1)" which cannot be deleted. Interesting. But somehow the ringtones now show.

    So far those are the only issues I've encountered.
    Last edited by Lundon44; 12-20-2013 at 03:59 PM.
    geekaren and 5150 Joker like this.
    12-20-2013 03:45 PM
  5. CollingwoodFc's Avatar
    I have yellow RM937 and only issue I have encountered is when downloading apps from store on WiFi there is always pending and tap here to continue errors. I never get this issues on mobile network. Let me know if someone knows the cause and solution. I'm in middle east by the way.

    Thanks
    5150 Joker likes this.
    12-20-2013 04:01 PM
  6. 5150 Joker's Avatar
    So far I haven't had the dimming screen issue, it just dims normally and when I tap it, it goes back to full brightness. What I did notice is the sensors for brightness are very sensitive so as soon as you point it away from a bright source of light, the screen dims very quickly and vice versa. I haven't tested playlists yet but that reminds me of a bug I did encounter, Nokia Camera dropped a lot of frames when I was recording video to my sd card at 1080p/30 fps. Glance is working fine as well, no real issues there. Haven't tested ringtones yet.

    @collingwood: i haven't run into the app problem yet either.
    12-20-2013 05:09 PM
  7. undulose's Avatar
    I have the glossy red version of the phone. The issues that I experienced were rebooting on rare occasions and sometimes, I only get 2G signal after charging. I turned off the Glance and Tap To Wake features and I've yet to experience those issues again.
    12-20-2013 05:31 PM
  8. jmerrey's Avatar
    I'll be receiving mine in the next few hours (every vehicle sounds like a FedEx truck right now...). I had an AT&T version for a few weeks, so I'll be interested to see what problems I had on the AT&T version are also on the international version. I'm betting most of them.
    geekaren likes this.
    12-20-2013 05:33 PM
  9. 5150 Joker's Avatar
    Just updated my second post with internal storage usage...SO GLAD I got the 32 GB international version. There's no way I could put up with the 12 GB usable of the AT&T one.
    geekaren likes this.
    12-20-2013 06:25 PM
  10. husam2277's Avatar
    Does the international version has the screen sensitivity to touch issue where small swipes being recognized by the phone as taps?
    12-21-2013 11:49 AM
  11. manicottiK's Avatar
    Does the international version has the screen sensitivity to touch issue where small swipes being recognized by the phone as taps?
    Yes, although I'm not sure that the issue is "small swipes" but rather that "finger down" is sometimes interpreted as "finger down, finger up". There have been times where I've put my finger on something to do a long-press (rather than a swipe) and still had the phone act as it I had tapped.
    12-21-2013 03:16 PM
  12. 5150 Joker's Avatar
    Just got this in from ATT for $13: https://skydrive.live.com/redir?resi...t=photo%2c.jpg



    Sent from my RM-937_apac_hong_kong_222 using Tapatalk
    12-21-2013 03:39 PM
  13. 5150 Joker's Avatar
    Yes I can confirm the swipe bug happened to me a few times too.

    Sent from my RM-937_apac_hong_kong_222 using Tapatalk
    12-21-2013 03:46 PM
  14. CollingwoodFc's Avatar
    I second that, not much but a few times.
    12-21-2013 06:09 PM
  15. AlexanderJJJ's Avatar
    Hey, so I got a white RM-937 and I'm on T-Mobile. I wish we got the update that AT&T RM-940s got, however hopefully we'll get it soon. The only issue I have is tethering as well. I plan on cutting an international SIM card as soon as I have a chance to try reset the tethering and get it to work. I'll post an update as soon as I test it out which might not be for a while. Other than that I'm totally loving the device!
    What data speeds do you get on it for T-Mobile?
    12-21-2013 08:20 PM
  16. 5150 Joker's Avatar
    For those curious, here are my HSPA+ speeds on Straight Talk (AT&T):
    Attached Thumbnails rm937hspa.png  
    12-21-2013 08:34 PM
  17. tissotti's Avatar
    My Lumia 1520 has been problem free so far.
    Refreshing to have no worries at all about the internal memory, while I can throw my 20GB of music to memory card.

    And that screen "drool"
    12-22-2013 09:44 AM
  18. jmerrey's Avatar
    I've been using mine for a few hours now. It does not have the screen dimming bug that my AT&T version had, but it does have the sensitivity bug.

    ...oh yeah, and the storage:

    wp_ss_20131223_0001.jpg
    12-23-2013 10:07 PM
  19. jmerrey's Avatar
    Nevermind, I just didn't give it enough time. It's doing the dimming thing.

    Sent from my RM-937_apac_malaysia_941 using Tapatalk
    12-23-2013 10:44 PM
  20. 5150 Joker's Avatar
    Can you describe the dimming bug? Congrats on the move to RM-937, yours is the first Malaysian one I've seen.
    12-24-2013 12:16 AM
  21. jmerrey's Avatar
    It's been reported in a few other threads here. Basically, you're using the phone and all of a sudden it dims about 10%. This is not the automatic adjust or outdoor brightness, as it happens when those settings turned off.
    12-24-2013 12:38 AM
  22. 5150 Joker's Avatar
    Ok I've been on medium brightness over two hours and the brightness hasn't changed at all.

    Sent from my RM-937_apac_hong_kong_222 using Tapatalk
    12-24-2013 02:11 AM
  23. 5150 Joker's Avatar
    Hows hspa+ faring for the rest of you? Miss lte at all? I don't so far.

    Sent from my RM-937_apac_hong_kong_222 using Tapatalk
    12-24-2013 02:13 AM
  24. jmerrey's Avatar
    I'm on wifi so much I don't notice. Plus, I live in a small town in Oklahoma that doesn't have AT&T LTE. I have a Verizon 8x that I use as a backup phone, and I must say reception and data away from home is so much better on the RM-937. I'm guessing that, despite being unlocked, the Verizon 8x doesn't have the necessary bands for AT&T data.

    One thing I noticed, and maybe I just didn't pay attention with my AT&T 1520, is that the included sim tool is slightly different. The sim tray was already slid out slightly, but when I went to pop the memory card door out, I couldn't do it with my old(er) Nokia sim tool. At first I thought the door was broken, but then on a hunch I checked the included sim tool, and it worked with no problem. Putting them side by side showed the 1520 sim tool to be slightly, but importantly, longer:

    wp_20131224_08_35_31_pro.jpg
    12-24-2013 08:45 AM
  25. Kebero's Avatar
    I just ordered the matte yellow to replace my 920, which has a shattered screen from being dropped on the parking lot of my building. I'm using Aio.
    01-06-2014 01:50 PM
163 123 ...

Similar Threads

  1. Will Updating my nokia lumia 520 to WP8.1 OS slow my phone??
    By Luis Forkey in forum Nokia Lumia 520
    Replies: 24
    Last Post: 01-26-2015, 01:18 PM
  2. Nokia lumia 920 only sound issue
    By cocoto4 in forum Nokia Lumia 920
    Replies: 4
    Last Post: 07-18-2014, 03:03 AM
  3. Nokia Keyboard Offer
    By Casl4V in forum Nokia Lumia 2520
    Replies: 24
    Last Post: 02-03-2014, 09:06 PM
  4. I can't flash AT&T rom on my RM-877 1020
    By Flaurehn in forum Nokia Lumia 1020
    Replies: 11
    Last Post: 01-24-2014, 10:21 PM
  5. Updates for Nokias App Social and HERE Transit now live in the Windows Phone Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-19-2013, 09:50 PM
LINK TO POST COPIED TO CLIPBOARD