1. Dwight Kuhl's Avatar
    There are not a lot of settings to get lost in with the 1520 like the iPhone or GS4...
    So when I decide to change my "Theme" color to (whatever) nothing happens?!

    I thought I was missing something so I would go from one extreme to another, say Red to Yellow, and I see absolutely no difference in the tiles... Am I missing something?
    12-24-2013 01:02 AM
  2. Selfie13's Avatar
    That is very strange, and yes, the tiles should change once you pick your theme and back out of that setting. Also try and reboot your phone if you already haven't.
    12-24-2013 01:16 AM
  3. manicottiK's Avatar
    Are all tiles staying the "old" color or just some of them? How about a basic one like the built-in calendar app?

    A possibility may be that some tiles that are updated periodically may be filling in the background of the tile with the accent color that's current when the last update ran rather than making the background transparent so that the accent color shows through. In such cases, start the app (assuming that it redraws the tile on start-up) or wait half an hour (so that the periodic task runs to redraw the tile with the new accent color).
    12-24-2013 06:22 AM
  4. Dwight Kuhl's Avatar
    The strangest thing is is that the native tiles are always black... No mater what... The imported app tiles (Facebook, Paypal etc...) are their usual colors... I have re-booted both hard and soft styles for various other reasons.... No dice.
    On a side note, may or may not be related, but I also cannot get my photos to show on the lock screen either...
    12-24-2013 09:19 AM
  5. spaulagain's Avatar
    The strangest thing is is that the native tiles are always black... No mater what... The imported app tiles (Facebook, Paypal etc...) are their usual colors... I have re-booted both hard and soft styles for various other reasons.... No dice.
    On a side note, may or may not be related, but I also cannot get my photos to show on the lock screen either...
    You are in "high contrast" mode. Go into "ease of access" in settings and turn it off.
    Dwight Kuhl likes this.
    12-24-2013 09:23 AM
  6. Dwight Kuhl's Avatar
    You are in "high contrast" mode. Go into "ease of access" in settings and turn it off.
    You sir are "The Man"!!!!!! Thank you problem solved!
    12-24-2013 09:28 AM
  7. spaulagain's Avatar
    You sir are "The Man"!!!!!! Thank you problem solved!
    Awesome, no problem. I saw a Windows 8 display machine at best buy that was also in high contrast. Had to change it back, didn't want people thinking that's the way it normally looked.
    12-24-2013 09:35 AM

Similar Threads

  1. One Year with the 920...time for a new phone or not?
    By channing0214 in forum Nokia Lumia 920
    Replies: 32
    Last Post: 01-11-2014, 08:57 PM
  2. Accu weather live tile not updating
    By agmanuel in forum Applications
    Replies: 2
    Last Post: 12-24-2013, 05:07 AM
  3. Replies: 2
    Last Post: 12-23-2013, 10:49 PM
LINK TO POST COPIED TO CLIPBOARD