1. Ray Adams's Avatar
    Hi

    Anyone noticed of strange noise and clicks sounds from speaker? You can test by turning silent mode, then put your phone near ear and press power button to unlock or lock phone.
    Does not look like HW problem, could be a software related.
    12-27-2013 02:41 AM
  2. Westoncreg's Avatar
    Never noticed that before but mine does it too, it pops then goes silent, that's weird 😩
    12-27-2013 02:48 AM
  3. dropofdreams's Avatar
    Mine does this as well. It's a 100% occurrence when the volume is at 30/30 and I turn the screen off too. There is a small hiss and then a quiet pop.
    12-27-2013 04:01 AM
  4. davidmarco#CB's Avatar
    The same problem .... Is a software bug?? o Hardware ?
    12-27-2013 05:45 AM
  5. nthknd's Avatar
    Same here

    Sent from my C6802 using Tapatalk
    12-27-2013 07:43 AM
  6. davidmarco#CB's Avatar
    I hear the sound after you unlock the phone, or transfer songs cuano the lock. You hear especially if we put the phone in silent mode. He hears a "PLOP", as if the speaker is activated ...
    12-27-2013 09:44 AM
  7. manomic's Avatar
    I have observed this not only in the speaker but with my bluetooth headset as well.. both while connected to the phone and the comp... I feel that whenever a sound is expected, the speaker comes alive.. rest of the time its more like on standby.. may be feature to save power..
    davidmarco#CB likes this.
    12-27-2013 10:11 AM
  8. davidmarco#CB's Avatar
    this is very strange ..... Right now a Lumia 1020 they have forsaken me, the same thing happens but less listening ....
    I think it must be some software ....
    Please someone else to tell us if the same thing happens ....
    12-27-2013 12:35 PM
  9. irvin792's Avatar
    1520 here, have popping sound.....kind of crappy

    I wish they would fix this, as I think it is the same root problem that happens when you have headphones or speakers plugged into the jack but no music playing and a notification comes in, it pops and sounds like garbage........

    Forgot to add, my 920 did this also
    Last edited by irvin792; 12-28-2013 at 12:11 PM.
    12-27-2013 05:45 PM
  10. davidmarco#CB's Avatar
    I think a software issue...

    Sent from my RM-937_eu_euro1_231 using Tapatalk
    12-28-2013 03:27 AM
  11. davidmarco#CB's Avatar
    Anyone else with the same problem?
    12-28-2013 01:23 PM
  12. edjr07's Avatar
    Same here as well
    12-28-2013 01:51 PM
  13. davidmarco#CB's Avatar
    I notice it especially when locking and unlocking the phone when it is silent.
    12-28-2013 02:12 PM
  14. Ray Adams's Avatar
    I sow that US version has updated firmware Nokia Lumia 1520 Support, Updates, Downloads and User Guides - Nokia - USA
    Can anyone with this update confirm discussed behavior?
    12-28-2013 03:44 PM
  15. husam2277's Avatar
    I had this problem, also same sound when the keyboard appear/disappear even if not in silent mode...
    12-28-2013 04:02 PM
  16. irvin792's Avatar
    I sow that US version has updated firmware Nokia Lumia 1520 Support, Updates, Downloads and User Guides - Nokia - USA
    Can anyone with this update confirm discussed behavior?
    I am on that firmware and have the problem still
    12-28-2013 05:55 PM
  17. zipro's Avatar
    Hi

    Anyone noticed of strange noise and clicks sounds from speaker? You can test by turning silent mode, then put your phone near ear and press power button to unlock or lock phone.
    Does not look like HW problem, could be a software related.





    I've had three 1520s now and all did that. I also noticed it on the 1020 and some users say they hear it in the HTC 8x as well. Seems to be a WP8 thing.








    Sent from my RM-937_eu_euro2_936 using Tapatalk
    12-29-2013 03:47 PM
  18. irvin792's Avatar
    I've had three 1520s now and all did that. I also noticed it on the 1020 and some users say they hear it in the HTC 8x as well. Seems to be a WP8 thing.








    Sent from my RM-937_eu_euro2_936 using Tapatalk
    I'm pretty sure it is a wp8 thing
    12-29-2013 11:04 PM
  19. Scienceguy Labs's Avatar
    On my original 1520 that I bought on release day, I noticed this issue on my first boot-up once I got home from the AT&T. I immediately did a hard reset and the issue for me was resolved. Since then, I've returned that phone and another due to the screen sensitivity issue. I'm currently on my third...a white 1520. The cracking speaker issue has not occurred with this one yet.
    01-04-2014 09:56 PM
  20. davidmarco#CB's Avatar
    I've had 4 units and all have the same problem. It may be for the speaker type.
    In two other 1020 I have seen the same problem. Instead a 925 I have not seen the same problem.
    I no longer that can be ...
    Someone give me some idea??
    02-04-2014 07:06 AM
  21. Gilestiel's Avatar
    I have the same problem. But i have find how the sound pop appear after a fresh reboot.

    If i reboot phone, the problem disappear. But when i launch a music player once time, the problem appear always after a system sound is played ( lock / unlock / after type on keayboard... )

    But if i play a game with music for example or sound , no problem , it's only after i play music that's the problem appear. ( player / radio internet player ... )

    It's seems it a software issue... but i have no solution...

    Add : i heart a small pop also with headphones.... but very small.
    02-16-2014 04:40 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-08-2014, 09:20 AM
  2. Get the T-Mobile 925 or hold out for a better Lumia in 2014?
    By BlackberryFan2009 in forum Nokia Lumia 925
    Replies: 13
    Last Post: 01-06-2014, 08:45 PM
  3. Well, 2 out of 3 ain't bad....
    By snowmutt in forum Windows Phone 8
    Replies: 13
    Last Post: 12-28-2013, 11:17 PM
  4. LiveGaming updated with ability to follow Twitch streams, improved chat and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-26-2013, 10:20 PM
  5. Replies: 1
    Last Post: 12-26-2013, 10:18 PM
LINK TO POST COPIED TO CLIPBOARD