06-18-2015 07:18 PM
39 12
tools
  1. lancorp's Avatar
    The problem is, my 1520 and my wife's 1020 are using up our AT&T data when we are at home, and seemingly, on our WIFI.
    This morning, I was updating some apps on my 1520 and noticed the updates said they were using the cellular data. I checked the wifi symbol at the top, and it was on, signifying that it was connected to my home WIFI (an Apple Airport Extreme). But external IP checks show that my phone was clearly accessing the internet through AT&T. My iPhone 5, running the same check, showed it was going through my WIFI.

    I went into my WIFI settings and nothing was listed there for the first few seconds, then it showed my WIFI.

    This isn't good. When at home, I shouldn't have to babysit my WIFI status on my phone nor worry about whether what I am doing and the amount of data I'm using is through my free WIFI or through the limited cellular data plan.

    Ugh!
    03-02-2014 07:20 AM
  2. Morpheus Phreak's Avatar
    The problem is, my 1520 and my wife's 1020 are using up our AT&T data when we are at home, and seemingly, on our WIFI.
    This morning, I was updating some apps on my 1520 and noticed the updates said they were using the cellular data. I checked the wifi symbol at the top, and it was on, signifying that it was connected to my home WIFI (an Apple Airport Extreme). But external IP checks show that my phone was clearly accessing the internet through AT&T. My iPhone 5, running the same check, showed it was going through my WIFI.

    I went into my WIFI settings and nothing was listed there for the first few seconds, then it showed my WIFI.

    This isn't good. When at home, I shouldn't have to babysit my WIFI status on my phone nor worry about whether what I am doing and the amount of data I'm using is through my free WIFI or through the limited cellular data plan.

    Ugh!
    You are right that it is not good. I think you are making the mistaken assumption that it is the Lumias at fault instead of looking at the Airport Extreme.

    Apple hardware is notorious for not being compatible with competing hardware.
    03-02-2014 01:35 PM
  3. lancorp's Avatar
    You are right that it is not good. I think you are making the mistaken assumption that it is the Lumias at fault instead of looking at the Airport Extreme.

    Apple hardware is notorious for not being compatible with competing hardware.
    While I won't discount what you are saying, you are making the mistaken assumption that I don't already have some sort of track record of other brands of devices that work fine with the Airport Extreme.

    As an IT person for 15 years, my house is filled with all sorts of tablets, phones (Windows, Android and Apple), laptops, etc., I've not had a problem with the devices just falling off WiFi for no good reason.

    So, can I say that it's NOT a Lumia problem? Nope.
    03-02-2014 02:42 PM
  4. Morpheus Phreak's Avatar
    While I won't discount what you are saying, you are making the mistaken assumption that I don't already have some sort of track record of other brands of devices that work fine with the Airport Extreme.

    As an IT person for 15 years, my house is filled with all sorts of tablets, phones (Windows, Android and Apple), laptops, etc., I've not had a problem with the devices just falling off WiFi for no good reason.

    So, can I say that it's NOT a Lumia problem? Nope.
    As an IT person for the same timeframe as you I can tell you that my house has all sorts of gadgets too.

    I can also tell you that Apple hardware doesn't always like to play well with others, especially for things like wireless networking and mobile device accessories.

    Heck they even wire their 3.5mm jacks differently from the standard, so that headsets made for iOS devices can sometimes cause odd behavior on competing hardware.

    I made no such assumption about your skill level or knowledge. In fact I made no assumptions in my entire statement.
    03-03-2014 12:13 PM
  5. toddpart's Avatar
    I have issues with my 1520 showing as connected to wifi but it doesn't actually have a working data connection. My other windows phones work fine on the wireless network though.
    +1 on my 920. Weird, just started happening. But, if I leave the data connection toggle to 'on' it will connect to internet via WiFi just fine. WiFi stays connected, bit loses internet access when I turn off cellular data. Very frustrating.
    03-13-2014 12:41 AM
  6. diik0nn's Avatar
    Same problem on my 1520. Phone always appeared to be signed into Wifi, but seems like it wasn't - my phone company just sms'd to say I had burnt through almost 1gb in a few days!
    I tried to check the Wifi settings, I forced the phone to forget the network credentials an now it won't connect to my home Wifi network - it just give an "no response from the network error"?
    Very frustrating considering there are a household full of gadgets connecting ok to the same network. Really hoping to figure this one out soon...
    03-15-2014 03:09 AM
  7. lancorp's Avatar
    Same problem on my 1520. Phone always appeared to be signed into Wifi, but seems like it wasn't - my phone company just sms'd to say I had burnt through almost 1gb in a few days!
    I tried to check the Wifi settings, I forced the phone to forget the network credentials an now it won't connect to my home Wifi network - it just give an "no response from the network error"?
    Very frustrating considering there are a household full of gadgets connecting ok to the same network. Really hoping to figure this one out soon...
    Right! It's one thing to have an annoying bug, but it's a whole different thing when a bug starts costing you a lot of money in unexpected cellular charges.
    FWIW, my 1520 hasn't had this problem since I last posted. I haven't really changed anything, and I still have my Apple Airport Extreme. :)
    03-15-2014 06:29 AM
  8. Morpheus Phreak's Avatar
    Just curious, but for those having issues are you using Wireless AC, 5GHz networks, Hidden SSIDs, or any combination of those?
    03-17-2014 10:26 AM
  9. captainj87's Avatar
    I just started having this problem when I installed update for 8.1 (8.10.12393.890) preview for developers. It all worked fine before but now it shows that Wi-Fi it's on and connected but it is still using cellular data. I have a prepaid SIM in my Lumia 1520 so I'm not worried about overages, but it is still really annoying. I'm not sure if it is the phone having problems hardware wise and it was just a coincidence that it stopped working right when I did the update or it is a bug in the new update. Has anyone had this problem and found a fix for it?.. Or an opinion on how to fix it?
    06-10-2014 02:57 AM
  10. Akshansh Bhura's Avatar
    On my Lumia 525
    when I try to connect to an open WiFi hotspot it shows full signal strength and shows connected but there is no access to Internet
    06-16-2014 09:58 AM
  11. jfa1's Avatar
    well if you're not connecting to the internet on your wireless network that explains why you are on cellular data. It's your router
    06-16-2014 02:37 PM
  12. mrZoSo's Avatar
    Other people are having problems with dd-wrt as well as myself. I changed routers and no problems with WiFi since.

    Jim
    Running DD-WRT at home myself and haven't had any issues with my 1520 connecting to it. Might want to check for an updated DD-WRT release for your router. Just a thought.
    06-17-2014 07:44 PM
  13. Don Cadman's Avatar
    DD-WRT needs to have DNSmasq disabled for DHCP to work well with windows Phone 8.0. Disabled and works great (basic settings tab). DDWRT v24-sp2.
    09-08-2014 03:50 PM
  14. Gene Petersen's Avatar
    For me I do have some issue that my WI-FI signal drop very fast..when I connect my lumia 1520 to my wi-fi the phone connect my wi-fi very fast (around 25-30mb) and after 30 min or later the signal drop to 4-5mb unless I have to restart the phone again..anybody got this problem?
    Very same issue. Wasn't always this way. 9 months back, can't say I even noticed. Last 6 weeks, horrifying. Renderers my XBox music pass worthless while driving. I've tried everything. Must be a protocol upgrade going on in my area. North Jersey. Beyond that, the phone simply crushes... Well yeah, all of them. Like a tablet w/phone for a sidekick
    06-18-2015 07:18 PM
39 12

Similar Threads

  1. HTC 8s charging problem
    By duklaak in forum HTC 8S
    Replies: 1
    Last Post: 01-01-2014, 08:14 AM
  2. Memory problem
    By shubham sharma12 in forum Nokia Lumia 520
    Replies: 6
    Last Post: 12-28-2013, 02:57 AM
  3. Problem with syncing to iTunes through Desktop App on Windows
    By harrywilde in forum Windows Phone 8
    Replies: 2
    Last Post: 12-28-2013, 02:24 AM
  4. problem with syncing contact?
    By Ahmed Moussa2 in forum Windows Phone 8
    Replies: 3
    Last Post: 12-27-2013, 12:12 PM
  5. WiFi Issue : Just at home
    By MikesChevelle in forum Nokia Lumia 920
    Replies: 3
    Last Post: 12-27-2013, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD