The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
03-27-2016 09:41 AM
79 123 ...
tools
  1. apecx92's Avatar
    as the title state, here the video i uploaded. record on flat/steady ground. is it normal? does your lumia 1520 do this too?


    sorry for my english.
    Last edited by apecx92; 01-05-2014 at 09:43 PM.
    01-05-2014 07:08 PM
  2. Mr Lebowski's Avatar
    Did you prop up the phone and not touch it, or is you hand trying to
    hold it steady as it's on a table /flat ground or something?

    Because if you are just using you hand to steady it while it's sitting on something flat,
    if you breathe - you will get movement.

    And how did you turn it on and off without touching it OR did you edit those parts out ?
    01-05-2014 07:48 PM
  3. apecx92's Avatar
    im not hold it with my hand. i put it on flat ground and use heavy big object to make it not move then touch the record button and finish.

    sorry for my poor english.
    01-05-2014 08:16 PM
  4. Mr Lebowski's Avatar
    im not hold it with my hand. i put it on flat ground and use heavy big object to make it not move then touch the record button and finish.

    sorry for my poor english.
    So you did touch it to turn it on, unless the phone was held in a vice touching it to turn it on and off it could cause movement.
    I'm not saying it didn't move on it's own, but I would try it again with the phone laying flat on a table with just the lens showing pointing at the ground and video something, that way even touching it to turn it on or off would not cause movement.
    And your English in fine, I'm sure I could not speak your language as well as you do mine.

    You used "touch screen" to turn it on correct, and not the button ?
    01-05-2014 08:38 PM
  5. apecx92's Avatar
    yes i used the touch screen to turn the record on.

    just now tried the phone laying flat on a table and record the ground, the lens also move itself just like in the video i posted. i think its not normal to me. is it because of the ois? hmmm
    01-05-2014 09:41 PM
  6. Mr Lebowski's Avatar
    I guess you'll have to wait for a 1520 owner to reply I have an 820 using Nokia Camera's video or the built-in video and there is no movement.

    You should have no movement like that at all. I don't know that phone, can you remove the cover and see if the lens is slightly loose ?
    01-05-2014 11:33 PM
  7. apecx92's Avatar
    remove the cover? it will void my warranty right? better i send to service centre. but afraid service centre wont entertain my problem. =.=''
    01-06-2014 04:18 AM
  8. Mr Lebowski's Avatar
    I asked if it was removable as in its supposed to, I guess it's not. Too bad no 1520 owners reply to your question, but I can tell you that movement is not how it's supposed to be, it shouldn't move at all.
    01-06-2014 11:22 AM
  9. apecx92's Avatar
    no support from lumia 1520 user. bummer :(

    for lumia 1520 user could you test out your camera phone by lay it down on flat ground and see its shake or not in video (full zoom) mode?
    01-07-2014 12:37 AM
  10. apecx92's Avatar
    already speak with nokia representative, they said its not normal, so i need to send it to care centre.
    oditius likes this.
    01-07-2014 02:28 AM
  11. Mr Lebowski's Avatar
    already speak with nokia representative, they said its not normal, so i need to send it to care centre.
    Right not normal. Good Luck. You should let them know that you have a clip of the problem on your phone, they'll probably want you to remove all your personal information and save it and do a factory reset - then take the same type of video and save it to your phone so they can see it before they start taking it apart. That's what I would do anyway.
    01-07-2014 05:37 PM
  12. rbiasca's Avatar
    I own a 1520 and it will move like that if I'm focusing for a still image. Shouldn't be a problem unless Yu want to use a tripod.
    01-07-2014 07:54 PM
  13. Mr Lebowski's Avatar
    I own a 1520 and it will move like that if I'm focusing for a still image. Shouldn't be a problem unless Yu want to use a tripod.
    I have an 8XX and I thought maybe with a still object with close focus the auto focus might "search" and you'd get that movement which would be perfectly normal especially if there were varying surface levels to focus in on, but with my little 8MP camera and using Nokia Camera /Video, I can set a pen 50mm away from the lens, start the video and the image is rock steady. Looking at the video there are multiple surface areas that autofocus could hit on, possible that is the cause. Try an object like a pen which is 3 dimensional and not flat but doesn't have all those layers to focus in on like the object in your test.
    01-08-2014 01:21 PM
  14. rbiasca's Avatar
    It is the ois it has springs and ball bearings that seem to have some play, its a very smooth movement, and it doesn't seem to cause a problem. It doesn't really bother me.
    01-09-2014 01:12 AM
  15. Mr Lebowski's Avatar
    It is the ois it has springs and ball bearings that seem to have some play, its a very smooth movement, and it doesn't seem to cause a problem. It doesn't really bother me.
    Lens movement resulting in a shaky image -unless it is because it is trying to focus on several layers and finally locks - is not what any video camera,
    even the least expensive should do. If you're happy with shoddy workmanship -that's your prerogative.
    01-09-2014 02:17 AM
  16. rbiasca's Avatar
    Its not so much a shake as much as a drift. I might have sent mine back, unfortunately I dropped it and broke the digitizer so I don't think they will take it now.
    01-09-2014 02:37 AM
  17. apecx92's Avatar
    my problem is the camera is shake from (move right left)

    add one more video


    send to nokia care centre and they said will change the camera part to new one and test it out, if the new part also shaky they will change back to old one. =.='' but the camera should not shake on its own.
    01-10-2014 04:52 PM
  18. GF Wong's Avatar
    Face similar problem but it is intermittent. But when it shakes it is really bad. I took it to Nokia Care they asked me to leave the phone there for 2 weeks for checking. Nokia outsourced their service center in Malaysia to a local company and their support is really bad.

    See the link for the shaking symptom on mine
    02-18-2014 03:23 AM
  19. oditius's Avatar
    Just tried my camera out on the 1520... No shakes....
    02-18-2014 05:16 AM
  20. g1nchy's Avatar
    The first video is the Optical Image Stabilisation. you'll find when you move the camera even slightly the lens feels like its in jelly and moves at a slower rate.

    I also noticed when I was at the grand prix. the high frequency noise and vibration that travels through the air enters the phones body and shakes the camera.

    Nokia should have an option to turn of optical image stabilisation and fix the lens in one position.

    Also getting dust ingression issues on a phone that's only one month old and new.
    switch side method likes this.
    03-18-2014 07:09 AM
  21. rexstor's Avatar
    The lens float when in focus. But when not in focus, it does not float. I compared with my Lumia 1520 with friends 1520 also.
    But it float when move fast then stop. U can see it move by itself.

    Sent from my RM-937_im_mea3_1019 using Tapatalk
    03-18-2014 11:19 AM
  22. izeokhai aibaogun's Avatar
    Was the camera replaced or was it just a hard reset
    04-19-2014 12:54 AM
  23. liam-ward's Avatar
    https://onedrive.live.com/redir?resi...t=video%2c.mp4

    Here is a link to the video of my screen doing the same. Any ideas anyone?
    06-16-2014 03:20 PM
  24. laurens van Rijssel's Avatar
    I have a Nokia Lumia 1520 myself, at first it was all normal. Everything just working fine. for about 1,5-2 months. Camera worked perfect.

    Then I went to a roller coaster. I don't know if that is the reason for this shaking. but one day after that it has started to shake just like you say. exactly how you describe it. sometime it is better, sometimes worse. maybe dependent on temperature. I have not sent it to Nokia yet. because I don't want to miss it for 4 weeks. also as I reed all this, It seems It will come back the same of even worse.

    But I hope Nokia is going to get this fixed soon

    My english is not the best.
    06-27-2014 07:11 AM
  25. liam-ward's Avatar
    I asked Nokia and they said they are not sure what it could be but they hinted accidental damage and send it in. Sadly i'm on Dev Pre 8.1 and they won't accept it with this installed. Gonna have to wait to till it is officially released.
    06-29-2014 07:18 AM
79 123 ...

Similar Threads

  1. Lumia 635 Rogers Canada
    By Iain_S in forum Nokia Lumia 635
    Replies: 6
    Last Post: 10-02-2014, 01:24 PM
  2. IMPRESSIVE - Skrillex liveset recorded on Lumia 930
    By bencassie in forum Nokia Lumia 930
    Replies: 6
    Last Post: 07-15-2014, 06:24 AM
  3. New Lumias still a BRICK phone?
    By Pilot_Lumia in forum Ask a Question
    Replies: 2
    Last Post: 07-14-2014, 10:58 PM
  4. Camera Key Issue
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2014, 09:20 PM
  5. Help please SMS thread issue!!!
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-14-2014, 07:46 PM
LINK TO POST COPIED TO CLIPBOARD