1. wintrmte's Avatar
    Ran into a strange problem where my 1520 shows it's connected to the WiFi network but can access anything. The only way to get it to work was to put the phone in airplane mode, then take it back out again -- effectively resetting the WiFi connection.

    Anyone run into a problem like this?
    01-07-2014 10:53 AM
  2. JRDEMASKUS's Avatar
    My wife has seen this on her Kindle Fire recently. She reboots the device.Next time I will tell here to toggle WiFi or airplane mode . It usually happens when she comes home from her friends house.
    01-07-2014 11:40 AM
  3. vivilxw's Avatar
    the same issue occurred to me 3 times during the first week I own the phone. but since then it's working fine. it's already several days pass the exchange period so I'm going to keep this one.
    01-07-2014 12:38 PM
  4. dropofdreams's Avatar
    I too am having this same issue as of late. However, simply toggling WiFi off and on resolves it. No need for total airplane. That said, the issue doesn't occur when closer to the access point. As such, I'm going to call it a reception issue for me. What's more, other devices I use don't have this issue. I want to be able to prove with numbers that it's the phone but there don't seem to be any spectrum analytics apps for the phone to look at real time signal.
    01-08-2014 12:29 AM

Similar Threads

  1. WPCentral app not showing updates on live tile
    By Lance_WPCentral in forum Windows Central for Windows Phone - App Support
    Replies: 9
    Last Post: 01-13-2014, 10:08 AM
  2. Dilemma (buy or not to buy)
    By Ganjagrel in forum Nokia Lumia 920
    Replies: 7
    Last Post: 01-08-2014, 07:10 AM
  3. Device infected? Not able to access wpcentral.
    By mrappbrain in forum Nokia Lumia 520
    Replies: 2
    Last Post: 01-07-2014, 10:55 AM
LINK TO POST COPIED TO CLIPBOARD