1. Lundon44's Avatar
    Well I thought this issue was resolved by now. I recall this being a huge issue on the 920 which later got fixed with an update. Now it seems I'm back in this boat again. It took me a while to figure out why I'm seeing insane amounts of data usage a week. In fact if I didn't turn off data today I wouldn't've gone over my 6GB limit by now.

    So the issue I'm referring to is that I'm supposed to be connected to WiFi 100% of the time at home. I have the option in WiFi to stay connected after screen times out. However this is not the case at all for me. If my screen times out and I got back to browse a webpage I'm forced to disconnect my WiFi connection (which by the way shows as connected still) and then re-connect. Imagine how annoying it is to do this 20+ times a day.

    Is anyone else experiencing this or am I alone?
    01-19-2014 02:25 AM
  2. maclancer's Avatar
    i have the 1520 and don't have any issue with the wifi or with data. maybe doing a reset?
    01-19-2014 02:29 AM
  3. hipporama's Avatar
    No problems here. As already suggested, try a soft reset. Maybe even a hard reset as a last resort.
    01-19-2014 03:45 AM
  4. madusmacus's Avatar
    I checked mine too all seems fine here with...
    "Keep wifi on when screen times out option ticked"

    And if anyone would have this problem it should be me :)
    01-19-2014 07:52 AM
  5. MR11Y's Avatar
    Yeah, I have same problem on my 920 with Lumia Black. What apps do you have on background?
    01-19-2014 08:03 AM
  6. Lundon44's Avatar
    Well it seems like it's just me :(

    My background apps are Fuse, Facebook, MetroTube, Das Image, Amazing Weather HD, Cal, Battery, My Stocks Portfolio, and Songza.

    Interestingly enough, for the first time ever my WiFi stayed connected over night. I should mention I spent the evening playing with router settings to see if anything made a difference. So perhaps the issue was within the router. Though I can't be certain at this point..
    01-19-2014 12:33 PM
  7. SnailUK's Avatar
    Have you tried rebooting your router? I occasionally have issues with my, or the missus' phones disconnecting, and a reboot of the router fixes it.

    Sent from my RM-821_eu_euro1_342 using Tapatalk
    01-19-2014 01:41 PM
  8. Lundon44's Avatar
    Well I spoke too soon. My WiFi stayed connected for a record of about 12 hours straight then it lost connection again. Since then I've had to reconnect to WiFi again 3 times over the last 2 hours to check something on my phone that requires a connection.

    I reset my phone several times. Makes no difference. I just reset my router as suggested and I'll see it that helps.
    01-19-2014 09:43 PM

Similar Threads

  1. Screen stays on after pressing power button
    By carlson03 in forum Nokia Lumia 520
    Replies: 18
    Last Post: 05-20-2014, 04:13 AM
  2. Replies: 23
    Last Post: 04-07-2014, 11:05 AM
  3. 1520 or 1020?
    By matthoms in forum Windows Phone 8
    Replies: 6
    Last Post: 01-25-2014, 01:33 AM
  4. Help deciding black or white back
    By Will6371 in forum Nokia Lumia 925
    Replies: 7
    Last Post: 01-20-2014, 07:27 AM
  5. Replies: 6
    Last Post: 01-19-2014, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD