1. Bjfcm's Avatar
    Check for this bug??

    I've had my 1520 since day one of the release. I have taken pictures using ' Nokia Pro Camera" by pushing the camera button once. It would flash and snap 1 picture. The other day I went into settings and selected to activate the 1520 's Default Camera. No problem.

    Well today I switched back to the " NOKIA PRO CAMERA " by default , and when I pushed the button once the camera would not stop snapping pictures.I have removed suspect
    ed Applications , Soft Reset, I even Uninstalled then re-installed NOKIA PRO CAMERA and once again pushing the Camera Button once caused the camera to snap pictures non- stop continuously !!!!!. When I go to settings and switch back Standard default Camera button launch , everything is normal( I push the camera button once and snap only ONE PICTURE)

    BTW, I can take a single photo by tapping the Camera Symbol on the screen okay using Nokia Pro

    EVERYONE WHO READS THIS PLEASE TRY TO SEE IF THIS IS A BUG WE ALL HAVE SINCE THE UPDATE.

    IF NOT PLEASE HELP ME REGAIN THE PROCESS OF TAKING ONLY 1 PICTURE BY PRESSING THE CAMERA BUTTON ONCE while using NOKIA PRO CAMERA

    Thanks in Advance Guys!!
    hassannaqvi557 likes this.
    01-22-2014 04:20 PM
  2. hope4wp's Avatar
    I have the same problem with my Lumia 920 with Lumia black :( it just keeps on taking the pictures....even my front cam does the same thing.....I use nokia pro cam too...I thought my finger presses the button slightly so it takes the pictures continuously....so as soon as I click I release my finger at once....and it doesn't take continuous pics :/ try and see if this workd
    Bjfcm likes this.
    01-22-2014 04:28 PM
  3. Bjfcm's Avatar
    I have the same problem with my Lumia 920 with Lumia black :( it just keeps on taking the pictures....even my front cam does the same thing.....I use nokia pro cam too...I thought my finger presses the button slightly so it takes the pictures continuously....so as soon as I click I release my finger at once....and it doesn't take continuous pics :/ try and see if this workd
    Thank you for taking the time to help me, Unfortunately it still takes non-stop pictures . ITS THE NOKIA PRO APP. I set the built in Camera to default , went into the ' LENSES" select ' Nokia Camera Pro" and it still happens. Do you have the 1520 ?? If so, could you try it on your 1520 ??
    01-22-2014 04:33 PM
  4. hope4wp's Avatar
    ITS THE NOKIA PRO APP.
    Didn't the nokia pro cam app changed to nokia camera??? :/ I'll let you know with the 1520 in a while
    Bjfcm likes this.
    01-22-2014 04:46 PM
  5. Bjfcm's Avatar
    didn't the nokia pro cam app changed to nokia camera??? :/ i'll let you know with the 1520 in a while
    sorry your are correct 'nokia camera" is the correct name of the app that has the bug
    01-22-2014 04:53 PM
  6. hope4wp's Avatar
    So i tried and asked my friend to try it too....it's definitely the button....try to release the button as soon as you click it and not keep the finger anywhere near the button....try it

    Sent from my RM-821_apac_australia_new_zealand_304 using Tapatalk
    Bjfcm likes this.
    01-22-2014 05:00 PM
  7. Bjfcm's Avatar
    So i tried and asked my friend to try it too....it's definitely the button....try to release the button as soon as you click it and not keep the finger anywhere near the button....try it

    Sent from my RM-821_apac_australia_new_zealand_304 using Tapatalk
    UPDATE FIXED ; It was a app I installed MY VIDEO JOURNAL .Everytime I install an App, I document it just in case something goes wrong. I installed the ' MY VIDEO JOURNAL " app from the STORE last night . I removed the application , did a soft reset and the problem was fixed.

    Nadia , you are a wonderful person for your help !!

    SO TEAM KEEP A LIST OF THE APPS YOU INSTALL TO HELP TACKLE PHONE ISSUES
    hope4wp likes this.
    01-22-2014 05:09 PM
  8. hope4wp's Avatar
    :) glad to hear that enjoy!!

    Sent from my RM-821_apac_australia_new_zealand_304 using Tapatalk
    01-22-2014 05:16 PM
  9. L1011_Pilot's Avatar
    Same problem here with my Lumia 1520 on AT&T. Has someone found a solution for this?

    Thanks!
    03-01-2014 11:23 AM
  10. AxelFoley1974's Avatar
    Same problem here with a lumia 620.
    Seems like it's not a common error. Didn't find any solution, or even others with a problem like that!
    Only in this forum.
    But none of the workarounds worked for me so far...
    Any solutions now?...
    03-18-2014 05:15 PM
  11. Anthonyfear's Avatar
    Yeah my 1520 does it too !!
    hassannaqvi557 likes this.
    05-15-2014 09:12 AM
  12. hassannaqvi557's Avatar
    Yup this seems to be an awful problem but when I used to play ๐ŸŽญ with my volume ๐Ÿ“ฃ buttons the focusing thing came back. For days now when I thought all hope was lost with the focusing thing "I pressed the volume buttons like you press them when you soft reset it (both volume buttons at the same time) plus the focusing button lightly" the focusing comes back until you switch off your camera ๐Ÿ“ท. Then you have to do it again then again I know its awful ๐Ÿ˜ž.
    08-27-2014 03:53 PM
  13. njoi fontes's Avatar
    Yeah my 1520 does it too !!
    Mine too ๐Ÿ˜ž has no one found a solution for this yet?
    11-14-2014 02:53 AM

Similar Threads

  1. File location - HELP
    By rajpopp in forum Nokia Lumia 720
    Replies: 16
    Last Post: 01-30-2014, 02:27 AM
  2. How to contact Nokia support (for $20 voucher)?
    By ithinkurdumb in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 01-24-2014, 12:57 PM
  3. Help with files
    By Lukas Lukas2 in forum Windows Phone 8
    Replies: 1
    Last Post: 01-22-2014, 10:49 PM
  4. We want the HTC camera app from HTC 8xT
    By Twitter@Firas_MD in forum HTC 8X
    Replies: 1
    Last Post: 01-22-2014, 03:00 PM
  5. Where are synced pictures stored?
    By thinkdan in forum Windows Phone 8
    Replies: 3
    Last Post: 01-22-2014, 04:54 AM
LINK TO POST COPIED TO CLIPBOARD