1. Brian McMahon's Avatar
    Bought a Nokia 1520 from amazon and i was supplied with the HK version. Don't have any issues with it but noticed something strange when taking pics on Nokia Camera.

    If the background of the pic is light i'll see a thin band of the image on the left hand side of the screen when the picture is taken. If the background has a dark object in it and it's towards the left of the screen then i'll have a band that is light and then broken up with the darker image too. There is nothing showing on the pictures it takes but i've never seen this before. Anybody come across this?

    Managed to take a pic with my work phone.
    Attached Thumbnails photo.jpg  
    02-08-2014 07:42 AM
  2. BIGPADDY's Avatar
    Does this happen only for the camera or all of the time?

    Have you tried a soft reset/restart on the device?
    02-08-2014 01:10 PM
  3. Brian McMahon's Avatar
    Tried both m8 but still no joy with it. Nokia camera still gives me the line. Tried 360 camera and a few other lenses and they work perfectly so i'm at a loss.

    It doesn't happen on any other screen on the phone only Nokia Camera. Even using video or smart cam doesn't show the line.
    Last edited by Brian McMahon; 02-08-2014 at 05:59 PM.
    02-08-2014 05:01 PM
  4. Xeeynamo's Avatar
    It happens on my 1520 too, but only in Nokia Camera Pro. Probably a software issue, something that can be fixed with a simple update of the app.
    Brian McMahon likes this.
    02-09-2014 11:21 AM
  5. Brian McMahon's Avatar
    Given up on the phone as i was browsing wpcentral tonight and noticed a white blotch showing through on the screen. White background shows it up more on the lcd panel. Going to return it and pick up a uk one when my works iphone 5 gets renewed in a few weeks. Back to my trusty 1020 for the time being.
    02-09-2014 05:24 PM

Similar Threads

  1. ATT 1520 on T-mobile - Internet sharing / tethering issue
    By Alpo714 in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 04-30-2014, 04:47 PM
  2. ASUS Transformer Book T100 Webcam issues?
    By DrDreadJoy in forum ASUS Transformer Book T100
    Replies: 1
    Last Post: 02-19-2014, 07:57 PM
  3. sd card issues after black update
    By sharek77 in forum Nokia Lumia 820
    Replies: 6
    Last Post: 02-12-2014, 04:55 PM
  4. Push Notifications and a strange situation
    By Jotaese_92 in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 02-07-2014, 05:33 PM
  5. Facebook Beta - "Continue Reading" Issues?
    By KCandSunshine13 in forum Nokia Lumia 928
    Replies: 3
    Last Post: 02-06-2014, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD