1. akthelonelyman's Avatar
    im having a problem with connecting to internet using cellular data. it works ok with wifi but when iam out and using the cellular data in an area with good coverage for 3g sometimes it shows no internet connection. often i will have to restart the phone a couple of times to sort out the problem. it happens a lot of times and at first i didnt notice. there is no pattern in this problem as it works with no trouble sometimes.
    anyone facing similar problems?
    02-26-2014 06:21 AM
  2. N_LaRUE's Avatar
    Have in installed Access Point? I know some on here say it screwed up their Internet Sharing but it fixed my connectivity issue.

    Also you can try a soft reset and see if it fixes things - hold volume down and power button together until phone vibrates then let go. You may need to reset date and time. This doesn't erase files.
    akthelonelyman likes this.
    02-26-2014 06:32 AM
  3. EuroKnuter's Avatar
    im having a problem with connecting to internet using cellular data. it works ok with wifi but when iam out and using the cellular data in an area with good coverage for 3g sometimes it shows no internet connection. often i will have to restart the phone a couple of times to sort out the problem. it happens a lot of times and at first i didnt notice. there is no pattern in this problem as it works with no trouble sometimes.
    anyone facing similar problems?
    I have this issue, but it doesn't seem to affect my phone's connectivity - only devices that are tethered to the phone. And it only happens during my 100-mile commute (yes, it is that long). I go from a 3g+ network through a 3g/low signal area to an LTE area. Somewhere in that transition my son will inform me that 'you tube stopped again' and this usually requires me to soft reset my phone to re-acquire the proper signal for him.

    It's highly specific to this travel, and hasn't been much of an inconvenience to me - although my 7 year old will testify that not getting to see Lego animation videos on the way is VERY VERY inconvenient ;)

    I'd be interested to hear if anyone has a non-intrusive work around or some type of solution, but for now I'm not too focused on a fix given that I pass through a relatively dead area anyway (calls are sometimes dropped here).
    02-26-2014 07:29 AM
  4. akthelonelyman's Avatar
    yes i did. i will wait a bit more till i try a reset
    02-26-2014 12:25 PM
  5. akthelonelyman's Avatar
    I have this issue, but it doesn't seem to affect my phone's connectivity - only devices that are tethered to the phone. And it only happens during my 100-mile commute (yes, it is that long). I go from a 3g+ network through a 3g/low signal area to an LTE area. Somewhere in that transition my son will inform me that 'you tube stopped again' and this usually requires me to soft reset my phone to re-acquire the proper signal for him.

    It's highly specific to this travel, and hasn't been much of an inconvenience to me - although my 7 year old will testify that not getting to see Lego animation videos on the way is VERY VERY inconvenient ;)

    I'd be interested to hear if anyone has a non-intrusive work around or some type of solution, but for now I'm not too focused on a fix given that I pass through a relatively dead area anyway (calls are sometimes dropped here).
    yeah i think the problem arises when u pass through a low signal area. it fails to reconnect
    02-26-2014 12:26 PM

Similar Threads

  1. So, when/how can I get 8.1 on the Icon?
    By ret18057 in forum Nokia Lumia Icon
    Replies: 8
    Last Post: 03-08-2014, 10:31 PM
  2. Green Nokia Lumia 1520 reportedly coming to AT&T
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 03-08-2014, 05:09 PM
  3. Type Cover Rubbing Off On Back of Surface
    By Onager1286 in forum Microsoft Surface 2
    Replies: 7
    Last Post: 03-02-2014, 06:53 PM
  4. Verizon Nokia Lumia On Sale In China.
    By k0de in forum Microsoft News & Rumors
    Replies: 2
    Last Post: 02-26-2014, 07:26 AM
  5. So the 1520 is getting a relaunch with the WP8.1
    By meddyrainzo in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 02-25-2014, 08:09 PM
LINK TO POST COPIED TO CLIPBOARD