View Poll Results: Do you have this issue?

Voters
181. You may not vote on this poll
  • Yes - Happens Frequently

    91 50.28%
  • Yes - But Happens Only Occasionally

    64 35.36%
  • No

    26 14.36%
04-17-2015 12:28 PM
70 123
tools
  1. slysy's Avatar
    I know this has been discussed lots already, but I thought it would be interesting to create a poll to see what percentage of owners are affected.
    Beach_man likes this.
    04-07-2014 05:58 AM
  2. oditius's Avatar
    You forgot to vote. Mine does but there are so many positives, I don't let this glitch bother me..
    04-07-2014 06:05 AM
  3. slysy's Avatar
    You forgot to vote. Mine does but there are so many positives, I don't let this glitch bother me..
    I didn't vote because I don't own a 1520 :)
    04-07-2014 06:06 AM
  4. oditius's Avatar
    I didn't vote because I don't own a 1520 :)
    So do I, and that is the reason to vote. So go for it, do you have the problem or not? Inquiring minds want to know. LoL
    04-07-2014 06:17 AM
  5. Will6371's Avatar
    I know this has been discussed lots already, but I thought it would be interesting to create a poll to see what percentage of owners are affected.
    Good idea, I voted but I mainly only have the problem when on two apps which are Music & Video and My 500px free. Other than those two apps it happens only 2-4 time a week which is a lot less than the problem I have had with android not registering taps which was on all my android devices (Samsung and Sony)
    04-07-2014 06:29 AM
  6. cadaov's Avatar
    Coming from a Samsung S3, this phone is extremely sensitive! which I love & hate hehe... it takes time to get used to it...
    And yes, I have already set my touch sensitivity to Normal.
    04-07-2014 09:15 AM
  7. sirgrant618's Avatar
    One instance where it happens frequently for me is after unlocking the phone and immediately swiping up to scroll. Frustrating at times. Otherwise the phone is great.
    linking1990 likes this.
    04-07-2014 10:11 AM
  8. TheGeekNextDoor's Avatar
    After the last firmware update, I really thought it was fixed. Seemed better for the first few days. Then my phone locked up. I rebooted and had the sensitivity problem again. At least I got my phone through AT&T so in a few months if it hasn't been fixed, I can see about getting it replaced for one that doesn't have the problem. It is pretty annoying. Love the phone though. So odd when I use my 1020 and it just works as it should. Maybe 8.1 will fix something somehow! Here's hoping.
    04-07-2014 11:36 AM
  9. NoRomBasic's Avatar
    For me it is "nearly" gone after the last firmware and Extras+ update. The quantifier is that I've got my screen sensitivity set to normal and brightness at a fixed level (usually medium) instead of auto-adjust. But for the most part it works fine.

    - Michael
    04-07-2014 12:21 PM
  10. liam-ward's Avatar
    You forgot to vote. Mine does but there are so many positives, I don't let this glitch bother me..
    Same :)
    Will6371 likes this.
    04-07-2014 01:10 PM
  11. Jaskys's Avatar
    Yes
    04-07-2014 01:11 PM
  12. MrVol84's Avatar
    Has gotten a bit better for me since the last firmware update, but I still notice it a tad bit every now and then.. Still love my phone though!
    04-08-2014 06:49 PM
  13. Scienceguy Labs's Avatar
    I agree. The issue has gotten better, but it's not totally fixed. Oddly enough, the swipes/clicks happen the most when visiting the forums in WPCentral app. 😖
    04-08-2014 07:06 PM
  14. alimx's Avatar
    What is the latest firmware? is it 8.1 yet?
    04-09-2014 04:30 AM
  15. Kacey Green's Avatar
    I have it but mine isn't att so no firmware update. My wife had it but got the update and hers is good.
    04-09-2014 09:22 AM
  16. hmmwv's Avatar
    1520.3 RM938 here, I think I have it too but it only happened once that I'm not sure it's even related, could be my finger lightly tapping on the screen before my swipe motion too.
    04-09-2014 01:13 PM
  17. Old_Cus's Avatar
    Has gotten a bit better for me since the last firmware update, but I still notice it a tad bit every now and then.. Still love my phone though!
    Same here but it doesn't happen enough to annoy me.
    04-09-2014 01:28 PM
  18. Idiosyncrasy's Avatar
    Yup, I actually didn't have this issue until the latest update came out a few weeks ago. Once I installed that, I started to get other issues, like the brightness bug and the delayed charging as well. It's unfortunate, because the device itself is nice, but these issues just seem to widespread to be ignored
    04-09-2014 01:34 PM
  19. Fahad Aziz Khan's Avatar
    Left-Top of screen is almost blacked out whiling dimming or reading in low light/night mode enabled in applications.
    Addition to that, screen touch/ sensitivity / phantom touches occurring 30% of the times which is quite much.
    See the following video:
    04-09-2014 03:10 PM
  20. MrGoodSmith's Avatar
    I don't think this is a bug. The processor of this phone is extremely fast is interprets the beginning of a swipe as a tap.
    04-11-2014 12:14 AM
  21. LucasLumia's Avatar
    No, but sometimes the tile near the back button appears as if I would move it and no matter what I do it goes to the top. It's not that often but it happened many times.
    04-12-2014 09:22 AM
  22. German_Hawkeye's Avatar
    Mine got it too, its not to bad but often it is zooming in on text in IE or Bing News instead of scrolling down!
    04-12-2014 05:25 PM
  23. iammarkcorella's Avatar
    I have the same problem whenever I swipe and it registers it as a tap. It's annoying especially when I'm at the homescreen and strolling through my pinned apps and suddenly, voila, an app is opening app! :p Hope this gets fixed on the next update. Overall, I still love my 1520!
    04-13-2014 04:59 AM
  24. Pontifex's Avatar
    Turning high sensitivity off fixed it for me
    04-13-2014 05:40 AM
  25. linking1990's Avatar
    Well, first when I got my phone, it had it in a very annoying way (before updating), and I am one of the guys that can be really bothered even by the slightest of things. After updating my phone, it became a lot better, but I wouldn't say that the problem is entirely fixed. Here is my experience:


    • Before the update, a swipe would be occasionally registered as a tap. Now it happens less frequently, but the swipe now won't register at all (does not register a tap anymore).
    • This happens a lot in the lock screen, when you wake up your phone and flick up to unlock the device.
    • It also happens in the start, especially if you were at the bottom of the start, pressed the back button to go up, then tried to scroll down again, it won't register the first swipe.
    • Also, when you are in an app, press the capacitive start button, then tried to scroll immediately, sometimes it won't work.
    • While in apps (like WPCentral), and scrolling horizontally, it sometimes registers this as a tap (especially when scrolling over the sections).


    By the way, I am on 8.1 now, and it's still the same. I think it's related to either the firmware, or some Nokia system app is affecting this, as some people claim that if you turn on/off some Nokia stuff (glance, key vibration, etc..) it affects it.
    04-14-2014 10:44 AM
70 123

Similar Threads

  1. Replies: 113
    Last Post: 02-18-2015, 12:29 AM
  2. "Rooms" access in the people hub?
    By Paul Foulkes in forum Windows Phone 8
    Replies: 3
    Last Post: 04-15-2014, 09:24 AM
  3. Using the microsoft USA account trick
    By Victoroos in forum Windows Phone 8.1
    Replies: 13
    Last Post: 04-09-2014, 08:24 AM
  4. New Nokia Lumia 1520 ad shows how it helps make business smarter
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 04-07-2014, 09:53 AM
  5. Replies: 2
    Last Post: 04-07-2014, 06:28 AM
LINK TO POST COPIED TO CLIPBOARD