1. andrewkeith5's Avatar
    A few days into owning my Lumia 1520, I'm pretty much loving it - I'm worried how easy it is to get accustomed to quite such a large device, but the additional ease of use when it comes to reading documents/books/websites etc. is fantastic.

    I have noticed something that's bugging me though: When scrolling through a list reasonably quickly, I find that the scrolling motion can sometimes 'judder' a bit, as if a couple of frames are being dropped. This is more noticeable the more images there are in the list and the quicker you go - the WPCentral app home page is a common culprit, as is the Bing News app.

    Has anyone else noticed or experienced this, or am I just seeing things!?
    04-08-2014 11:33 AM
  2. csw43's Avatar
    I have exactly the same issue when using the WP Central app but no problems in the Bing News app. To be honest the WP central app is the only place I encounter the problem
    04-08-2014 03:33 PM
  3. augusto dibo's Avatar
    I have this problem on WPCentral and Magnify BETA apps. Other similar apps, like Weave, works fine for me.

    [UPDATE]

    I did a hard reset, installing another firmware to my phone.
    So far, 24 hours have gone and I had no issues.

    . HISTORY
    Bought mine from a seller in Amazon in Jan 2014.
    I have found it to be a chinese Nokia 1520.1 model.
    It worked perfectly, from Jan thru March.
    In April I have joined the Preview for Developers program.
    I did a firmware update, going from:
    RM937_1028.3534.1343.0002_RETAIL_apac_hong_kong
    to:
    RM937_1028.3562.1402.0003_RETAIL_apac_hong_kong

    Then I started to experience several issues:
    -Bing search popping up randomly
    -Screen and buttons freezing randomly
    -Back button activated randomly
    -Screen shaking up and down
    -WPCentral and Magnify BETA apps judders when scrolling
    -Sometimes pressing the X button on the keyboard to go back and delete the dots causes the screen
    to resize up, like if going from 1080 to 640 (VGA) on a PC screen. The only way to get out of this is
    soft rebooting the phone by pressing volume down and power keys, since the numbered keypad cannot be seen
    entirely on screen. Also, for the Screen and buttons freezing, the only way to get out was thru soft reset.

    Later in April I have installed the Windows 8.1 Preview.
    I was hoping this would fix things up.
    However, the above mentioned issues continued.
    The frequency of occurrence was about 10 times per day.

    I use Glance and Double Tap to wake, since I also use these settings on my Lumia 820 with 8.1 and have no such issues so far.

    . ACTIONS/SOLUTIONS
    -Uninstall Glance and Touch apps, using the date trick.
    Did not worked for me. It has improved though, only 2x a day.

    -Hard Reset-
    Firstly, I have backed up all data in the cloud.
    Secondly, moved all Apps to the microSD card.

    Then I have installed firmware:
    RM937_1028.3534.1343.0001_RETAIL_eu_euro
    This is the same version that came pre-installed with my phone, although the original version was apac region.
    It did not solved the problems. I have started to see the back button and Bing search issues right after the installation, during the phone setup tutotial.

    I have then installed firmware:
    RM938_1028.3534.1343.0001_RETAIL_lta_brazil
    I choose this because I live in Brazil.
    I was worried, because my phone is RM-937 and could brick. But the installation was fine.
    This has actually seemed to have fixed almost all the issues, so far. I say this because I had only one issue during these last 24 hours, which was the screen to resize up, like if going from 1080 to 640 (VGA) on a PC screen. However, it was momentarily and it was fixed after I have pressed the back button.

    I am very happy since I am using all the features that I like - including Glance and Touch. All my Apps are back, running from the SD card, although I had to install those again in the phone and move again to the card. Also, the WPCentral and Magnify BETA apps judders/bumps issues when scrolling where all gone, surprisingly. There is a new issue for me, which was an -Audio pop that I have heard in two instances - one while opening the JAZZ Radio app and other just before hitting the answer button to a regular phone call. In the two instances I was using the headphones that came with the phone. However, I did never heard those pops before, since I bought the phone in Jan.

    Hope my experience does help somebody. I know it is too early to tell if this has really solved the issues, but the results so far are very good. I will post any news on this front.

    The resources that I utilized were:
    - NaviFirm+ v3.2
    - Nokia Care Suite-Product Support Toll for Store 5.0

    v5.1.83.1414
    - Tutorial HOW TO DOWNLOAD AND FLASH ALL WP8 NOKIA LUMIA STOCK ROM, by by Anaheiim, on http://forum.xda-developers.com/show....php?t=2515453
    Last edited by augusto dibo; 05-04-2014 at 07:46 PM. Reason: Tentative of fixing the issues
    04-27-2014 02:05 AM
  4. duncan0622's Avatar
    i have this similar problem when scrolling through browser. The page judder and goes back to top when there's a lot of images. I think it is a screen adjusting process or the browser is not fast enough but it's pretty annoying.
    04-27-2014 03:02 AM
  5. duncan0622's Avatar
    I have this problem on WPCentral and Magnify BETA apps. Other similar apps, like Weave, works fine for me.
    I have screen high sensitivity issue with both your mentioned apps. Do you have it? It's odd I do not have the issue with other apps.
    04-27-2014 03:04 AM
  6. Ahmad Barakji's Avatar
    Same thing happens on my 1520, but with UC Browser.
    IE gives me smoother scrolling.
    No issues with any other apps.
    04-27-2014 03:12 AM
  7. augusto dibo's Avatar
    I have screen high sensitivity issue with both your mentioned apps. Do you have it? It's odd I do not have the issue with other apps.
    Yes duncan0622, I have screen high sensitivity issue with both apps!
    04-29-2014 10:18 PM

Similar Threads

  1. Replies: 11
    Last Post: 04-15-2014, 11:50 AM
  2. Will the Lumia Icon work with Bell in Canada
    By Whytespot in forum Nokia Lumia Icon
    Replies: 3
    Last Post: 04-08-2014, 07:41 PM
  3. Replies: 1
    Last Post: 04-08-2014, 03:52 PM
  4. Is anyone with AT&T willing to call for an unlock code?
    By SauX64 in forum Carrier Discussion Lounge
    Replies: 1
    Last Post: 04-08-2014, 10:57 AM
  5. WhatsApp pairs with German carrier e-Plus to launch new SIM deal
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-08-2014, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD