05-10-2014 11:42 AM
39 12
tools
  1. pvcleave's Avatar
    I called AT&T and they say it is a case issue and are sending me to Incipio to get the issue resolved. Now my 2 Windows 8.1 computers will not recognize my phone.
    04-29-2014 09:53 AM
  2. elvandar's Avatar
    it's definitely not the case
    04-29-2014 02:40 PM
  3. pvcleave's Avatar
    I do not think it is. I went and tried a third case today. It still gave me the issue. I called AT&T back up and they are sending a new phone out. Now I just need to put 8.0 back on it.
    04-29-2014 03:10 PM
  4. elvandar's Avatar
    i did a warranty replacement with my phone that had 8.1 on it and they didn't care. doubt you need to worry about flashing it back
    oditius and pvcleave like this.
    04-29-2014 03:16 PM
  5. pvcleave's Avatar
    i did a warranty replacement with my phone that had 8.1 on it and they didn't care. doubt you need to worry about flashing it back
    That is good to know, I don't want to deal with it. Was your warranty replacement to fix the wireless charging glitch?
    04-29-2014 03:26 PM
  6. Maaz Mansori's Avatar
    So after using the new Duracell charger for a few days I find that it is a little bit better. It could just be coincidental though. If I leave it charging for long enough, like at least a few hours, I do not seem to experience the issue, even if it isn't 100% charged. But if I put it on for a short period of time and take it off the charger, it always thinks it is still charging and never stops, at least not within 10 minutes or so until I force it to stop by either removing the case or soft reset.

    pvcleave, please let us know if the new phone resolves the issue. Thanks.
    04-29-2014 07:10 PM
  7. pvcleave's Avatar
    So after using the new Duracell charger for a few days I find that it is a little bit better. It could just be coincidental though. If I leave it charging for long enough, like at least a few hours, I do not seem to experience the issue, even if it isn't 100% charged. But if I put it on for a short period of time and take it off the charger, it always thinks it is still charging and never stops, at least not within 10 minutes or so until I force it to stop by either removing the case or soft reset.

    pvcleave, please let us know if the new phone resolves the issue. Thanks.
    I will let you know. Currently if it is charged 98% or higher I do not have a problem, 97% or less I have a problem with it.

    My order shows as being back ordered so I am not sure when I will get it.
    04-29-2014 10:02 PM
  8. pvcleave's Avatar
    Received the replacement phone and the problem was not resolved, but this phone has some screen issues. I will be sending the replacement phone back.
    05-05-2014 06:52 PM
  9. Maaz Mansori's Avatar
    Received the replacement phone and the problem was not resolved, but this phone has some screen issues. I will be sending the replacement phone back.
    Thanks for the update. For now I'll just deal with the issue rather than trying to get it replaced and risk making things worse as this phone works great otherwise. Most of the time charging overnight it works okay. I'm hoping a future firmware update will help resolve the issue.
    05-05-2014 07:09 PM
  10. pvcleave's Avatar
    They are sending a new case and another phone. I just wish it was the Qi standard built in. I wonder what AT&T gets for supporting this format? I clearly think it is the better format. I have tried 3 phones using PMA and two using Qi, and from my experience Qi has been less of a hassle and less bulk to the phones.
    05-05-2014 08:54 PM
  11. mmcpher's Avatar
    I had this same issue with my 16g version and my 32g version of the 1520. I have exchanged the 32g version but have been wary of trying it again. I have 2 Duracell plates and 2 Incipio charging cases. I saw the issue with both plates. I also saw, on the returned 32g unit, at least the beginnings of a faint, circular burnt-in image. I was worried that it was something to do with the charging elements on the PMA plates.
    05-06-2014 02:39 PM
  12. pvcleave's Avatar
    Well I got a third phone today and it does it too. They are sending me a new case, I am returning the unit they just sent and going to keep the original. I have tried 3 phones, 3 cases, and 4 charging pads and have the issue on all. I will try the new case when it comes. However, I will give up trying to fix it. I do not think that PMA is a very good standard. Even without these problems, there are a number of other issues that make it inferior to Qi. Maybe one day AT&T will let consumers choose. They must be getting compensated in some way to support PMA. I know PMA couldn't last if you gave consumers a choice. Loud, glitch ugly chargers and cases. There just seem to be more choice with Qi, and I like choice.
    05-07-2014 06:57 PM
  13. pvcleave's Avatar
    I give up. After trying multiple phones, charging cases, and charging pads the glitch is still there. I am going to do like Maaz and hope it can be fixed with firmware. I love the phone AT&T had to mess it up.
    05-08-2014 08:01 PM
  14. Maaz Mansori's Avatar
    I feel the problem is most likely fixable by firmware. It's odd that some people don't have the problem but this type of glitch where the hardware doesn't talk to the software properly to let it know it is no longer charging definitely seems like it could be fixed without replacing physical parts. My concern is that they may not fix it because only the AT&T version is affected but you never know. They could be aware of the problem and it might go away with the Lumia Cyan update. We'll just have to see. I agree that Qi was better, but if AT&T wanted PMA, they should have had it built in and fully tested. Hopefully that will be the case for the next flagship phone after the 1520.
    05-10-2014 11:42 AM
39 12

Similar Threads

  1. Surface RT 32GB will not charge, now will not reboot after 8.1 update
    By gman1868 in forum Microsoft Surface for Windows RT
    Replies: 4
    Last Post: 07-04-2015, 08:46 AM
  2. Yellow Wireless charging cover for a black 1020
    By JoseCortesP in forum Nokia Lumia 1020
    Replies: 6
    Last Post: 04-17-2014, 02:17 PM
  3. Nokia Fatboy black, charging led not visible
    By Michael2525 in forum Cases & Accessories
    Replies: 2
    Last Post: 04-12-2014, 03:53 AM
  4. Spring update 8.1 glitch
    By 10curtains in forum Windows 8
    Replies: 6
    Last Post: 04-10-2014, 01:27 PM
  5. Killed my micro USB charging port twice
    By elvandar in forum Nokia Lumia 1520
    Replies: 10
    Last Post: 04-10-2014, 04:12 AM
LINK TO POST COPIED TO CLIPBOARD