• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Newsletter — sign up now! Learn More
08-09-2014 01:55 PM
27 12
tools
  1. pedalboy2001's Avatar
    My 1520 now has the Bing search menu keep popping up. It has dine this now many many times and often freezes the phone on that display. I have had it do this without even touching the screen. Just reading an article and out if nowhere it pops up. The only way to resume is to turn the screen off and back on. Its getting annoying and only seemed to do this after the last update, not windows 8.1, just the last regular update. I also get the screen shaking up and down sometimes and have to turn the screen off then back on. The screen contents will start shaking violently up and down. I have done the soft reboot several times and gone into the Bing settings to turn off the help but it still dies this. I should have never updated this phone. It worked brilliantly before it. What's next, hard reboot?
    04-20-2014 10:57 PM
  2. Himanshu Chowdhary's Avatar
    You may try a hard reset , that might solve most the issues you are having. Good luck mate
    04-20-2014 11:20 PM
  3. pedalboy2001's Avatar
    [CODE][/CODE] how do I do a hard reset? Will I lose anything?
    04-21-2014 12:02 AM
  4. Himanshu Chowdhary's Avatar
    Backup all your days before doing this. This step will erase your all the content from your phone. Go to phone settings/about phone/tap on ready reset phone.
    04-21-2014 12:59 AM
  5. jfa1's Avatar
    You might try a soft reset before going the hard reset hold down volume down and power button until it vibrates and then it will restart. That may cure tour problem or it may not.
    04-21-2014 11:26 PM
  6. mikecferrara's Avatar
    I also am having this issue since the last update (not 8.1), and it's driving me nuts. I honestly don't think it's hardware related, as some others have noted. The phone was working perfectly, and now I get the bing search popping up randomly, screen freezing randomly, back button activated randomly and just general shoddy behavior. No amount of soft resetting has changed this, so I'm guessing I need to hard reset and restore everything right? I've never done this on WP, so I'm assuming I just need to backup all my stuff via cloud or otherwise and just his reset and restore with my MS account?

    Also, I was thinking about putting 8.1 dev preview on to see if that corrected anything. Thoughts?
    04-22-2014 11:14 AM
  7. mikecferrara's Avatar
    Anyone have anything to add here? Does a hard reset really correct this problem? Trying not to go through with it for no reason if I need new hardware.
    04-23-2014 01:15 PM
  8. augusto dibo's Avatar
    Hi All, I am having the very same issue and it has started after the last update, the one before 8.1 Preview. I bought the phone in Jan and it was working perfectly, no issues, nothing. Love it, I will do a hard reset and let you know.

    [UPDATE]

    I did a hard reset, installing another firmware to my phone.
    So far, 24 hours have gone and I had no issues.

    . HISTORY
    Bought mine from a seller in Amazon in Jan 2014.
    I have found it to be a chinese Nokia 1520.1 model.
    It worked perfectly, from Jan thru March.
    In April I have joined the Preview for Developers program.
    I did a firmware update, going from:
    RM937_1028.3534.1343.0002_RETAIL_apac_hong_kong
    to:
    RM937_1028.3562.1402.0003_RETAIL_apac_hong_kong

    Then I started to experience several issues:
    -Bing search popping up randomly
    -Screen and buttons freezing randomly
    -Back button activated randomly
    -Screen shaking up and down
    -WPCentral and Magnify BETA apps judders when scrolling
    -Sometimes pressing the X button on the keyboard to go back and delete the dots causes the screen
    to resize up, like if going from 1080 to 640 (VGA) on a PC screen. The only way to get out of this is
    soft rebooting the phone by pressing volume down and power keys, since the numbered keypad cannot be seen
    entirely on screen. Also, for the Screen and buttons freezing, the only way to get out was thru soft reset.

    Later in April I have installed the Windows 8.1 Preview.
    I was hoping this would fix things up.
    However, the above mentioned issues continued.
    The frequency of occurrence was about 10 times per day.

    I use Glance and Double Tap to wake, since I also use these settings on my Lumia 820 with 8.1 and have no such issues so far.

    . ACTIONS/SOLUTIONS
    -Uninstall Glance and Touch apps, using the date trick.
    Did not worked for me. It has improved though, only 2x a day.

    -Hard Reset-
    Firstly, I have backed up all data in the cloud.
    Secondly, moved all Apps to the microSD card.

    Then I have installed firmware:
    RM937_1028.3534.1343.0001_RETAIL_eu_euro
    This is the same version that came pre-installed with my phone, although the original version was apac region.
    It did not solved the problems. I have started to see the back button and Bing search issues right after the installation, during the phone setup tutotial.

    I have then installed firmware:
    RM938_1028.3534.1343.0001_RETAIL_lta_brazil
    I choose this because I live in Brazil.
    I was worried, because my phone is RM-937 and could brick. But the installation was fine.
    This has actually seemed to have fixed almost all the issues, so far. I say this because I had only one issue during these last 24 hours, which was the screen to resize up, like if going from 1080 to 640 (VGA) on a PC screen. However, it was momentarily and it was fixed after I have pressed the back button.

    I am very happy since I am using all the features that I like - including Glance and Touch. All my Apps are back, running from the SD card, although I had to install those again in the phone and move again to the card. Also, the WPCentral and Magnify BETA apps judders/bumps issues when scrolling where all gone, surprisingly. There is a new issue for me, which was an -Audio pop that I have heard in two instances - one while opening the JAZZ Radio app and other just before hitting the answer button to a regular phone call. In the two instances I was using the headphones that came with the phone. However, I did never heard those pops before, since I bought the phone in Jan.

    Hope my experience does help somebody. I know it is too early to tell if this has really solved the issues, but the results so far are very good. I will post any news on this front.

    The resources that I utilized were:
    - NaviFirm+ v3.2
    - Nokia Care Suite-Product Support Toll for Store 5.0

    v5.1.83.1414
    - Tutorial HOW TO DOWNLOAD AND FLASH ALL WP8 NOKIA LUMIA STOCK ROM, by by Anaheiim, on http://forum.xda-developers.com/show....php?t=2515453
    Last edited by augusto dibo; 05-04-2014 at 06:44 PM. Reason: Tentative of fixing the issues
    04-27-2014 12:25 AM
  9. AmandaJones29's Avatar
    I have been having the same problem with mine. It wouldn't even let me do a soft reset, so I did a hard reset and the phone honestly seems worse (and also apparently really likes music.. the bing search "listening for music" thing likes to come up A LOT now). I'm headed back to at&t to see if they'll do anything........
    04-30-2014 12:47 PM
  10. waljbt's Avatar
    Same issue here! please if someone has found a definitive solution don't hesitate to post. Thanks.
    06-27-2014 11:50 AM
  11. daniel187's Avatar
    Have this multiple times a days, getting really annoying. Honestly think it's software, I'm hoping cyan fixes it. =(
    06-27-2014 02:14 PM
  12. hyedefinition's Avatar
    It's a hardware issue. I had the same issue and hard resetting didn't help. Replaced my phone in early April and its been smooth sailing since then.
    06-27-2014 03:03 PM
  13. waljbt's Avatar
    I personally don't think it's a hardware issue. My phone was running smoothly with no problem at all until the last update of WP8.1 . This is where the symptoms began :(
    06-28-2014 03:46 AM
  14. waljbt's Avatar
    Unless the last update screwed up my phone's hardware...
    06-28-2014 03:47 AM
  15. Dario Federico's Avatar
    I had this problem, hard reset solved
    06-28-2014 04:14 AM
  16. waljbt's Avatar
    Hi guys, maybe the following would be of help to some of you who have the same problem. By the way, a hard reset didn't solve the situation for me. Surprisingly what seemed to work is removing the cover I had on my phone. It's the "two layers" type of cover: plastic shell covered by a rubber layer. As soon as I removed the cover the phone stopped acting weird! Before that, it used to pop up Bing or Cortana anytime without even touching the phone. Type letters on the keyboard (especially enter key and P key), screen used to shake, frequent freezing... I assumed that the cover was applying pressure especially on the right side of the phone (enter, p key and search capacitive key side!). If you have the same problem and are using a cover, try removing it to see if it helps. Again, I hope I helped some of you because I know how frustrating the problem was.
    06-28-2014 09:42 AM
  17. waljbt's Avatar
    Oh sorry I forgot to mention that now I'm using a cheaper silicone cover (1.99$) I bought online and the phone is working flawlessly.
    06-28-2014 09:44 AM
  18. waljbt's Avatar
    Update: Now using the Nillkin flip cover (8$ value) with no problem at all 😊
    06-28-2014 04:37 PM
  19. jbfoster61's Avatar
    I also have these issues and more. I tried a reset back to Factory and that did not help. Mine started typing by itself so I took it back to day to get another Red 1520 but they were out so the will mail one to me. See video below.

    https://www.dropbox.com/s/od1z4xoa32...My%20Movie.mp4

    Jim
    06-28-2014 06:05 PM
  20. augusto dibo's Avatar
    From my previous post you all can see that I thought it was a firmware issue on my RM-937 White model, since I had it working fine for months after the problems started. By reading the above posts I saw the one which describes the problems seemed to do with the cover utilized. Then I noticed my issues indeed have started after I began to use a phone cover, the one that I describe in this post: http://forums.windowscentral.com/nok...endations.html.

    I decided to remove my phone out of the cover and for the first time I realized that while touching the upper left edge of the phone it started to behave as I was pressing the Back soft button. And sometimes it also behaves as if I had pressed the Bing search soft button. I have searched on the WPCentral forums and found several users had the same issue.

    I am an electrical engineer and I have decided to open the phone and take a look since this the root cause seemed to be a hardware issue. This tutorial helped me to do that:

    .

    But be warned, this is not for the faint of the heart. Extremely care must be taken and I do not recommed going through this if you do not have the experience. And I have just did this because I have bought my phone in US while on vacation and it was ordered from Amazon, it is an APAC phone. In other words, no warranty in my country and no local Nokia Technical support is available.

    Edit: I have just found the Nokia Lumia 1520 Service Manual, which gives many more details for those interested in the guts of the phone: http://ifixit-documents.s3.amazonaws...hSheUIDUka.pdf. And the following is an ebay link to buying the board (also called Logic Board): http://rover.ebay.com/rover/1/711-53...2F161330734581.

    Edit: the board is described by the Service Manual as the Light Swap Package.

    Well, if you look the tutorial there is the so called Engine Board. On top of that there is the main processor, which is covered by an aluminum cover, which is soldered to the main board. With the phone turned on, every time I have pressed on this cover or the very near surrounding areas I realized the Bing search popped up and the other soft buttons also behaved as if they were pressed. This board is placed over an aluminum frame and I saw that under the board there were several surface mounted components that could possibly touch the frame when the board is pressed. This is not designed to happen, but it could. If you start to press the board continuously while the phone is on, you will notice that the main processor heats a lot. This may or may not be a normal behavior, but I also saw several comments on the forums about overheating on this region of the phone. Anyway, I have decided to place a thin strips of 3M electrical tape under the board, to act as insulators and cushions, at the same time. Assembled everything and realized that the issues have gone, so far. There are no more Back/Search soft buttons issues when I press on the upper left edge of the phone. I have placed it back to the cover and it is behaving normally. However, the problem can also be related with bad soldering of the main processor. If this is the case, the problem may reapear anytime, and the root cause may just be the overheating, which is not properly being dissipated by the aluminum frame. This would lead to unreliable connection on the processor terminals, which could be triggered by the pressing action. Anyway, time will tell. So, the real fix would be replacing the Engine Board, not the Display assembly, as many thinks.
    Last edited by augusto dibo; 06-29-2014 at 10:59 AM. Reason: Include links to Service Manual and eBay
    jon elizondo and Jas Holden like this.
    06-29-2014 10:38 AM
  21. jon elizondo's Avatar
    @augusto wow you are right, I have been having the same issues as everyone else and when I press around the edge of the top left corner the Bing search comes up. I still can't understand why the screen stutters though, related too?
    06-29-2014 11:22 AM
  22. augusto dibo's Avatar
    jon, I think the issues are related since if it is some sort of short circuit it can triggers any behavior. So far, mine is working fine. However, now if I press too strongly at that edge, the Back button still comes up, but I have to press really hard.
    06-29-2014 05:47 PM
  23. Operez310's Avatar
    I had the exact same issue when I first got my 1520 in January it was very annoying and frustrating. I tried doing everything, but ended up having to return it. The replacement phone I have now has been working perfectly. If you still can try and exchange it.
    06-29-2014 07:46 PM
  24. augusto dibo's Avatar
    I am glad to announce that I could solve all my problems with my Lumia 1520. It has been now two weeks without any of the following:

    . Bing Search popping up
    . Screen freezing
    . Soft buttons not working
    . Soft buttons activating randomly
    . Screen shaking up and down
    . Screen resizing like zooming in when going to type password on lock screen
    . VGA color on lock screen
    . Password undesired multiple taps on lock screen
    . Phantom taps
    . High Battery consumption
    . SD card reading issue after a soft boot
    . Reboot when shutting down
    . Screen stuttering

    There was not a single hour before that I did not had one or more of the above annoying problems.

    I am using Win 8.1, Glance, Double Tap to Wake, Cortana pinned to home screen and all the goodies.

    I will report back by the weekend, but so far I am so happy that I had discovered the root cause. If the fix that I have described in my previous post really worked, I will write and share a detailed tutorial to help those that, like me, are not covered by a warranty on their phones.
    Last edited by augusto dibo; 07-12-2014 at 11:25 AM.
    06-30-2014 11:19 PM
  25. 1airlee's Avatar
    I've had the same error. Waiting guide from you !!
    06-30-2014 11:24 PM
27 12

Similar Threads

  1. Clock Hub stops working after phone goes idle
    By abel920 in forum Applications
    Replies: 14
    Last Post: 04-25-2014, 04:44 AM
  2. Capacitive button freeze when launching camera from stand by on WP8.1
    By GudsFortapelse in forum Windows Phone 8.1
    Replies: 1
    Last Post: 04-24-2014, 04:55 PM
  3. Anyone else experience frozen phone while locked?
    By Samm Neiland in forum Windows Phone 8.1 Preview for Developers
    Replies: 12
    Last Post: 04-23-2014, 09:10 PM
  4. Windows Phone deal sealer?
    By k0de in forum Microsoft News & Rumors
    Replies: 8
    Last Post: 04-22-2014, 04:18 PM
  5. Another Photo question and a calendar question
    By barbaram in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-22-2014, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD