1. Masterz1337's Avatar
    So I finally got my 1520 yesterday, and so far it's been awesome, I upgraded it to 8.1 and everything. However this morning, the Camera took forever to load, and when it did there were pink lines going through it. So I rebooted the phone, and it worked fine for a while, and now everytime I use anything that loads the camera, its just all black and half the buttons are missing. I don't know if it's a hardware failure of software though, and the phone is also really hot in the upper area around the camera. Has anything like this been reported with 8.1 so far?

    I also had the phone shipped to me from ATT... if it's a hardware defect does anyone know if the ATT store will swap it out for me?
    04-24-2014 01:49 PM
  2. Muessig's Avatar
    Did you perform a hard reset on your advice after you installed 8.1? In my experience this helps a lot with the developer preview on bugs like this. I had camera issues on my 920 then I did a hard reset on the developer preview and had no more issues.
    04-24-2014 01:54 PM
  3. Masterz1337's Avatar
    I did the reset in the about panel in settings after updating, is that the same as the hard reset? Once I did the reset though, I restored from my 920's 8.1 backup, which seemingly worked fine other than my start screen layout and apps.

    ​I did have it set overnight to restore the rest of my history of text messages though, perhaps overnight while it was pulling that data something got corrupted?

    Edit: Actually it seems it's still pulling old text messages onto the phone... crazy how long this takes its been doing it overnight, as I like to have a record of all my texts.
    04-24-2014 01:58 PM
  4. Will6371's Avatar
    I would try another hard reset and don't restore the back up and see what happens.

    You did the hard reset the right way buy the way.
    04-25-2014 05:44 AM
  5. Masterz1337's Avatar
    Yeah, I did another one and it still doesn't work, so ATT is shipping me a new one. This whole thing has been somewhat of a nightmare... the WP8.1 backup feature for whatever reason won't do my home screen and apps, so I have to set it up manually each time. I did redownload all the apps and move them to the SD card though, so when I get my new phone all I will have to do is re-set up my home screen.
    04-25-2014 12:31 PM

Similar Threads

  1. Is snapdragon 800 enough ??
    By Qais Abu-Hasan in forum Nokia Lumia 930
    Replies: 33
    Last Post: 05-04-2014, 05:53 AM
  2. how do i update my facebook profile pic?
    By cooperma in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 04-25-2014, 08:39 AM
  3. Nokia Lumia 1520 best cases for drops? *cracked screen*
    By XboxOmac in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 04-24-2014, 11:02 PM
  4. Help with buying an unlocked Lumia for my mom
    By jackypaper in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 04-24-2014, 02:42 PM
  5. Is whatsapp releasing the updated....or making fool of windows user?
    By Akhil Negi in forum Microsoft News & Rumors
    Replies: 1
    Last Post: 04-24-2014, 12:06 PM
LINK TO POST COPIED TO CLIPBOARD