10-09-2014 02:54 PM
27 12
tools
  1. hasasimo's Avatar
    Ran across this thread. I'm on T-Mobile (U.S.), 1520.3 (RM-938) on the latest Dev Preview, whatever it is this week. ;)

    I've noticed under "Highest Speed Settings " in the SIM options, the highest I can select is 4G, LTE isn't even available. Any thoughts on why that might be? SIM (it is ancient) not provisioned for that service maybe?
    4G=LTE. Only the in the U.S. is HSDPA+ marketed as 4G, which is probably why you think it's different. The highest connection speed option is saying exactly what it's supposed to, don't worry.
    10-09-2014 10:58 AM
  2. phelme's Avatar
    4G=LTE. Only the in the U.S. is HSDPA+ marketed as 4G, which is probably why you think it's different. The highest connection speed option is saying exactly what it's supposed to, don't worry.
    I found some developer notes on this setting and it should only have selections for 2G, 3G or 4G. Though oddly enough the bitmask for 4G is referred to as LTE: RIL_SYSTEMTYPE_LTE.

    I've never seen an LTE indicator on my phone, only H+, so I'm assuming that LTE isn't working because of the old SIM and not the setting on the phone. There is most definitely LTE available from T-Mobile in my area, in pockets anyway. Mostly I get speeds in my neighborhood in the 0.3 Mbps range , with the occasional 15.0 Mbps on HSDPA+.

    I received a new nano SIM activation kit today, I'll have to swap it in and see what happens.
    10-09-2014 02:54 PM
27 12

Similar Threads

  1. "Other" storage on Lumia 925?
    By wpcentralacc in forum Nokia Lumia 925
    Replies: 12
    Last Post: 04-28-2014, 07:17 PM
  2. Purple Light/Tint on Lumia 925 Front Camera
    By wpcentralacc in forum Nokia Lumia 925
    Replies: 2
    Last Post: 04-27-2014, 09:58 AM
  3. How many apps are submitted on the WP Store per day?
    By bionicgt in forum Applications
    Replies: 2
    Last Post: 04-26-2014, 11:01 PM
  4. Its high time Windowsphone OS gets an updated whatsapp app
    By Desmond Okoye in forum Applications
    Replies: 1
    Last Post: 04-26-2014, 08:48 PM
  5. How to get rid of this battery saver bug?
    By RobinPaul in forum Windows Phone 8.1 Preview for Developers
    Replies: 5
    Last Post: 04-26-2014, 06:51 PM
LINK TO POST COPIED TO CLIPBOARD