1. 1oldtimer's Avatar
    Hi All,
    I have tried to research this issue and for the life of me can not find an answer. So, Here goes;
    I have a 1520 with the developer 8.1 update. I have a 2011 F-150 with Sync.
    Making calls works great. Incoming text are read great. My issue/s is this:
    1) When receiving an incoming call, I can not answer it through Sync unless I answer with the phone and tap the Bluetooth button. I don't think this is a sync issue as it was the same issue before the 8.1 update. Is this a phone limitation or am I missing something?
    2) I can receive incoming text and have them read to me, and can also reply to them without issue. BUT when I tell Sync I want to send a text, it says no texting phone found. Again, is this a limitation of the phone or am I missing something?
    I have reset my Sync and phone and have repaired countless times just to be sure I am going through all the proper steps. Each time the results are the same.
    I appreciate any help you might be able to give. Thank you in advance;
    Frank
    04-29-2014 09:45 PM
  2. pvcleave's Avatar
    I have a Ford Fusion with sync and have not had a problem with my 920. I have not been diving the Ford since I got my 1520, drive the wife's Mercedes now. The sync is great with Windows Phone 8.0.
    04-29-2014 10:49 PM
  3. StLouis1's Avatar
    My 1520 works perfectly on phone calls on my 2013 Focus with MyFord Touch. As to #2, that is how mine works. This is stated on the compatability chart on Syncmyride.com
    04-29-2014 10:52 PM
  4. 1oldtimer's Avatar
    My 1520 works perfectly on phone calls on my 2013 Focus with MyFord Touch. As to #2, that is how mine works. This is stated on the compatability chart on Syncmyride.com
    I'm curios as to how you are receiving incoming calls with Sync. I have check and double checked my settings and don't see anything that would keep me from answering with Sync unless I answer with the phone and then tap Bluetooth.
    04-30-2014 12:05 AM
  5. lilskippy's Avatar
    Make sure you check to make sure there are not any updates for your SYNC, you may need to update your radio, you can do this with a USB stick and downloading the firmware update for your radio. I have had to do it before. If you have to bring the vehicle in for service you can have the dealership do it also.
    04-30-2014 07:56 AM
  6. Ryan Schouten's Avatar
    I have my 1520 with the 8.1 update connected to my 2011 Escort and I don't have any problems. I actually used the feature of pushing the answer button to answer a call yesterday. I have a colleague who was complaining about a similar issue on his mustang so I would agree with checking if your Sync system needs an update. I have checked mine and it is running the latest update.
    04-30-2014 12:04 PM
  7. wildscot's Avatar
    I have a 2012 Ford F150 and I can't automatically connect to Sync with my phone after loading the WP 8.1 Beta. I can get a connection if i turn off Bluetooth and then re-enable. Sometimes I can also get it to connect by pushing the command button, but not always. I hope this is fixed in the real version of 8.1 because its annoying to have to manually connect my phone.
    05-08-2014 12:07 PM
  8. Jetface's Avatar
    I have a 2012 Ford F150 and I can't automatically connect to Sync with my phone after loading the WP 8.1 Beta. I can get a connection if i turn off Bluetooth and then re-enable. Sometimes I can also get it to connect by pushing the command button, but not always. I hope this is fixed in the real version of 8.1 because its annoying to have to manually connect my phone.
    I think I had a similar issue in my 2011 Fusion. The phone wouldn't automatically connect and I'd have to go into settings and select Sync under bluetooth. I was finally able to fix it by deleting Sync from my phone and removing the phone from my car and repairing the two.
    05-08-2014 12:17 PM
  9. 1oldtimer's Avatar
    Thanks all. I have checked for a Sync update, but mine is current. The only real issue I guess I am having is receiving incoming calls. I still have to manually answer it and then tap bluetooth on the phone. Outgoing works as it should. Maybe its an 8.1 thing ?? IDK
    05-10-2014 07:40 PM
  10. Novron's Avatar
    Have a 2012 Mustang. 8.0 Icon worked fine. Worked fine on 8.1. Bought an ATIV SE, worked fine on 8.0. Works fine on 8.1.

    Only problem I've noticed and this has been true on all my phones since I bought the car: The phone doesn't pair exactly right after quick stops. The car likes to be turned off completely for at least five minutes before it will pair correctly again.
    05-10-2014 07:50 PM
  11. Terry Mason's Avatar
    How did you guys sync your phone? I have a Lumia 1520 and when I search for the Sync my bluetooth dose not fined the sync. The only way my phone works is if I have it plug in with the AUX.
    04-01-2015 12:05 PM

Similar Threads

  1. Theme change on Windows 8.1 and WP8.1
    By Microsoft1080 in forum Windows Phone 8.1 Preview for Developers
    Replies: 8
    Last Post: 07-15-2014, 05:54 AM
  2. sent email not syncing correctly
    By lorenzoscott78 in forum Windows Phone 8
    Replies: 5
    Last Post: 07-14-2014, 08:05 AM
  3. Cross Platform between WP8 and Android?
    By Eazy123 in forum Games
    Replies: 1
    Last Post: 04-30-2014, 12:07 AM
  4. Cortana and Sports
    By TDuffy in forum Cortana
    Replies: 1
    Last Post: 04-29-2014, 08:31 PM
  5. India's multiplex chains, Spice and SRS Cinemas launch Windows Phone apps
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-29-2014, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD