1. NSX38's Avatar
    I have 8.1 on my 1520 and use my Bluetooth headset 97% of the time. I leave it connected all the time and noticed that I do not hear audible incoming text messages, e-mail alerts etc....... The alert sounds come through the Bluetooth headset, so just because I have my Bluetooth connected to my 1520 doesn't mean that I wear my headset all the time, so if I'm not wearing the headset a text message for example will come in and play the alert through the headset but I won't hear it obviously, so I have to check my phone periodically to see if I have text messages or e-mails that have come in. My wife has even complained that I don't respond to her text messages right away the way I use to when I had my Note 2. On the Note my Bluetooth would be connected just like I do with my 1520, but the sounds/alerts would still be through the phone and audible for me to hear unless I put the phone on silent. Is this an oversight on MS part? Or just something that'll be fixed when the official 8.1 update rolls out???

    Thx
    04-30-2014 12:54 PM
  2. gkrew's Avatar
    The sound and alerts will go to the bluetooth device if it is connected.
    04-30-2014 03:04 PM
  3. NoRomBasic's Avatar
    I have 8.1 on my 1520 and use my Bluetooth headset 97% of the time. I leave it connected all the time and noticed that I do not hear audible incoming text messages, e-mail alerts etc.......
    The settings for this in 81.DP have been moved to Cortana.

    Open Cortana, go to settings, then speech settings:

    wp_ss_20140430_0001-1-.png

    From there you should be able to adjust how she notifies and plays back messages, etc... via Bluetooth. Right now I have mine set to "Bluetooth and Headsets" and I'm having no trouble with an LG HBS-700 headset, The Bluetooth Bridge in my Honda, and with a cheapo pair of wired headphones. Doesn't work currently on my ATT Landline Base station though (which allows Bluetooth pass-through) because of a funky microphone issue.
    Will6371 likes this.
    04-30-2014 03:24 PM
  4. Will6371's Avatar
    The settings for this in 81.DP have been moved to Cortana.

    Open Cortana, go to settings, then speech settings:

    From there you should be able to adjust how she notifies and plays back messages, etc... via Bluetooth. Right now I have mine set to "Bluetooth and Headsets" and I'm having no trouble with an LG HBS-700 headset, The Bluetooth Bridge in my Honda, and with a cheapo pair of wired headphones. Doesn't work currently on my ATT Landline Base station though (which allows Bluetooth pass-through) because of a funky microphone issue.
    Thanks for that, did you put that tip in the sticky 'tips and tricks' bit?
    04-30-2014 03:45 PM
  5. Tom M's Avatar
    That did not fix the issue it just made Corona read text message out loud when no Bluetooth. I have same issues and it is very annoying anyone have a fix???
    12-13-2014 03:16 PM
  6. obadvw's Avatar
    i face the same problem with Bluetooth device connected , notifications come only thru bluetooth which is not on my ear all the time

    is there a proper solution or fix to that issue?
    12-30-2014 04:11 AM

Similar Threads

  1. I do not see the media content in a text message
    By Ronald Urbassik in forum Nokia Lumia 1020
    Replies: 9
    Last Post: 05-16-2016, 07:30 PM
  2. What is the Best Smartwatch To use with Windows phone?
    By Jonas Kwasniak in forum Smartwatches
    Replies: 6
    Last Post: 06-26-2014, 01:13 AM
  3. Facebook wants to make it easier to jump between apps with App Links
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-30-2014, 12:42 PM
  4. Middle East's leading newspaper, Khaleej Times, arrives on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-30-2014, 12:11 PM
  5. Popular dice game, Yatzy goes free for a day with myAppFree
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-30-2014, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD