1. docangle1's Avatar
    I just unlocked my AT&T 1520 today and I am having problems with running Access Point, it is crashing when I click on it and it goes directly back to Settings. I am running Windows 8.1 Dev Edition. As a result I can't get the Internet Sharing T-Mobile Hack working.
    04-30-2014 04:06 PM
  2. docangle1's Avatar
    Solved my own problem! But if anyone else has this problem the solution to make sure you have 'Storage Sense' App Storage set to Phone before you install Access Point. This App will not work when installed to the SD Card! If you have it installed set the date to the year 2114, tap on Access Point and uninstall it when prompted, set date back, make changes to Storage Sense (Change to install Apps to Phone) and reinstall Access Point using Sysapp pusher.
    Last edited by docangle1; 04-30-2014 at 04:52 PM.
    pdelvo likes this.
    04-30-2014 04:37 PM
  3. Soham Patil's Avatar
    I am having the same Issue. I tried reinstalling it the Access point by the Sys App pusher. But it is still crashing. I bought the phone in India and Am now in US. I can call and text but I cannot connect to the mobile data.
    09-06-2014 01:03 AM

Similar Threads

  1. OneDrive crashes phone?
    By twelvetudors in forum Windows Phone Apps
    Replies: 9
    Last Post: 09-28-2014, 04:09 AM
  2. Nokia Lumia 820 Crashes
    By Apostolis Vlv in forum Nokia Lumia 820
    Replies: 8
    Last Post: 05-07-2014, 09:13 PM
  3. Official WPCentral patch 4.4.20 now available - fixes notification crashing issue
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 04-28-2014, 11:29 PM
  4. v 4.4.19.8 keep crashing
    By minus365 in forum Windows Central for Windows Phone - App Support
    Replies: 2
    Last Post: 04-28-2014, 10:06 AM
  5. Suddenly Facebook app crashes for me !!!!
    By Anojan Sivam in forum Windows Phone Apps
    Replies: 1
    Last Post: 04-28-2014, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD