1. nbbm's Avatar
    Hi guys,

    I just recently got a 1520 and unfortunately I am having the following issue. I rely exclusively on bluetooth for my sound (music, videos, games), so I really need this to be working.

    On my first day, it would work no problem (I use Bose bluetooth headphones). Now it's been two days where as soon as I launch a game or video while using the headphones, a massive framerate drop occurs in the video performance (both games and movies) as well as a huge delay / skipping in audio.

    After a few seconds, the device completely locks and restarts. I tried doing a hard reset without doing any restore from backups. It worked the first time I tried it, then the whole problem started again. Even if Wi-fi is off, the issue is there (had read about it previously).

    I've tried to look for information but can't find anything. Could my phone have faulty hardware?

    Thanks
    05-15-2014 10:13 PM
  2. amorek13's Avatar
    8.0 or 8.1? You are running games music and video from memory card or the phone?

    Sent from my RM-938_lta_lta_905 using Tapatalk
    05-16-2014 04:52 AM
  3. nbbm's Avatar
    8.0, no SD CARD.
    05-16-2014 07:09 AM
  4. amorek13's Avatar
    Try Nokia factory tool software if that does not work, I would get a replacement

    Sent from my RM-938_lta_lta_905 using Tapatalk
    05-16-2014 08:08 AM
  5. nbbm's Avatar
    I will try the software option out today, thanks.
    05-16-2014 08:27 AM
  6. nbbm's Avatar
    Glad to say my "issue" has been resolved.

    I do not get any problems with other Bluetooth devices. In addition, after further testing, I can still use my Bose Bluetooth headphones if I wait about 30 seconds and do not touch anything on the screen (fast forward video, play game past main menu etc.) after turning the headphones on.

    Once the audio synchronization has caught up, all future usage is fine as long as I do not turn them off.

    Thanks for the help!
    05-19-2014 08:58 PM
  7. amorek13's Avatar
    Glad you worked it out

    Sent from my RM-938_lta_lta_905 using Tapatalk
    05-20-2014 04:54 AM

Similar Threads

  1. I believe I solved the 8.1 battery issue. Please read.
    By AgentWhiteBread in forum Windows Phone 8.1 Preview for Developers
    Replies: 62
    Last Post: 10-04-2014, 04:55 PM
  2. Automatic brightness causing wake up delay
    By darkest.white in forum Nokia Lumia 920
    Replies: 7
    Last Post: 08-03-2014, 04:08 AM
  3. Annoying issue since latest update
    By ToonU in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 05-15-2014, 08:00 PM
  4. Video recording with Bluetooth audio device..?
    By Jack Janik in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 05-15-2014, 07:51 PM
  5. Bluetooth and Internet Sharing bug
    By bijak_riyandi in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 05-15-2014, 02:59 PM
LINK TO POST COPIED TO CLIPBOARD