1. kunal2383's Avatar
    Hi,

    I just got my Lumia 1520 handy but when I tried to connect it to the local Wifi hotspot (WPA2 encrypted), it times out saying "Connection unsuccessful - No response from the network". I searched the net for solutions and based on those, I restarted the Wifi Router, my Lumia 1520. Also I did a factory reset of the device. But still, it is unable to connect to Wifi hot spot.

    I also tried connecting with another Wifi hotspot (WPA2), but nothing good happened. My other devices like Surface, Lumia 1020 are able to connect to the same hotspot without any issues. There is no restrictions on no. of Wifi connection as I am broadcasting the Wifi from my laptop (Windows 8.1 Update 1) as a virtual wifi hotspot.

    Please suggest what needs to be done to resolve this and connect to Wifi without any issues.
    05-17-2014 11:36 PM
  2. roni09riku's Avatar
    I'v also had the same problem before. Mine connects at times though, but most of the time it'll just say connecting then the message that says no response from network. My Lumia 900 could connect in the same WPA2 hotspot with no problems. I don't know what router you use but what I did was update my router's firmware. Then I tried to connect my Lumia 1520. It connected in a flash. Tried my other devices too and everything worked fine.

    Afterwards, I talked to an IT expert friend of mine and told me that my router probably didn't want the handshake my phone was giving. I didn't understand most of it but that was his idea.
    swootton likes this.
    05-20-2014 07:36 PM
  3. rakesh091's Avatar
    Hi,

    I just got my Lumia 1520 handy but when I tried to connect it to the local Wifi hotspot (WPA2 encrypted), it times out saying "Connection unsuccessful - No response from the network". I searched the net for solutions and based on those, I restarted the Wifi Router, my Lumia 1520. Also I did a factory reset of the device. But still, it is unable to connect to Wifi hot spot.

    I also tried connecting with another Wifi hotspot (WPA2), but nothing good happened. My other devices like Surface, Lumia 1020 are able to connect to the same hotspot without any issues. There is no restrictions on no. of Wifi connection as I am broadcasting the Wifi from my laptop (Windows 8.1 Update 1) as a virtual wifi hotspot.

    Please suggest what needs to be done to resolve this and connect to Wifi without any issues.
    07-19-2014 11:01 PM
  4. djdurance#WP's Avatar
    Does anyone have an update on this. I still have issues with 8.1 and 8.1 with cyan and 8.1 with update 1. Poor connection quality and I can't connect to my work network. My 520, 720, 920 all have connected without issues. Also, both Surfaces work without issue.
    08-07-2014 10:35 PM

Similar Threads

  1. What is a "BAD_POOL_HEADER" and why does it cause my Surface Pro to crash?
    By sd173 in forum Microsoft Surface for Windows 8 Pro
    Replies: 5
    Last Post: 03-27-2018, 08:12 PM
  2. Can't get MMS to work on TELUS...
    By lorettaboy in forum Nokia Lumia 520
    Replies: 3
    Last Post: 10-27-2015, 03:18 PM
  3. Unlock Vodafone Lumia 1520 in UK
    By dryspuri in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 05-18-2014, 05:17 AM
  4. Do you connect accounts on People Hub?
    By patrickg25 in forum Windows Phone 8.1 Preview for Developers
    Replies: 6
    Last Post: 05-18-2014, 12:32 AM
  5. Lumia 630 introduces SensorCore, but excludes the Ambient and Proximity sensors
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-17-2014, 07:50 PM
LINK TO POST COPIED TO CLIPBOARD