• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Check out the best deals!
07-25-2014 12:54 AM
156 1234 ...
tools
  1. chmun77's Avatar
    After turnig off dubble tap to wake, vibration on the windows keys and glace, the problem is almost completely gone for me. Sucks I can't have those features turned on, but at least it works. (Btw its worked for several months now).
    Hmm. Seems like turning off the vibration of the keys work better for me now.
    05-22-2014 10:04 PM
  2. Microsoftjunkie's Avatar
    I've found the issue to be one of the past couple "touch" update.


    This issue was in wp8.0 and I noticed those touch errors came after a specific update. I reset my phone and noticed a complete 180. Zero touch screen issues.

    After updating to 8.1 and installed it again, the issue came back. Uninstalling it worked the same.

    So try uninstalling "without factory resetting" and see if this works for you.
    05-22-2014 10:18 PM
  3. xconomicron's Avatar
    Lol I have touch uninstalled even after doing a hard reset and reflashing the OS/firmware from NCS... (and have ever since we've known how to uninstall OEM sys apps)...

    Both phones I might add...are still doing this.

    One of these days, I'll have enough time to demonstrate my frustrations through video with this...
    05-22-2014 10:34 PM
  4. cocotutch's Avatar
    I noticed this issue happening on a few 1520's even in Video Reviews. Is it very widespread or is it limited to only a subset of 1520 devices? General consensus requested :)
    05-23-2014 03:08 AM
  5. slysy's Avatar
    I noticed this issue happening on a few 1520's even in Video Reviews. Is it very widespread or is it limited to only a subset of 1520 devices? General consensus requested :)
    Based on the poll I created a while ago it's very widespread (although the severity/frequency varies)
    05-23-2014 05:17 AM
  6. xconomicron's Avatar
    Here is a new support page on Microsoft's community support pages...(since MS owns Nokia now). It links to the (23) paged Nokia support page about this issue. Lol

    http://answers.microsoft.com/en-us/w...=1400856799795

    Now that I'm thinking... The OP says in the MS forum is that it "could" be an OS issue due to the various API calls since it has different hardware. The API calls could be coded for certain hardware (which up till the 1520, most WP has been strictly the same -discounting the 1020 since it does have the same hardware but a dedicated video processor) ...so therefore it "could" be an OS issue...but my $$ still says it's a hardware issue.
    Last edited by xconomicron; 05-23-2014 at 12:51 PM.
    05-23-2014 12:35 PM
  7. Christopher Lindsay's Avatar
    Here is a new support page on Microsoft's community support pages...(since MS owns Nokia now). It links to the (23) paged Nokia support page about this issue. Lol

    http://answers.microsoft.com/en-us/w...=1400856799795

    Now that I'm thinking... The OP says in the MS forum is that it "could" be an OS issue due to the various API calls since it has different hardware. The API calls could be coded for certain hardware (which up till the 1520, most WP has been strictly the same -discounting the 1020 since it does have the same hardware but a dedicated video processor) ...so therefore it "could" be an OS issue...but my $$ still says it's a hardware issue.
    I went to the page and voted but with two thousand votes already you think this feature would get more notice.
    05-23-2014 05:57 PM
  8. xconomicron's Avatar
    ...exactly.

    Which brings up the theory that they don't know how to fix this issue...
    05-25-2014 12:28 AM
  9. JasonKruys's Avatar
    I must admit, I have been a bit confused about this one for a while. As far as I can tell, there are a lot of people (perhaps not all) that are putting the phone sensitivity on high, noting that this setting makes the sensitivity so ridiculously high that it can detect your finger through gloves (something a phone would not normally do), and then complaining when they do not have gloves on it is too sensitive? They then note that putting sensitivity back to normal fixes the problem, but claim there is an issue? If they changed the wording to ' glove setting' would people accept that sometimes, when not wearing gloves, it might be a bit over-sensitive and register a tap as your finger directly approaches the screen?

    Sent from my Lumia 1520 using Tapatalk
    05-25-2014 01:03 AM
  10. Easycure1974's Avatar
    I must admit, I have been a bit confused about this one for a while. As far as I can tell, there are a lot of people (perhaps not all) that are putting the phone sensitivity on high, noting that this setting makes the sensitivity so ridiculously high that it can detect your finger through gloves (something a phone would not normally do), and then complaining when they do not have gloves on it is too sensitive? They then note that putting sensitivity back to normal fixes the problem, but claim there is an issue? If they changed the wording to ' glove setting' would people accept that sometimes, when not wearing gloves, it might be a bit over-sensitive and register a tap as your finger directly approaches the screen?

    Sent from my Lumia 1520 using Tapatalk
    The problem is that I always have sensitivity at normal and not high and the ugly bug is still there so no, setting it to normal does not fix the problem
    theefman likes this.
    05-25-2014 02:13 AM
  11. JasonKruys's Avatar
    The problem is that I always have sensitivity at normal and not high and the ugly bug is still there so no, setting it to normal does not fix the problem



    So you fall into the perhaps not all category. I appreciate some people, like yourself, appear to have a genuine issue. Perhaps something funky is going on where yours is getting stuck on high, regardless of what is reported. The problem is, I think the issue is getting confused by loads (and I mean loads, both on here and the Nokia site) of people complaining as I have described above, which can't be helping getting the issue fixed. At best if Nokia/Microsoft manage to satisfy these people/fix their issue, we will all be left with a high sensitivity mode that barely works with gloves on, at worst we'll end up with.... Well, actually, who knows!?





    Sent from my Lumia 1520 using Tapatalk
    05-25-2014 02:19 AM
  12. Easycure1974's Avatar
    So you fall into the perhaps not all category. I appreciate some people, like yourself, appear to have a genuine issue. Perhaps something funky is going on where yours is getting stuck on high, regardless of what is reported. The problem is, I think the issue is getting confused by loads (and I mean loads, both on here and the Nokia site) of people complaining as I have described above, which can't be helping getting the issue fixed. At best if Nokia/Microsoft manage to satisfy these people/fix their issue, we will all be left with a high sensitivity mode that barely works with gloves on, at worst we'll end up with.... Well, actually, who knows!?





    Sent from my Lumia 1520 using Tapatalk
    I have done several factory resets, trying the 8.1 dp and running with no app installed at all and the problem is still there and I am on my third device. Will be selling the device and get a Lumia 930 instead beacuse this really drives me crazy when it happens especially beacuse of WPs irritating long animination when going back from the app that accidently was started to the app list
    05-25-2014 02:44 AM
  13. Will6371's Avatar
    I don't understand why the phone it set to Height Sensitivity and people have to choose to turn it off, surely it should be the other way around.

    I don't have it that bad at all and only on some apps but I was thinking about it last night and since I have been changing the back on the phone I haven't had it or maybe I just can't remember having it but I spent an hour or more trying to make it happen on the apps that it happened most on (My 500px) and not once has it happened. I'm sure it is just coincidence but I will keep an eye on it from now on.

    For people that don't know my phone is black but I got spare backs in the other colours but I have a yellow one on it at the minute.
    05-25-2014 03:26 AM
  14. Will6371's Avatar
    Another thing, does anyone think that the real reason for the Icon/930 not having glance and double tap is the screen sensitivity and has nothing to do with what or how the screen is made.
    05-25-2014 03:31 AM
  15. Psycorp's Avatar
    I still have the problem in certain apps. The Ebay app, Sky Sports News app and oddly enough the WP Central app is the latest one I've noticed that activates the bug.

    General navigating around the OS is by and large still phantom tap free though.
    05-25-2014 03:44 AM
  16. peacefulberry's Avatar
    Oh the dreaded Microsoft Community page! Well, I don't think they have the answer there, but maybe it will get Microsoft /Nokias attention. However, the phone has been released last year and the problem still persists.

    Has anybody hit up Microsoft or Nokia on Twitter about this?
    Last edited by peacefulberry; 05-25-2014 at 08:11 PM.
    05-25-2014 04:19 AM
  17. Psycorp's Avatar
    Oh the dreaded Microsoft Community page! Well, I don't think they have the answer there, but maybe it will get Microsoft /Nokias attention. However, the phone has been released for a year and the problem still persists.

    Has anybody hit up Microsoft or Nokia on Twitter about this?
    I started that thread. Love how they've marked it as answered. Useless.
    xconomicron, oditius and theefman like this.
    05-25-2014 04:21 AM
  18. xconomicron's Avatar
    Also @Jason, I believe the default setting whenever you hard reset/reinstall the OS (and receive it from retail) that it is on "normal" -if I'm not mistaken.

    It would be impossible (but interesting) to measure who is getting the actual phantom bug vs just having the high sensitivity setting on. I don't want to degrade anyone here, but there "are" some users who do not realize the difference between the touch settings. -however, I'd like to believe that if a user has had the phantom tap bug bad as me on both my 1520's, they would realize this...but whatever.

    From the various tests I've done, it does seem like the problem exists even after a hard reset and OS flash...without even changing the touch settings. -even with the touch app uninstalled after a hard reset.

    Some of you may think that I'm overreacting, but this bug seems to be worse on my ATT 1520 than my international 1520 at times. I could be scrolling the home screen and still get this issue. -opening twitter has never been so easy now /s.
    Last edited by xconomicron; 05-25-2014 at 02:14 PM.
    JasonKruys likes this.
    05-25-2014 10:58 AM
  19. Will6371's Avatar
    Oh the dreaded Microsoft Community page! Well, I don't think they have the answer there, but maybe it will get Microsoft /Nokias attention. However, the phone has been released for a year and the problem still persists.

    Has anybody hit up Microsoft or Nokia on Twitter about this?
    What phone has been released for a year?
    05-25-2014 11:36 AM
  20. dKp1977's Avatar
    What phone has been released for a year?
    He's definitely not referring to the 1520. I'm not sure sure when it was released, but it's not a year ago.
    05-25-2014 11:39 AM
  21. Christopher Lindsay's Avatar
    Also @Jason, I believe the default setting whenever you hard reset/reinstall the OS (and receive it from retail) that it is on "normal" -if I'm not mistaken.

    It would be impossible (but interesting) to measure who is getting the actual phantom bug vs just having the high sensitivity setting on. I don't want to degrade anyone here, but there "are" some users who do not realize the difference between the touch settings. -however, I'd like to believe that if a user has had the phantom bug bad as me on both my 1520's, they would realize this...but whatever.

    From the various tests I've done, it does seem like the problem exists even after a hard reset and OS flash...without even changing the touch settings. -even with the touch app uninstalled after a hard reset.

    Some of you may think that I'm overreacting, but this bug seems to be worse on my ATT 1520 than my international 1520 at times. I could be scrolling the home screen and still get this issue. -opening twitter has never been so easy now /s.
    I have the att (rm 940) version And this sensitivity thing drives me crazy. What I don't understand is how there's a high and normal setting and not a low, high and normal setting. I don't think it's any app. It happens on my home page. It happens in settings. It happens in apps. It happens in IE. It really doesn't matter what I'm doing.
    05-25-2014 12:20 PM
  22. cptlo306's Avatar
    Same here...it happens on the home screen and in most apps. I'm about to switch back to my Ativ S for now because the touch problem is driving me crazy. I may try to sell the 1520 and hold out for another larger non-Nokia phone.

    ​Edit to add: I've tried all the 'fixes' listed here and on the Nokia forum. None have worked.
    05-25-2014 12:53 PM
  23. xconomicron's Avatar
    I have the att (rm 940) version And this sensitivity thing drives me crazy. What I don't understand is how there's a high and normal setting and not a low, high and normal setting. I don't think it's any app. It happens on my home page. It happens in settings. It happens in apps. It happens in IE. It really doesn't matter what I'm doing.
    As well do I...
    Last edited by xconomicron; 05-25-2014 at 02:28 PM.
    05-25-2014 02:04 PM
  24. xconomicron's Avatar
    I started that thread. Love how they've marked it as answered. Useless.
    Like the last poster on the MS thread stated...report the (e̶x̶t̶r̶e̶m̶e̶l̶y̶ ̶h̶e̶l̶p̶f̶u̶l̶) answer as spam and copy and paste "THIS IS NOT AN ANSWER, THE QUESTION IS STILL VALID. PLEASE REMOVE THIS POST AS IT DOESN'T ANSWER ANYTHING!!!"
    05-25-2014 02:10 PM
  25. oditius's Avatar
    Hehe I reported as spam because it is. I guess they was hoping they can get away. My screen seemed to have gotten better since the last update. But every once in a while it pops up.

    Sent from my Nokia Lumia 1520, w/AT&T using Tapatalk
    05-25-2014 02:48 PM
156 1234 ...

Similar Threads

  1. Having a screen turning off issue on Windows Phone 8.1
    By molcsa in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 12-12-2014, 05:44 PM
  2. Updating Lumia 1520 to WP8.1
    By roni09riku in forum Nokia Lumia 1520
    Replies: 19
    Last Post: 05-22-2014, 05:01 PM
  3. Screen timing out too fast even when phone is not idle
    By skarthik27 in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 05-21-2014, 01:59 AM
  4. Turn Off wifi automatically when screen is locked?
    By slyronit in forum Nokia Lumia 630
    Replies: 4
    Last Post: 05-20-2014, 12:45 PM
  5. new 1520, from backup, lost Here Drive
    By Bruce Beard in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 05-20-2014, 05:59 AM
LINK TO POST COPIED TO CLIPBOARD