1. curlylobo's Avatar
    Help appreciated. I did the suggested work around and it seems to have enabled the sharing, but I can't make it connect to anything. I have the wifi icon, the phone name and network id, the pass code number , and space for number of connections, but can't make it connect to my ipad. Any ideas????
    TKS
    DAN
    05-25-2014 07:44 AM
  2. Himanshu Chowdhary's Avatar
    can you see no of guest appeared in internet sharing option when you try to connect your iPad ?
    05-25-2014 09:44 PM
  3. MDK22's Avatar
    Help appreciated. I did the suggested work around and it seems to have enabled the sharing, but I can't make it connect to anything. I have the wifi icon, the phone name and network id, the pass code number , and space for number of connections, but can't make it connect to my ipad. Any ideas????
    TKS
    DAN
    I believe it's the other way around, your ipad needs to connect to your phone's internet sharing.

    Can your ipad see the network to connect ?
    05-26-2014 09:00 AM
  4. curlylobo's Avatar
    I can see the space for number of guests. It says 0
    05-29-2014 01:41 AM
  5. curlylobo's Avatar
    Yes, it say number of guests--0
    05-29-2014 01:44 AM
  6. pankaj981's Avatar
    Turn internet sharing >> open ipad and turn on wifi >> check if ipad is able to see the wifi hotspot name (ssid) for your phone >> if yes then connect, enter password >> connection successful (you'll see number of guests connected =1 on your 1520, if not then try changing the wifi name and password on your 1520 and try again
    05-30-2014 11:58 PM
LINK TO POST COPIED TO CLIPBOARD