04-15-2015 11:13 AM
33 12
  1. Hesham Fouad's Avatar
    they fixed it on the new second update for developer after lumia cyan update
    10-25-2014 03:48 PM
  2. jamin101's Avatar
    i got the same problem

    ive reset my phone, routers, removed my battery and SIM.
    ive tried connecting to more than 50 hotspots or providers
    all of them give me limited access

    i use a nokia lumia 635 and uses windows 8.1

    id like to have this resolved as soon as possible
    having a phone without internet is fairly pointless to me as i need facebook and my emails
    can no update those without internet
    11-25-2014 03:13 PM
  3. Hesham Fouad's Avatar
    Did you run phone update, they fix this problem 2 months back
    11-25-2014 07:27 PM
  4. Frank Alexander van Ede's Avatar
    Sounds like maybe they are competing for the same IP... Unplug router for a minute and plug back in and connect the phone to router and make sure laptop doesn't connect until after phone does. So turn laptop wifi off till phones connected first.
    This was my case. It drove me nuts and spent much time in trying to find out why only my cell was not wanting to access the internet.
    Also what did not help was that one cannot change the IP settings on WP81.
    My solution was to disconnect (turn off) the WAP for more than 24h, which was the lease time of the DHCP.
    I connected the phone to the WIFI of the office and verified the the phone was able to connect to the internet.
    Then at home I booted all devices and voila my phone could connect again.

    In my case this issue occurred because I had changed the firewall which was handling the DHCP. Thanks to this post I could guess it w the a duplicate IP address which caused me so much trouble.

    Thanks for this post!!!
    12-17-2014 01:23 PM
  5. robinperrett's Avatar
    I had the same problem: My Asus tablet was connecting to my Wi-Fi just fine but not my NL 1520.
    I then discovered that both my time and date settings were incorrect on my smart phone for some reason. I reset them and that solved my internet connection problem.
    Rob Stringer likes this.
    12-26-2014 06:12 AM
  6. Crasstoe's Avatar
    Most likely trying to use an IP address that is in use. If you are good with networks try setting the DNS server on your router to and Those are the google dns servers.

    A lot of the time a domestic router connects to the internet and retrieves this information however they can sometimes fail to get this information, leading to a DNS error when loading pages.
    12-26-2014 06:19 AM
  7. Rob Stringer's Avatar
    Thanks for this! Changing the clock to the current time and date solved the issue!
    04-08-2015 10:08 AM
  8. Prish Thakur's Avatar
    Hi i have same issue. My office provides free WiFi for its employees but when i connect my Lumia 535 it does not open any website but if i connect my android phone it works fine. I have to restart the windows phone to get connected. I believe good option is to sell the phone and just stick to android. Android never gives me any problems. If looking to change your mobile operating system apart from Android then try Iphone. Don't go for Windows phone.
    04-15-2015 11:13 AM
33 12

Similar Threads

  1. How do i activate internet sharing in lumia 1320
    By sajy in forum Nokia Lumia 1320
    Replies: 13
    Last Post: 06-28-2014, 02:09 PM
  2. Play to
    By Niklas Larsson in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 06-08-2014, 06:16 AM
  3. Can't download wodhalla
    By Brad M in forum Applications
    Replies: 2
    Last Post: 06-07-2014, 08:37 AM
  4. Lumia 920 can't send or receive photos
    By StevoPhilo in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 06-06-2014, 07:36 PM
  5. This $300 case will let the Nokia Lumia 1020 go to the bottom of the sea
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-06-2014, 06:50 PM