06-18-2014 03:01 AM
45 12
tools
  1. Westarmy's Avatar
    Hi everyone I've noticed of what could possibly be a bug,

    Basically look at your phone usage under battery saver (native app) and notice the big guzzlers.
    Then do a soft reset which is done by holding power button and volume down key, hold until the Nokia logo returns.

    Now the phone has restarted DO NOT I repeat do not go into music, photos or camera for the time being. Then adjust the time correctly and look under usage under battery saver, you should see its completely blank, use your phone as normal, no camera, music etc and then check again with the battery saver about usage, from what I've seen its really low usage.

    Now open up camera, or an app such as 9snap, use it for a few minutes. Now check the usage again, you may perhaps notice a large amount of apps becoming active and will remain active.

    However I want to know if this happens to others? As it sure as bell does to me!

    Thank you

    UPDATE: After toying around with my phone battery life has become fairly stable, as suggested by others, it seems like several soft resets should help but more importantly turn off the phones native battery saver, it does nothing but guzzle the battery (Thanks to Pankaj981) . And if you want a battery app download Windows Insider (Thank you to the person who told me about this, sorry for forgetting who you are )
    Last edited by Westarmy; 06-10-2014 at 07:32 AM.
    06-07-2014 08:44 PM
  2. Rafael Yousuf's Avatar
    What's your phone ๐Ÿ“ž model?
    06-07-2014 08:53 PM
  3. xandros9's Avatar
    What's your phone ๏“ž model?
    Well, he/she/it did post it in the Nokia Lumia 1520 section, in case you couldn't see it.
    06-07-2014 09:09 PM
  4. Rafael Yousuf's Avatar
    Well, he/she/it did post it in the Nokia Lumia 1520 section, in case you couldn't see it.
    No because I am using the wpcentral app
    06-07-2014 09:29 PM
  5. Westarmy's Avatar
    Its 1520 however not sure if it happens to others but please try would like to see if it happens
    06-08-2014 06:31 AM
  6. Rafael Yousuf's Avatar
    Hi ๐Ÿ™‹ I tried exactly what you said this afternoon ๐Ÿ•‘ (I am Australia) but the issue you described didn't happen on my phone ๐Ÿ“ž. I have a Nokia Lumia 925.
    06-08-2014 07:44 AM
  7. MDK22's Avatar
    I'm on a 1520, performed the soft reset, read some email, checked my Amazon order, then finally opened pictures. Still have NO usage on Battery Saver, then looked again & have some usage on unrelated apps (probably the update timing). Did NOT know that would reset Battery Saver, thanx for that.

    The very strange thing I noticed (& I've been saying this all along) is my Battery % went from 91% before soft reset to 99% after soft reset - without benefit of a charge. All along I questioned the Battery drain issues, as either Battery drain or the metric for measuring same being messed up. It appears the latter may be true (to some extent), this is not the first time my battery measurement has gone UP w/o a charge.

    Waiting for Lumia Cyan to straighten this out. Last I checked (while typing this) it leveled off @ 96% w NO usage (or Background apps). Some of the battery drain referenced was the metric being off, suggest a soft reset when battery appears to be wacky.
    06-08-2014 07:52 AM
  8. Westarmy's Avatar
    Must be a bug as my battery left overnight remained at 42% and looked this morning was at 40% with WiFi and 4g left on, however I've been playing around with the phone with medium usage now the battery is at 20% and I like how battery saver can conserve so much and thinking of activating it all the time with allowing certain apps to run. Anyone else tried it, but really need others to test this out, so far its looking like a bug,

    Hopefully Microsoft can pick this up.
    taymur likes this.
    06-08-2014 08:33 AM
  9. gmerdude's Avatar
    Disable Cortana
    06-08-2014 08:40 AM
  10. MDK22's Avatar
    Must be a bug as my battery left overnight remained at 42% and looked this morning was at 40% with WiFi and 4g left on, however I've been playing around with the phone with medium usage now the battery is at 20% and I like how battery saver can conserve so much and thinking of activating it all the time with allowing certain apps to run. Anyone else tried it, but really need others to test this out, so far its looking like a bug,
    Suggest you soft reset your phone, then check battery level - mine seems to lose 5% within half hour of switching out of airplane mode & unplugging the charger (in the morning), then levels out. I have seen on various occasions, the battery gain juice w/o being charged - which is why I suggest the meter may be calculating / displaying the incorrect charge percentage
    06-08-2014 08:40 AM
  11. freestaterocker's Avatar
    Disable Cortana
    She doesn't use that much power.
    06-08-2014 08:48 AM
  12. Westarmy's Avatar
    Just an update,

    I decided to let the battery reach about 12% then put it on charge, after 30 minutes the battery meter shows its at 48%, however I decided to soft reset whilst on charge, the phone turns back on with 68% charge, but the phone became extremely hot. This is either a bug or a hardware issue, would like to know if others suffer the same issue?

    I haven't got cortana as I am in the UK
    06-08-2014 10:26 AM
  13. Westarmy's Avatar
    Another update, phone remaining hot. Keeping it off for 30 minutes,
    06-08-2014 10:38 AM
  14. Aryan Salooja's Avatar
    I did the same things as you told.... But something else happened... I saw that after the soft reset my Lumia 520's battery degraded from 28% to 18%.... Then I thought of switching off the battery saver... I switched it off but it was showing the logo on the battery bar... Hoping that everything is fine with my phone...
    06-08-2014 10:52 AM
  15. pankaj981's Avatar
    Turn off battery saver and disable it running in the background, it won't update the live tile but you'll definitely get a better battery life
    Westarmy, ven07 and Aryan Salooja like this.
    06-08-2014 10:58 AM
  16. Westarmy's Avatar
    I did the same things as you told.... But something else happened... I saw that after the soft reset my Lumia 520's battery degraded from 28% to 18%.... Then I thought of switching off the battery saver... I switched it off but it was showing the logo on the battery bar... Hoping that everything is fine with my phone...
    Are you using 8.1?
    06-08-2014 11:20 AM
  17. Westarmy's Avatar
    Update, I turned battery saver off. Phone took about 2 hours to get to 99% and the last 20 mins it has remained there at 99%, waiting till it hits 100% before I unplug it!
    06-08-2014 12:11 PM
  18. Westarmy's Avatar
    Turn off battery saver and disable it running in the background, it won't update the live tile but you'll definitely get a better battery life
    You are absolutely right, my discharge rate using insider pro has shown its gone from the normal 5.65% to 1.4% per hour.
    06-08-2014 12:21 PM
  19. Aryan Salooja's Avatar
    Are you using 8.1?
    Yup
    06-08-2014 12:23 PM
  20. Westarmy's Avatar
    Yup
    Strange, try soft resetting it again?
    06-08-2014 12:26 PM
  21. guillams's Avatar
    About the phone getting hot, is all about how apps runs, for example I was using toib as YouTube app, but my phone got so hot while watching videos, then tried Mytube and it didn't get hot and the battery discharge less, so some apps are battery killer!
    06-08-2014 12:27 PM
  22. Westarmy's Avatar
    About the phone getting hot, is all about how apps runs, for example I was using toib as YouTube app, but my phone got so hot while watching videos, then tried Mytube and it didn't get hot and the battery discharge less, so some apps are battery killer!
    Lazy developers to be honest, remember the PS3 and Xbox 360 fiasco?
    06-08-2014 12:29 PM
  23. jfa1's Avatar
    Hi everyone I've noticed of what could possibly be a bug,

    Basically look at your phone usage under battery saver (native app) and notice the big guzzlers.
    Then do a soft reset which is done by holding power button and volume down key, hold until the Nokia logo returns.

    I noticed after I bought my 1520 on Thursday past that the nokia camera app was using a lot of battery when I had not even used it. But I was using a case for the 1520 that was I bought for the 920 with an incipio hybrid case and while it fits the 1520 with a bit of stretch without a case. But a lot of times I was apparently hitting the side camera button or hitting the power and camera buttons when putting the device in the case. So I'm getting another case that fits the 1620 as well as the mega 7.3. Since I don't use the camera often I have unpinned the nokia camera tile. Battery life is better and the phones not running hot for now.

    Now the phone has restarted DO NOT I repeat do not go into music, photos or camera for the time being. Then adjust the time correctly and look under usage under battery saver, you should see its completely blank, use your phone as normal, no camera, music etc and then check again with the battery saver about usage, from what I've seen its really low usage.

    Now open up camera, or an app such as 9snap, use it for a few minutes. Now check the usage again, you may perhaps notice a large amount of apps becoming active and will remain active.

    However I want to know if this happens to others? As it sure as bell does to me!

    Thank you
    06-08-2014 01:26 PM
  24. Westarmy's Avatar
    Update, perhaps the final one.

    After doing all of the above my phone is now at a constant discharge rate of 0.5% with Wi-Fi on, whilst using whats app. What's greatly increased is perhaps turning off battery saver as pankaj981 stated.
    06-08-2014 02:06 PM
  25. Will6371's Avatar
    Update, perhaps the final one.

    After doing all of the above my phone is now at a constant discharge rate of 0.5% with Wi-Fi on, whilst using whats app. What's greatly increased is perhaps turning off battery saver as pankaj981 stated.
    0.5% per hour sounds fine. I have 18 or more apps allowed in the background with 10 live tiles updating plus glance set to peek and I get 0.3% per hour battery usage with 3g and 7% per hour with 4g
    06-08-2014 05:10 PM
45 12

Similar Threads

  1. Battery Fully Charged Notification~
    By Chee Hong in forum Nokia Lumia 820
    Replies: 3
    Last Post: 06-18-2014, 05:56 AM
  2. Help needed with privacy issue
    By caresrg in forum OneDrive
    Replies: 6
    Last Post: 06-09-2014, 03:20 PM
  3. WiFi battery drain
    By vepac in forum Windows Phone 8
    Replies: 3
    Last Post: 06-08-2014, 04:49 PM
  4. Facebook picture issues
    By bushwhacked in forum Windows Phone 8
    Replies: 2
    Last Post: 06-07-2014, 04:01 PM
  5. Problem with warranty, please help!
    By Westarmy in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 06-07-2014, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD