1. webdave's Avatar
    Since I upgraded I can't send or receive MMS messages on AT&T. Anyone else have this issue?
    06-28-2014 01:18 PM
  2. GabrielStorm's Avatar
    no issues. lumia 1520 on at&t, DP 8.1 with the current update.
    would suggest at minimum a soft reset>> hold volume down and power at same time.
    when phone vibrates release the buttons.
    06-28-2014 03:14 PM
  3. webdave's Avatar
    Resets didn't work. I had to manually add the settings for the MMS APN. After that it worked right away.
    06-28-2014 04:28 PM
  4. Matthew Becker1's Avatar
    I'm currently experiencing the same issue with WP 8.1, on my Samsung ATIV S (Bell Canada model). Text that accompanies pictures goes through okay, but the photos themselves appear to get lost. The MMS settings I had before were already manually entered back when I was on WP8 GDR3 since I am currently using it on WIND Mobile. Has anybody found any workarounds? A soft/hard reset will not fix this.

    Edit: My apologies; I posted this not realizing this was the 1520 forum. I'll ask about this in another thread.
    Last edited by Matthew Becker1; 08-26-2014 at 08:16 PM.
    08-26-2014 12:52 PM
  5. jtbarton's Avatar
    8.1 update and GDR1 update (if it did not get boned with the former) has notoriously screwed MMS for Samsung phones. Manually entering in any good apn doesn't help either. Only their firmware can fix it. Unless someone has a good MMS apn and has a Samsung phone running the above (and it works), please do share.
    Matthew Becker1 likes this.
    08-26-2014 12:56 PM
  6. Apurv Patani's Avatar
    Resets didn't work. I had to manually add the settings for the MMS APN. After that it worked right away.
    How do you do that??
    08-26-2014 12:58 PM
  7. jtbarton's Avatar
    Settings>Cellular+Sim>Sim Settings>Add/Edit MMS apn
    08-26-2014 01:00 PM
  8. Because Racecar's Avatar
    So my issue with mms is a bit...odd. I have a 1520.3 on T-Mobile. I can't send a message to someone with an image (mms), but I can send a text. If that person replies, or sends me a message, I can then send an image and MMS works. I just can't initiate a conversation with an MMS.

    Anyone have any ideas?
    08-26-2014 03:06 PM
  9. Xpider_MX's Avatar
    So my issue with mms is a bit...odd. I have a 1520.3 on T-Mobile. I can't send a message to someone with an image (mms), but I can send a text. If that person replies, or sends me a message, I can then send an image and MMS works. I just can't initiate a conversation with an MMS.

    Anyone have any ideas?
    Check the APN and check the image size too, some carriers limit the message size.
    08-26-2014 03:32 PM
  10. bman212121's Avatar
    Just play around with it until it works. Had the same issue after the update. I set the internet and mms apn to epc.t-mobile.com, saved the changes and restarted the phone. It didn't work after trying to send and receive from two phones (One bad one good). Set the setting back to fast.t-mobile.com, and tried to send and receive more pictures from two phones and all of the sudden it started working.
    08-26-2014 06:23 PM
  11. SidandLaura Gelfand's Avatar
    ok I know how to add an APN manually to make MMS work but at least post what we are supposed to enter manually so we can make it work. thanks
    Sid.
    10-20-2014 08:10 PM

Similar Threads

  1. Can I carry lumia 1320 in my pocket ?
    By alakazan in forum Nokia Lumia 1320
    Replies: 10
    Last Post: 01-06-2015, 01:35 AM
  2. Replies: 13
    Last Post: 07-02-2014, 07:09 PM
  3. Can't change Xbox gamertag if you don't own an Xbox!
    By PepperdotNet in forum Phone & Tablet Gaming
    Replies: 5
    Last Post: 06-28-2014, 12:55 PM
  4. can't access whatapp
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD