1. Jakoh's Avatar
    Hi,
    I recently got a Lumia 1520 and i can pair the bluetooth to my car but it never reconnects automatically. Next time I am in the car i will manually go to connect and then it will fail and ask me to pair the next time i click on my cars bluetooth name. Also it thinks its a reaction headset. When i am connected to it, in accessories it still says its disconnected.
    Anyone experiencing this? My cars bluetooth works fine with other phones.

    Daman
    07-04-2014 10:16 PM
  2. jfa1's Avatar
    Are you using the 8.1 DP ? I have a Jabra drive which paired and even when I got back in it automatically resumed but once I updated to 8.1 it has to be manually reconnected (not repaired) every time. I'm hoping the Lumia Cyan comes out that it will revert back to auto connect without off/on
    07-05-2014 03:43 PM
  3. Jakoh's Avatar
    Negative, i am using the usual wide release software. Lumia Black.
    On another note, I recently got a BH-121 for my other car and the seems to work just fine everytime.
    07-05-2014 06:35 PM

Similar Threads

  1. Lumia 1520 screen protectors
    By lyubomeer in forum Nokia Lumia 1520
    Replies: 7
    Last Post: 07-20-2014, 12:10 PM
  2. Lumia adverts
    By switch side method in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 07-05-2014, 08:11 PM
  3. Why am I having problems with my brand new Lumia 925?
    By GrandGerminator in forum Nokia Lumia 925
    Replies: 16
    Last Post: 07-05-2014, 02:34 PM
  4. Quick tip you might like for all lumia's
    By switch side method in forum Windows Phone 8
    Replies: 3
    Last Post: 07-04-2014, 07:03 PM
  5. Quick tip you might like for all lumia's
    By switch side method in forum Ask a Question
    Replies: 3
    Last Post: 07-04-2014, 06:07 PM
LINK TO POST COPIED TO CLIPBOARD