07-26-2014 07:55 AM
31 12
tools
  1. dundonrl's Avatar
    I had to do the same, hard reset and it's working great now. (had all my photos and videos saved to my SD card already so didn't loose anything)
    07-26-2014 12:17 AM
  2. lovenokia's Avatar
    I don't know about you guys but when I press the home button when I am in a third party app, the animation seems to stutter, but when I am in a first party app it does not. The weird thing is that I did not have this problem in the do, so I think I may have just had a bad os install. I think that a hard reset may fix these niggles, that or I should let the update settle into the phone for a week before I do a hard reset. What about you guys, have you had a stutter in the home screen animation when pressing the home button?
    Sent from my RM-940_nam_att_200 using Tapatalk
    07-26-2014 12:24 AM
  3. Blacklac's Avatar
    I don't know about you guys but when I press the home button when I am in a third party app, the animation seems to stutter, but when I am in a first party app it does not. The weird thing is that I did not have this problem in the do, so I think I may have just had a bad os install. I think that a hard reset may fix these niggles, that or I should let the update settle into the phone for a week before I do a hard reset. What about you guys, have you had a stutter in the home screen animation when pressing the home button?
    Sent from my RM-940_nam_att_200 using Tapatalk
    I had them before Cyan and I still have them now after a downgrade, update to Cyan and then a hard reset. :(. Really hoped it would be better after all that.
    07-26-2014 12:31 AM
  4. lovenokia's Avatar
    I had them before Cyan and I still have them now after a downgrade, update to Cyan and then a hard reset. :(. Really hoped it would be better after all that.

    This is exactly what I did, so it may be best to give it one more hard reset. I am getting close to that, the scrolling is much smoother with cyan and lots of other things, it is just that home screen animation that is frustrating me.
    07-26-2014 12:32 AM
  5. ttxzee's Avatar
    I never upgraded to Dev Preview, I stuck with 8.0 w/ black up until today...

    The start screen is definitely not as wide as 8.0, which is no biggie...my big gripe is the capacitive button backlight
    Are those still working for everyone?
    If battery saver is on the button backlights will go out. try turning that feature off or connect your phone to the charger. :)
    07-26-2014 04:28 AM
  6. peacock93's Avatar
    I never upgraded to Dev Preview, I stuck with 8.0 w/ black up until today...

    The start screen is definitely not as wide as 8.0, which is no biggie...my big gripe is the capacitive button backlight
    Are those still working for everyone?
    I always do a hard reset after I update. I know it can be a pain but you avoid possible problems that way. I bet if you hard reset that it will fix the issues you are having. Just make sure you go into setting, under Phone Backup and make a fresh backup of your apps and settings and the other two backup groups if you want.

    I do hope developers will start saving game saves to the SD Card or OneDrive so on a restore after a hard reset I don't lose all of my game data.

    Hope this helps.
    07-26-2014 07:55 AM
31 12

Similar Threads

  1. Windows Phone 8.1 Cyan update
    By courtneyg2013 in forum Windows Phone 8.1 Preview for Developers
    Replies: 19
    Last Post: 07-26-2014, 07:06 PM
  2. Cortana it's only doing web searches after cyan update.
    By AntnyGoomba in forum Ask a Question
    Replies: 6
    Last Post: 07-25-2014, 05:55 PM
  3. Nokia 625 update to 8.1 software now apps not working
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2014, 04:36 PM
  4. Not receiving an email to restore my 1520
    By Tichshew in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 07-25-2014, 11:07 AM
  5. unstabile after win 8.1 update?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2014, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD