1. jtmo3's Avatar
    Upgraded yesterday. Running 8.1 and cyan. Been playing with the new os. Couple things I've noticed and wanted to see if anyone else sees these.

    1. With Bluetooth connected to my ford mytouch, before on 8 the mobile signal meter never updated unless you activated the screen. It's the same now. But now, the battery strength indicator appears to not work at all. It stays on 4 of 5 bars no matter what the actual battery strength is. Is anyone else seeing this or heard about it?

    2. Have the notifications for phone on and set to show in action center. Missed a call and there is no notification for the call in action center or for the voicemail they left. What am I missing here? All notifications are on as far as I can tell. Double checked in notifications and actions for phone.

    3. I thought there was going to be a slider for brightness? Am I missing it?

    4. With WiFi sense, I set up favorite places and turned WiFi off. When I left favorite place WiFi stayed off. When I came back to favorite place, WiFi turned on. But when I left again, WiFi stayed on and was searching for WiFi to connect to. I thought it was supposed to go off again to save battery? Am I wrong on this.

    There are a few more but this is a start. Thanks.

    John
    07-25-2014 03:34 PM
  2. Shiju Thomas2's Avatar
    After upgrading to 8.1 Nokia Lumia 1520 Mobile Network does not function . please help
    07-26-2014 11:20 AM
  3. MDK22's Avatar
    about #4 ...

    You can set WiFi to turn back ON 'near my favorite places', but it doesn't turn itself OFF, when you leave that place, so YES, you're misinformed.

    As far as some of the other issues - after you updated, before you (logged in &) restored your phone, did you do another restart ... or rely on the restart intiated by the OS, to complete installation. Don't know WHY people don't think that's important ?

    I took the Lumia Cyan update, then HARD RESET my phone, to clear any gunk. After that, I logged in & started the backup restore.
    07-26-2014 02:38 PM
  4. Maaz Mansori's Avatar
    On #3, look under Display in the Settings. It should show Brightness profile, click on 'adjust'
    07-26-2014 02:49 PM
  5. balvi's Avatar
    i had issues with wifi/ mobile data and IE advanced not opening, did factory reset and all good now but don't have Google option in IE. on 8 i had . . .
    07-26-2014 03:45 PM
  6. jtmo3's Avatar
    Thanks guys. I'm figuring some of this out. As to #4, I guess I don't get the point of it. Why does it not turn out off again? Seems like it's half baked. I still have to manually adjust Wi-Fi. Seems like a good idea that wasn't finished.

    As to #3, ya, I finally found it. I was expecting it to be more out front.

    As to #2, I turned the phone notifications off and back on and that seems to have fixed that.

    Getting things ironed out one at a time.

    Thanks again.
    07-26-2014 03:54 PM
  7. tanyet's Avatar
    Unfortunately they didn't do an actually "in the action center" brightness slider. They just did a brightness range that you can set. It's unfortunate but I'm kinda used to it.
    07-28-2014 03:44 PM

Similar Threads

  1. Problem with Live lock screen beta on 8.1 DP
    By UltraXUX in forum Nokia Lumia 920
    Replies: 12
    Last Post: 08-05-2014, 11:29 PM
  2. Replies: 2
    Last Post: 08-05-2014, 04:18 PM
  3. Nokia Lumia 1520 Phablet but not treated as one.
    By BilalSoomro17 in forum Ask a Question
    Replies: 8
    Last Post: 07-26-2014, 04:32 PM
  4. MyFitnessPal "loading" issue on startup (possible fix)
    By Blacklac in forum Applications
    Replies: 0
    Last Post: 07-26-2014, 03:50 PM
  5. Problems with my Lumia 520.
    By Savanna Rivers in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2014, 03:46 PM
LINK TO POST COPIED TO CLIPBOARD