1. immortalmatt's Avatar
    Hi,

    Ive just bought a Nokia 1520 and updated it to the Cyan update. Its getting very very hot at the back towards the top. Anybody else getting this?
    Is there a fix to stop this?

    Matt
    Amir Amini likes this.
    07-26-2014 09:28 AM
  2. Amir Amini's Avatar
    same problem here! in windows phone black!
    i think this is hardware isues or maybe quad core CPU cant be cool enogh!
    07-26-2014 09:42 AM
  3. immortalmatt's Avatar
    Im hoping that's not it
    07-26-2014 10:05 AM
  4. balvi's Avatar
    same here was super hot , it even switched off during update :O but used fan to cool it down and than finished update, i just got it from repair they changed motherboard so i thing cpu was the cause , but yeah tooo hot . . but i lost the option to choose Google in IE :(
    07-26-2014 03:43 PM
  5. immortalmatt's Avatar
    same here was super hot , it even switched off during update :O but used fan to cool it down and than finished update, i just got it from repair they changed motherboard so i thing cpu was the cause , but yeah tooo hot . . but i lost the option to choose Google in IE :(
    How long did they have it before it was fixed? There was no charge was there? Also can you tell its been opened now? Creaking etc?
    07-26-2014 03:55 PM
  6. switch side method's Avatar
    No problems on my 1510. Only gets super hot if playing demanding games like GTA but its ok for games like angry birds. Just doesn't get hot
    07-26-2014 04:19 PM
  7. Blacklac's Avatar
    Cyan did not change how hot my phone gets. Never gets really hot unless I'm doing something graphically intensive. Now my 1020... Hot from Day 1.
    07-26-2014 04:22 PM
  8. immortalmatt's Avatar
    Ive left it alone for the last few hours. Just come to the phone , felt the back and it was quite cool. Started using it , put mytube on for about 2-3 mins and its getting quite warm at the back at the top. Not very hot but hot enough for me to notice.
    07-26-2014 04:35 PM
  9. akthelonelyman's Avatar
    well yeah i noticed it too.my phone is getting unusually hot from watching videos..not hd videos.
    it didn't get that hot while on wp8 but now its getting noticeably hot. thing is its consuming more battery too.the same 43 min episode which consumed 8-9% battery is now taking up15-16% battery.
    07-27-2014 08:05 AM
  10. chris6mafia's Avatar
    I'm having this issue as well after updating to Cyan. Happens when I'm browsing or on instagram, it was fine on 8.1 dp. (yes, 2 hard resets and even reformatted my SD card)
    07-27-2014 09:58 AM
  11. maclancer's Avatar
    Mine is getting very hot with just charging the battery and browsing. It never was this hot before I upgraded to Cyan. Hope Nokia or Microsoft release a fix for this.
    07-27-2014 11:09 AM
  12. colinkiama's Avatar
    Psst turn off cellular data when you don't use it. Turn off wifi when you're not using it. Turn off Bluetooth when you're not using it. Turn off NFC if you're not using it. Disable the battery saver app from running in the background from the app itself since it uses battery by updating its live tile in real time. I swear I'm giving you guys the solutions in every single thread yet no one listens to me. Instead they just complain in another thread :( why do I bother to help society
    AvatarEW likes this.
    07-27-2014 11:17 AM
  13. balvi's Avatar
    How long did they have it before it was fixed? There was no charge was there? Also can you tell its been opened now? Creaking etc?
    hi , they had it for one week. was free coz in guarantee. have new IMEI now. mobile feels like new, looks new all working good.
    07-27-2014 01:24 PM
  14. jive_inc's Avatar
    I just posted this in another discussion, turning OFF WiFi fixed it for me. I had to do this before when I was running WP 8.1 on my 1520. Let me know how it works.
    07-27-2014 08:15 PM
  15. sstiwari's Avatar
    Mine too gets pretty hot sometimes with heavy battery drain , mostly when phone is locked. When I try to unlock, it gets stuck on resuming screen. I do a soft reset and simply uninstall the application which has most battery use in foreground / background. But so far the issue still crops up randomly.

    May be some unoptimized WP8.0 Apps causing this in WP 8.1. This even happened with Developer Preview 8.1, but now more frequent.

    Anybody else facing this issue.
    07-27-2014 09:54 PM
  16. tanyet's Avatar
    I had a couple of days of unexplained battery drain. A soft reset took care of it but I really think it had something to do with battery saver being on.
    07-28-2014 03:40 PM
  17. immortalmatt's Avatar
    Just to update, its all working fine now. I did another hard reset and it doesn't get hot any more. A rogue app maybe?
    07-29-2014 04:42 PM
  18. Ramin Gharib's Avatar
    Hi there I had the same problem but fixed it very easily!!! I have the Nokia Lumia 930 and after I removed Cortana from my Start and in my battery saver, I don't have any heat or battery drain problem!! :D my phone is working great and I'm very happy to have it!! ;)
    Please share this to other people having this problem! ;)
    08-22-2014 10:48 AM
  19. EBynum's Avatar
    Mine too gets pretty hot sometimes with heavy battery drain , mostly when phone is locked. When I try to unlock, it gets stuck on resuming screen. I do a soft reset and simply uninstall the application which has most battery use in foreground / background. But so far the issue still crops up randomly.

    May be some unoptimized WP8.0 Apps causing this in WP 8.1. This even happened with Developer Preview 8.1, but now more frequent.

    Anybody else facing this issue.
    I've been experiencing the exact same problem. I waited for the official OTA update of WP 8.1 with Lumia Cyan from AT&T for my Lumia 1520. Was working fine until just recently. Now, occasionally my phone gets really hot and drains the battery really fast while it's locked. When I unlock the phone, the screen is stuck on a white "Loading" screen and the buttons are unresponsive. I have to hold the power button down for several seconds to reboot the phone. This takes care of the problem until this issue mysteriously happens again. I always make sure any apps I used are closed before I lock the phone. I've tried looking at battery usage for the apps, but none have abnormally high usage. I suspect this problem is system/OS related and not necessarily related to any specific apps. This has happened to me four times so far, once a week or so ago, and this week it's happened three times so far. Really aggravating. Perhaps the WP 8.1.1 update will fix it. I haven't tried a hard reset yet, but if this keeps happening more frequently, I may have to.
    08-28-2014 01:28 AM

Similar Threads

  1. Lines on top and bottom of phone
    By adamfehres in forum Nokia Lumia 930
    Replies: 3
    Last Post: 07-26-2014, 10:51 AM
  2. Official update
    By deepak8330 in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2014, 10:18 AM
  3. Update path after installing DP AND reseting to factory AND changing owner.
    By HoosierDaddy in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 07-26-2014, 08:56 AM
  4. Royal Revolt 2 review Nearly the best raiding game on Windows Phone and Windows 8
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-26-2014, 08:42 AM
  5. Wind Mobile App now in Store, Account Info and Top Up.
    By Greywolf1967 in forum Applications
    Replies: 0
    Last Post: 07-26-2014, 07:06 AM
LINK TO POST COPIED TO CLIPBOARD