1. Fictivision's Avatar
    Hey guys,today i wanted to roll back to WP 8.0 in order to update Cyan,but got a problem with Nokia Software Recovery Tool that doesnt recognize the phone.The Windows Phone App on the PC recognizes the phone with no problem but the above mentioned software does not.Tried probably everything and no resaults.Is there some kind of setting that needs to be enabled so the recovery tool can see the phone or something like that?
    08-01-2014 01:44 PM
  2. David P2's Avatar
    Give it a week.. supposedly the GDR1 Preview will let Preview users update to Cyan the normal way.

    Have you tried the "my phone can't/won't start" button, within the recovery tool? Has to be done before the phone is plugged in. Also, it doesn't like USB3 sockets (they are blue). Use a non blue one, if that applies to your system.
    08-01-2014 01:54 PM
  3. Kunal Jain586's Avatar
    happened with me also then i realize that i plugged my USB cable into my laptops USB3.0 port,so it wasnt recognising,but i plugged in normal USB2.0 port and it recognised instantly! F.Y.I. this case happend with all my lumia phones (520,720,1020).so just plug into ANY 2.0 PORT. THATS IT.ALSO IT WONT RECOGNISE ANY OF THE NOKIA SOFTWARES IN USB 3.0.
    08-01-2014 02:05 PM
  4. BaritoneGuy's Avatar
    happened with me also then i realize that i plugged my USB cable into my laptops USB3.0 port,so it wasnt recognising,but i plugged in normal USB2.0 port and it recognised instantly! F.Y.I. this case happend with all my lumia phones (520,720,1020).so just plug into ANY 2.0 PORT. THATS IT.ALSO IT WONT RECOGNISE ANY OF THE NOKIA SOFTWARES IN USB 3.0.
    I don't think that is true as far as USB 3 goes. I have run the Nokia tool from two machines, both USB 3 without issue. Unless it is a specific type of USB 3 controller with the issues.
    08-01-2014 02:36 PM
  5. Fictivision's Avatar
    Nothing works,guess ill just wait for the Developer update...
    08-01-2014 04:28 PM
  6. AndyFZ1S's Avatar
    Happened to me, changed usb port and made sure I used a genuine Nokia cable, All worked and rolled back to wp8.
    08-01-2014 04:45 PM
  7. JTDraper's Avatar
    Try uninstalling NSU, then uninstalling the Nokia drivers from the Device Manager. Be sure to say yes to deleting the driver files. Reboot, then re-install the Nokia Software Updater.

    Also, try another cable. You'd be surprised how often I see bad cables. They may be adequate for charging or even data, but not for flashing a phone. Also, try waiting until the software times out, turn the phone off, connect the phone to the USB cable, then immediately hit 'Retry' on the NSU. I've had to do that a few times.
    08-01-2014 05:55 PM

Similar Threads

  1. My BBM Notification won't show unless I open the App
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 02-04-2017, 11:31 AM
  2. Lumia 1020 Owners!! Check if...
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 08-02-2014, 10:39 PM
  3. Rubberised hard case with Kickstand for Lumia 720
    By eashwar in forum Ask a Question
    Replies: 2
    Last Post: 08-01-2014, 01:51 PM
  4. How to share hq videos from my wp ?
    By Paul Lindqvist in forum Ask a Question
    Replies: 2
    Last Post: 08-01-2014, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD