1. Kaiser Louben Otero's Avatar
    I'm using Lumia 1520 running on Official WP8.1 Lumia Cyan, then registered for dev preview for Update 1.

    After I connect and pair my device to a Bluetooth Speaker, I can't hear any sounds coming from the headphone jack.
    Reconnecting on the BT Speaker works, Loud Speaker Works, just the headphone jack doesn't. My phone detects if a earphone is inserted, any headphone I insert is detected.

    Things I did to check.

    • I've tried all my headphone and no sounds coming out from my earphone.
    • Restart my phone
    • I've tried soft reset
    • Use the earphone as a antenna for FM RADIO, it works as an antenna, but there is no sound coming out, If i switch to loud speaker, it works.

    Any ideas guys? I think this is a software bug, and a hard reset will solve this?



    UPDATE: I already did a hard reset, still the same. All headphones are detected but there are no sounds output.
    Last edited by Kaiser Louben Otero; 08-08-2014 at 10:35 PM.
    08-08-2014 09:50 PM
  2. Danni F's Avatar
    I have exactly the same issue with my 1520 and only noticed it for the first time I used my headphones after the Lumia Cyan update!
    Anyone else have the problem or even better the solution?
    08-21-2014 08:19 AM
  3. Kniggt's Avatar
    My phone has a hard time detecting headphones or an aux cable, sound will just keep playing through the phone speakers. if i restart the phone then it will play through to headphones or speakers. Really annoying.
    08-22-2014 02:23 AM
  4. robinperrett's Avatar
    I had the same problem. I selected ''Settings","Audio", on the "Equaliser" screen, flick to the left and Turn on all 3 settings. The headphones then started to work.
    08-22-2014 06:18 AM
  5. ferrynotfairy's Avatar
    I have an opposite issue. I connected my headphone the first time and the device detected the headphone. When I disconnected it from the phone, the phone then kept on saying that a headphone is connected. When i press the volume key, it would show that a headphone is connected even if nothing is connected to the headphone jack. My Bluetooth speakers doesn't work when connected to the phone. The normal speakers on my phone doesn't work either. Please help!!!
    08-23-2014 12:26 AM
  6. kmok's Avatar
    I have an opposite issue. I connected my headphone the first time and the device detected the headphone. When I disconnected it from the phone, the phone then kept on saying that a headphone is connected. When i press the volume key, it would show that a headphone is connected even if nothing is connected to the headphone jack. My Bluetooth speakers doesn't work when connected to the phone. The normal speakers on my phone doesn't work either. Please help!!!
    I have this same issue on my 1520 and it's very annoying. It happened on my 820 also. To get out of "headphone mode" for lack of a better term, you replug your headphones in or anything with a 3.5mm plug and unplug it. This should make your phone's normal speakers work again.
    08-23-2014 01:51 PM
  7. Kniggt's Avatar
    This just happened to me as well, sound won't work at all!
    08-24-2014 12:05 AM
  8. ferrynotfairy's Avatar
    I have this same issue on my 1520 and it's very annoying. It happened on my 820 also. To get out of "headphone mode" for lack of a better term, you replug your headphones in or anything with a 3.5mm plug and unplug it. This should make your phone's normal speakers work again.
    I have tried replugging a 3.5mm before multiple times but didn't solve the issue. :-(
    08-24-2014 07:28 PM
  9. davidinglis1's Avatar
    I have the same issue on my 920 - been stuck in headphone mode even after a full restore using the restore tool. Considering sending back to Nokia for repair...
    08-28-2014 03:04 PM
  10. ferrynotfairy's Avatar
    I have the same issue on my 920 - been stuck in headphone mode even after a full restore using the restore tool. Considering sending back to Nokia for repair...
    I sent my 1520 for repair. They replaced the whole (back) module. Now my device is working fine.
    09-02-2014 05:59 AM
  11. Kniggt's Avatar
    I sent my 1520 for repair. They replaced the whole (back) module. Now my device is working fine.
    How long did it take to get it fixed? Did you go through your mobile carrier or who did you contact? My phone is doing the same thing and i need it fixed
    09-03-2014 12:56 AM
  12. XcZachx20's Avatar
    I had this issue with my L920, after doing some research on the interwebs I come to the conclusion of a headphone jack shortage. Making the phone thing there is headphones in when there is not. I got mine replace by warranty from at&t. It's a hardware issue, so if your phone is still under warranty then give your carrier a call and complain about it!
    09-03-2014 01:04 AM
  13. Kniggt's Avatar
    Will do! Thanks
    09-03-2014 01:26 AM
  14. ferrynotfairy's Avatar
    How long did it take to get it fixed? Did you go through your mobile carrier or who did you contact? My phone is doing the same thing and i need it fixed
    I directly went to Nokia Service Center. I got my device back after 5 business days as they had to ship the module from another location.
    Kniggt likes this.
    09-03-2014 06:59 AM
  15. Kniggt's Avatar
    I contacted att warranty, they are shipping out a replacement phone. The technician said he was surprised i was having issues with a1520. He said its rare that people have trouble with them...
    09-03-2014 08:41 PM
  16. jonathan sink's Avatar
    Lol, I am on my 4th 1520 and have had all these issues at one time or another. Att has been very good at replacing, at about 2 months now with no issues.
    09-03-2014 08:51 PM
  17. Kniggt's Avatar
    I didn't tell him this will be my third 1520 haha
    09-03-2014 09:01 PM

Similar Threads

  1. Lumia 720 GPS broken....HELP!!!
    By textomatic in forum Nokia Lumia 720
    Replies: 2
    Last Post: 10-15-2014, 07:31 AM
  2. Why there is not a special Whatsapp for Lumia 630 ?
    By sajjadalii110 in forum Ask a Question
    Replies: 8
    Last Post: 08-11-2014, 06:22 PM
  3. Replies: 1
    Last Post: 08-08-2014, 07:24 PM
  4. Nokia Lumia 520 unorthodox screen crack?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD