1. Paul Kortman's Avatar
    That is what WP 8.1 reports (repeatedly) when I tap on back up now in BACKUP apps + settings.
    Help?
    And where does WP 8.1. store my Backup? In OneDrive? There I can't find any sign of it, while WP 8.1 reports there was a backup on Monday?
    Last edited by Paul Kortman; 08-13-2014 at 04:47 AM. Reason: More questions added
    08-13-2014 04:44 AM
  2. Ebuka Allison's Avatar
    That is what WP 8.1 reports (repeatedly) when I tap on back up now in BACKUP apps + settings.
    Help?
    Strangely enough, it backs up regardless. I did a hard reset after I sae that and was upon restoring was welcomed to my phone..exactly as it was pre reset
    08-13-2014 04:46 AM
  3. Paul Kortman's Avatar
    Ebuka hello,

    I trust you. The 1520 is resetting now. And even if it doesn't work out that way, I still trust you for everything else, cause it's my acting.
    08-13-2014 05:52 AM
  4. Ebuka Allison's Avatar
    Ebuka hello,

    I trust you. The 1520 is resetting now. And even if it doesn't work out that way, I still trust you for everything else, cause it's my acting.
    Hope it goes well
    08-13-2014 08:42 AM
  5. joostmorsink's Avatar
    Hey,
    I had the same problem on my Lumia 920, running wp 8.1 + gdr1. Looked on some other forums and found the following solution: Go to backup - apps and settings - manage backups - delete. This deletes the currently available version on onedrive, so it doesn't mess with your phone. Then go back, turn it on again and back up now. This solution worked for some people, now trying it here.
    08-13-2014 10:12 AM
  6. joostmorsink's Avatar
    ok... it did and didn't work. After I deleted, it showed 00.00 MB/98 GB from onedrive, meaning there was no backup. Back up now gave the same error problem, BUT now it says 37.08 MB is used. Despite the error message, something was saved.
    08-13-2014 10:15 AM
  7. Ebuka Allison's Avatar
    ok... it did and didn't work. After I deleted, it showed 00.00 MB/98 GB from onedrive, meaning there was no backup. Back up now gave the same error problem, BUT now it says 37.08 MB is used. Despite the error message, something was saved.
    Yeah I know. It shows if you try to restore.
    08-13-2014 10:53 AM
  8. ceraf's Avatar
    I had this issue. I deleted the old backup and then made a new backup without issues.
    08-14-2014 12:11 PM
  9. crav4speed's Avatar
    I had this issue as well. It finally backed up after I turned off Live Lock Screen Beta and set the background to Bing.
    08-14-2014 02:17 PM

Similar Threads

  1. Record your Windows Phone Screen
    By Adirocks in forum Windows Phone 8.1
    Replies: 9
    Last Post: 04-10-2015, 10:01 AM
  2. Add your yahoo contacts in your windows phone
    By Adirocks in forum Windows Phone Apps
    Replies: 1
    Last Post: 08-15-2014, 11:53 AM
  3. Replies: 0
    Last Post: 08-13-2014, 04:32 AM
  4. Replies: 7
    Last Post: 08-13-2014, 04:01 AM
  5. Problem with Cyan update
    By mave2911 in forum Ask a Question
    Replies: 0
    Last Post: 08-13-2014, 02:25 AM
LINK TO POST COPIED TO CLIPBOARD