1. greythorne's Avatar
    Does anyone notice webpages going off screen and nothing can be done. I have a screenshot to show what I mean however the WPC app do not have the options to attache images neither the mobile site of it. Frustrated that other platforms can format website correctly but not on WP platform. Anyway to ensure website load correctly?

    Using Lumia 1520 w/windows phone 8.1 update 1 preview.
    08-28-2014 05:05 AM
  2. pararigger's Avatar
    I've also had this issue at times. I tried both desktop and mobile mode but neither worked. If anyone knows what the issue is it would be much appreciated if you could enlighten us.
    Sent from my RM-940_nam_att_200 using Tapatalk
    08-29-2014 04:38 AM
  3. dKp1977's Avatar
    Being a web dev myself, I can assure you it's not IE to be blamed here. In most cases it's the web dev, not complying to web standards but rather sticking to what he considers awesome features supported by Webkit based browsers (or the like).
    It's noteworthy though that Microsoft somewhat make it worse since altering the user agent of IE mobile so that many websites recognize it as an iPhone browser *eeek*
    08-29-2014 05:04 AM

Similar Threads

  1. Supported video formats
    By Airlid in forum Ask a Question
    Replies: 3
    Last Post: 09-13-2014, 11:05 AM
  2. Mixradio mp3 format issues
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2014, 02:39 AM
  3. Replies: 1
    Last Post: 08-15-2014, 10:42 AM
  4. Replies: 12
    Last Post: 08-14-2014, 03:00 AM
  5. Best Micro SD card format?
    By A54D in forum Ask a Question
    Replies: 3
    Last Post: 08-10-2014, 01:58 PM
LINK TO POST COPIED TO CLIPBOARD