1. ivanilisation's Avatar
    I've been having an issue where i leave my phone to play music, either connected to an auxiliary cable to my car, or just via headphones, and basically the music doesn't play properly. On my phone, the music still goes on, but there's no output sound. The only way i've been able to fix it temporarily is to unplug the aux/headphone and pause the song, then replug and replay.

    Anyone else having this issue? Any known fixes?
    10-01-2014 09:42 AM
  2. N_LaRUE's Avatar
    Found this thread - http://forums.windowscentral.com/nok...-jack-bug.html

    Seems like a hardware issue.
    10-01-2014 10:20 AM
  3. James Hodges2's Avatar
    Yes, I have the same problem with my Nokia 1520. Removing the headphones and putting back does fix it for a while.

    I really like the phone but the music options are horrible. It groups all the music by the first letter. If I try randomly play music from my library of music (5GB or so) it will only randomly play from the grouping. For example, all the songs that start with A.

    I just want to load 5GB of my favorite tunes and then randomly play it. That way I don't have to worry about playlists and etc. I've done this for years on every phone I have up to this one. Can't believe Nokia-Microsoft can't do a decent music player.
    10-02-2014 10:48 PM
  4. markdotai's Avatar
    10-06-2014 01:30 PM

Similar Threads

  1. Problem updating XBox Music
    By Jerry Tovar in forum Windows Phone 8.1
    Replies: 2
    Last Post: 10-08-2014, 07:55 PM
  2. Missing ingredients of Lumia denim for L930
    By Kalyan Chowdary in forum Ask a Question
    Replies: 2
    Last Post: 10-01-2014, 10:26 AM
  3. Why isnt anyone making colored backs for the 925?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2014, 10:16 AM
  4. Can the Lumia 1320 upgrade to Windows 9?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 10-01-2014, 08:48 AM
  5. Microsoft claims it has already paid its share of damages in lawsuit involving Nokia Mexico
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-01-2014, 08:42 AM
LINK TO POST COPIED TO CLIPBOARD