1. TMavC5's Avatar
    Anyone else experienced this? Sent out group text, after I received a reply. I reply back, however I get my own text as well? Any idea what might caused this? Thanks fellas.

    Lumia 1520 Cyan on ATT
    10-07-2014 05:51 PM
  2. jvanlew's Avatar
    Anyone else experienced this? Sent out group text, after I received a reply. I reply back, however I get my own text as well? Any idea what might caused this? Thanks fellas.

    Lumia 1520 Cyan on ATT
    This happens to me. Out of curiosity, are you on the Developer Preview (OS Version 8.10.14176.243) or just the regular windows phone 8.1 and cyan update that came from AT&T? I have a hunch that the dev preview is causing this issue. I've reflashed my phone to regular cyan update a couple times and only seem to see this issue when subsequently updating to the developer preview.

    wp_ss_20141007_0001.png
    10-07-2014 06:02 PM
  3. TMavC5's Avatar
    I was using DP. Did the software recovery and install CYAN Via Nokia software recovery tool. You think if I re-enable DP it will fix this problems?

    My OS version is 8.10.12397.895 (non DP)
    10-07-2014 06:04 PM
  4. jvanlew's Avatar
    I was using DP. Did the software recovery and install CYAN Via Nokia software recovery tool. You think if I re-enable DP it will fix this problems?
    I think staying off of the DP will fix the MMS issues. I have only done some rudimentary digging in this so I can't confirm it.

    And yes, I installed the 8.1 software and cyan firmware available in the Nokia Software Recovery tool.

    My problem is that I like the features of the DP so it's a trade-off... :\

    Also, check this thread.
    10-07-2014 06:07 PM
  5. TMavC5's Avatar
    I did exactly same thing you did then. On DP, then used Nokia recovery tool to restore to newest firmware CYAN.

    Can anyone else confirm our finding by testing on yours and see if you get the same results? Send out group text and wait for the reply from the group. And send your reply tell me if you get the same text you sent to the group.

    Thanks
    10-07-2014 06:12 PM
  6. jvanlew's Avatar
    I did exactly same thing you did then. On DP, then used Nokia recovery tool to restore to newest firmware CYAN.

    Can anyone else confirm our finding by testing on yours and see if you get the same results? Send out group text and wait for the reply from the group. And send your reply tell me if you get the same text you sent to the group.

    Thanks
    So you're saying you're experiencing this issue and you're NOT on the DP?
    10-07-2014 06:13 PM
  7. TMavC5's Avatar
    Correct, I am on factory 8.1 Cyan (non DP)

    OS version 8.10.12397.895
    10-07-2014 06:15 PM
  8. jsooney's Avatar
    I also get my own message when I reply to a group text, but I don't think it was happening before the upgrade to 8.1. I'm just running whatever AT&T pushed, 8.1 and Cyan, nothing pre-release.

    Sometimes I can't send/reply to group messages at all. I get a vague message saying the message can't be sent and to try again, but no amount of retrying works. The other day I could reply to a group message that consisted of two other people, but not to another that consisted of 11 other people.
    I don't know if it's a problem with one or more of the recipients, or the whole group messaging mechanism.
    10-07-2014 07:58 PM

Similar Threads

  1. Replies: 14
    Last Post: 10-11-2014, 03:43 AM
  2. unable to change IM-text tone on 620 with 8.1
    By Force2Reckon in forum Ask a Question
    Replies: 4
    Last Post: 10-06-2014, 08:23 AM
  3. How do I transfer text messages from my Lumia 620 to my Note 3?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2014, 09:42 PM
  4. Nokia Lumia icon.Voice works.Sends text fine.Does not recieve text?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-04-2014, 10:07 PM
  5. How do I share or forward a text in Whatsapp on my Nokia Lumia 525?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-2014, 11:04 PM
LINK TO POST COPIED TO CLIPBOARD