The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
11-08-2016 04:40 AM
62 123
tools
  1. Kha Bui's Avatar
    I just got the weird problem with my Lumia 1520. Just this morning I got the phone work well. But after I plug-in my headphone and take it out, and try call my mom. It didn't work, except for the speaker. Mic work fine when I tried it with Cortana or voice message.
    I tried to plug-in the headphone and make the phone call, the MIC works, but take headphone out, it doesn't work.
    :((
    10-08-2014 10:27 PM
  2. earle36's Avatar
    I have a similar if not the same problem. Recently I've had issues with others being able to hear me when I make calls or receive them using the mic on the phone. When I use Bluetooth from my car or wired headphones with a mic others can hear me just fine. I do use the phone with headphones (no mic) at the gym daily - wonder if that's contributing to this problem. Super bummed - phone used to work just fine...
    rhamblet likes this.
    10-09-2014 01:05 AM
  3. Kha Bui's Avatar
    What I found that when I plug in the headphone(no mic), it works. All other mics are working fine, no problem with them. Now I am still testing on my phone to see whether this issue is still happening.
    Last night, I tried plug-in and out the headphone, and my phone worked till now. :)
    10-09-2014 08:10 PM
  4. Qurt Mancini's Avatar
    I'm having the exact same problem with my 1520 now,used the headset I got with it (for the first time) and BAM now the microphone on the phone doesn't work for phone calls unless I put it on speakerphone and it works for Cortana and WhatsApp voice notes but not working for phone calls!! And right after I used the headset I noticed my control keys aren't lighting up anymore but they still work anyone have any suggestions cuz I'm considering flashing it but I haven't seen anywhere if this'll fix the problem AND THE WORSE PART IS,I'M RUNNING ON DENIM!!
    03-13-2015 06:55 AM
  5. HzlNut's Avatar
    SOFTWARE PROBLEM. The Microphone stopped working on my Lumia 1520 after upgrading 8 months ago. Bluetooth and headset was fine. Was convinced it was software issue and it was! I just upgraded to Windows Phone 10 beta developer and it is back working again. So it's good news.
    04-11-2015 08:25 AM
  6. mjyumping's Avatar
    SOFTWARE PROBLEM. The Microphone stopped working on my Lumia 1520 after upgrading 8 months ago. Bluetooth and headset was fine. Was convinced it was software issue and it was! I just upgraded to Windows Phone 10 beta developer and it is back working again. So it's good news.
    Hi your mic still working fine? My microphone stopped working after I downgraded to wp 8.1 from Windows 10 TP

    Anyone else have a same problem and solution?
    04-30-2015 01:14 AM
  7. michileno514's Avatar
    I am having the issue at the moment. It just happened last Friday. The reason why I know its the mic is because regular headphones work perfectly. I have denim update 2 on my phone. I am considering upgrading to windows 10 to fix the problem.
    05-11-2015 02:47 PM
  8. Bryon Burns's Avatar
    It seems the denim update caused this as most the forum posts I read of people having this issue have either had denim recently installed or hadn't had a headset with cyan do this and then installed denim and it happened. Could be a part of the OS update not agreeing with the denim firmware.
    05-11-2015 07:27 PM
  9. Brad Cochran's Avatar
    I also had the problem of my Lumia 1520 mic not working after installing windows 10 TP and the downgrading back to 8.1.

    It is strange because... the mic works.. as in I try a voice recording app and it works, I try voice search on google app and it works, microphone test from hardware tester app and it works, but anything Microsoft related such as Cortana it will not work. On phone calls it works on speaker phone but the instant I take it off speaker phone the person on the other end can not hear anything I say or do.

    If anyone else has come across this with a fix please share!
    quietlion likes this.
    06-12-2015 01:58 AM
  10. Rohan Aswani's Avatar
    I'm having the same problem. Now even the (loud)speaker seems to have stopped working !

    Any solutions out there? Did anyone have this issue and now it is fixed? How was it fixed?
    07-15-2015 04:40 AM
  11. Big Papa Smurf's Avatar
    Mine started doing this about 3 days ago... Is it age catching up?
    09-06-2015 09:48 AM
  12. Steve Thackery's Avatar
    Thank goodness!! I thought I was alone with this problem, assuming I'd somehow damaged the hardware. The fact that the microphone still worked with the voice recorder made me suspect otherwise.

    Mine is a 1520 which I upgraded to W10M a couple of weeks ago. It worked fine until a few days ago, so I don't suspect it is directly related to the upgrade, although it's hard to be sure. I can confirm that mine works fine when using a Bluetooth headset.

    This is definitely some subtle software fault, and it's odd because it seems to happen with both WP8.1 and W10M. This suggests it's a problem with the firmware, wouldn't you agree?

    I hope it can be fixed; the phone is rendered pretty useless if I can't use it in the normal way.
    09-07-2015 08:33 AM
  13. Steve Thackery's Avatar
    Follow up: I've just done a complete reset and reverted my phone to WP8.1. The microphone problem remains! It works for Voice Recorder, but not for calls nor for Cortana.

    As the saying goes, WTF??
    quietlion likes this.
    09-07-2015 10:17 AM
  14. beman39's Avatar
    yea probably win 10 broke it! LOL I would do ANOTHER factory reset and also try blowing some air in the plug port maybe just some sort of debris or something messing with the plug port...
    09-07-2015 11:33 AM
  15. Steve Thackery's Avatar
    yea probably win 10 broke it! LOL I would do ANOTHER factory reset and also try blowing some air in the plug port maybe just some sort of debris or something messing with the plug port...
    But seriously, I don't know if it was W10M, but I doubt very much it's to do with the plug port. Lots of us are suffering the very same problem - what are the chances we've all got a bit of dirt in the port? Of course, try it and please let us know if it fixes it!

    Anyway, the fact that it works with Voice Recorder seems to suggest pretty conclusively there is nothing wrong with the hardware.

    I fear this may be a permanent problem - clearly several of us have half-working phones. Is there any way we can escalate this?? Microsoft cannot ignore it.
    09-07-2015 02:33 PM
  16. beman39's Avatar
    uhhh ur the first person I hear with this problem, and I stalk here very frequently... direct me to these posts of "a lot of us" you speak of having the same problem as you... maybe I missed it?
    09-07-2015 07:40 PM
  17. Steve Thackery's Avatar
    Just read up the thread! Kha Bui, earle36, Big Papa Smurf, Rohan Aswani, Brad Cochran, michileno514, mjyumping and HzlNut (though working again now).

    Is that enough for you?
    09-08-2015 02:21 AM
  18. beman39's Avatar
    can you direct me to this link? instead of just naming people... I'm interested in reading for myself thanks
    09-08-2015 09:33 AM
  19. Steve Thackery's Avatar
    I don't understand. Where are you reading this from? Anyway, here we go:

    http://forums.windowscentral.com/nok...ml#post3220586
    09-08-2015 01:28 PM
  20. beman39's Avatar
    oh ok my bad it's in this thread.... with that said some posts are from a year ago... when win 10 was in its infancy, but to have these problems NOW is a different story... BTW maybe it will be coincidence maybe not, but I had this problem with win 10 on my SP3, the only way to fix this was to goto the mic settings and play with the mic gain to 70... but I don't think you can do that on the win phones...
    09-08-2015 02:33 PM
  21. TLJack64's Avatar
    I've got the same problem. The mic isn't working for crap (cortana, calls, etc.) It was after a rollback from w10preview
    09-08-2015 02:46 PM
  22. Big Papa Smurf's Avatar
    W10 broke my Cortana.. And now my mic....

    It's not just the 1520s. The 830 has a thread too. Said there's a program to try running to see if its hardware or software. I'm gonna go find it and give it a shot
    09-08-2015 09:06 PM
  23. Steve Thackery's Avatar
    Big Papa Smurf: It's hard to see how it can be hardware when just switching between loudspeaking and normal mode on a phone call makes the mic work or not.

    Having said that, there's absolutely no harm in trying - perhaps you could let us know?
    09-09-2015 02:39 AM
  24. Steve Thackery's Avatar
    I was wrong.

    I've experimented and found out that the 1520 has two microphones: one at the base for normal phone calls and one at the top which is used during loudspeaking calls. (In fact I think this might be the earpiece, dual-purposed as a microphone.)

    This means that my insistence that this must be a software fault - because the same microphone is used for both types of call - is without foundation; the symptoms are most likely due to a simple hardware failure of the microphone in the base of the phone. I will now be taking my phone to bits to repair it.

    I apologise to anyone who may have been misled by my earlier posts.
    09-10-2015 12:49 AM
  25. taymur's Avatar
    I had this issue with both my 920 & 930, I guess it something that has to do with how I use my mobile.
    last time went to nokia care, they told me its windows 10m (but of course its not), they forced me to roll back, the issue remains.
    i requested a mic change, and now it works fine on windows 10m.

    The only reasoning that i reached to why such issue might have happen is that i sometime place my phone exactly on top of my laptops speakers (and the magnets on that thing are powerful)... donno if that even makes any sense, but i stopped doing it.
    Last edited by taymur; 09-10-2015 at 01:51 AM.
    09-10-2015 12:57 AM
62 123

Similar Threads

  1. Call + sms filter not working
    By Suicide Stacey in forum Ask a Question
    Replies: 8
    Last Post: 11-12-2014, 05:56 AM
  2. [L1320] Low volume problem ?
    By Goosinurwife in forum Nokia Lumia 1320
    Replies: 1
    Last Post: 10-09-2014, 06:02 AM
  3. How do I get updates for unlocked Lumia 930 in Canada (or even USA)?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-09-2014, 02:56 AM
  4. How do I access data with Lumia 920 on Rogers?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-09-2014, 01:30 AM
  5. What is 1520.3
    By df608 in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 10-08-2014, 09:00 PM
LINK TO POST COPIED TO CLIPBOARD