1. dozer167a's Avatar
    Could any one assist me with my lumia 1520, which started acting strangely today.

    I awoke this morning, and just checked the time on the glance screen, and for whatever reason the wrong time and date was showing. I entered the home screen, and the date was showing 22nd of May 2014 and the wrong time. The app Clock Hub was displaying a different time altogether, and I couldn't access the settings to change it, so thinking that the app may be the cause of this odd behaviour I uninstalled it.

    Now I went to the time & date settings and reset the time correctly, and selected manual instead of automatically set time. I then received an alert saying: Your Microsoft account needs your attention. I synced my Microsoft account, and my calendar events & times all updated.

    Ok I thought, just a minor glitch perhaps, but to be on the safe side I'll do a soft reset of the phone.
    WRONG CHOICE! . . . . The date again had changed to 22nd of May 2014, and displaying the incorrect time. I went through the whole process again that I had earlier carried out to correct the time and date...etc. I haven't reinstalled the app Clock Hub, but what's concerning me now is the fact that if I want to do a soft reset of my L1520, it's resetting to a date 6 month past, WHY?

    Any one know what may be causing this issue? Any help would really be appreciated.

    Nokia Lumia 1520 RM-937_eu_euro1_231 Mobile Operator: 000-GB
    Running official windows phone 8.1 + cyan OS version: 8.10.12397.895
    Firmware revision: 02061.00066.14253.40002
    10-12-2014 05:20 AM
  2. prasanthben's Avatar
    Same thing happens with my phone , it's not a big problem, just enter date &time correctly, after set auto update time and date to enable... It happens on some situations like soft reset, SIM card change on my phone... I never done hard reset before on my phone...
    dozer167a likes this.
    10-12-2014 06:07 AM
  3. dozer167a's Avatar
    Same thing happens with my phone , it's not a big problem, just enter date &time correctly, after set auto update time and date to enable... It happens on some situations like soft reset, SIM card change on my phone... I never done hard reset before on my phone...
    Thanks prasanthben, pleased it's nothing serious to worry about. Yet I am concerned that whenever I do a soft reset from now on, the phone reverts to a 6 month past date. Though as you say it's just a matter of resetting the time and date for it to be ok. Do you think this is some kind of bug though? as I've never had this issues before.
    10-12-2014 06:17 AM
  4. prasanthben's Avatar
    happens lot times to me, don't to worry... Yeah its definitely a bug...
    10-12-2014 06:30 AM
  5. dozer167a's Avatar
    happens lot times to me, don't to worry... Yeah its definitely a bug...
    Thanks again for your help and advised, is very much appreciated.
    prasanthben likes this.
    10-12-2014 10:22 AM
  6. dozer167a's Avatar
    I'm a bit of a perfectionist, and I was still concerned that the date & time was resorting backwards to a 6 month date.

    I decided I would take the bull by it's horn's and do a factory reset. I made a backup of all my photo's, ringtones & documents, and did a fresh install, not a restore.

    After completing the initial setup, and reinstalling the previously installed apps, email addresses, photo's, ringtones etc, every thing appears back to normal. I retested the soft reset function, and every thing went according to plan, and the time & date remained the same. Had to get to the bottom of it, as it was bugging me, and I knew it couldn't be right, as I hadn't had the issue before.
    10-12-2014 11:16 AM
  7. SammyD97's Avatar
    I'm a bit of a perfectionist, and I was still concerned that the date & time was resorting backwards to a 6 month date.

    I decided I would take the bull by it's horn's and do a factory reset. I made a backup of all my photo's, ringtones & documents, and did a fresh install, not a restore.

    After completing the initial setup, and reinstalling the previously installed apps, email addresses, photo's, ringtones etc, every thing appears back to normal. I retested the soft reset function, and every thing went according to plan, and the time & date remained the same. Had to get to the bottom of it, as it was bugging me, and I knew it couldn't be right, as I hadn't had the issue before.
    Lol. Glad your "problem" is fixed.
    dozer167a likes this.
    10-12-2014 11:59 AM
  8. HoosierDaddy's Avatar
    I'm a bit of a perfectionist, and I was still concerned that the date & time was resorting backwards to a 6 month date.

    I decided I would take the bull by it's horn's and do a factory reset. I made a backup of all my photo's, ringtones & documents, and did a fresh install, not a restore.

    After completing the initial setup, and reinstalling the previously installed apps, email addresses, photo's, ringtones etc, every thing appears back to normal. I retested the soft reset function, and every thing went according to plan, and the time & date remained the same. Had to get to the bottom of it, as it was bugging me, and I knew it couldn't be right, as I hadn't had the issue before.
    You were right to do that. It sounds like it was 95%+ odds of it being either an infection or file corruption. Nothing short of a hard reset could fix either of those.
    dozer167a likes this.
    10-12-2014 01:00 PM
  9. dozer167a's Avatar
    You were right to do that. It sounds like it was 95%+ odds of it being either an infection or file corruption. Nothing short of a hard reset could fix either of those.
    Yeh! thought I did the right thing. One question though, you mention "infection or file corruption". I wasn't aware that you can get an infection on a windows phone, though I did suspect the issue may of been caused by file corruption.
    10-12-2014 06:02 PM

Similar Threads

  1. Why can't I have Cortana on my Nokia Lumia 520?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 10-12-2014, 03:11 PM
  2. Lumia 1520 battery life ?
    By midoslr722 in forum Nokia Lumia 1520
    Replies: 12
    Last Post: 10-12-2014, 08:37 AM
  3. Just bought Nokia Lumia 930 but
    By BilalSoomro17 in forum Ask a Question
    Replies: 7
    Last Post: 10-12-2014, 06:12 AM
  4. Lumia 1020 vs 730
    By Aaki171 in forum Nokia Lumia 1020
    Replies: 9
    Last Post: 10-12-2014, 06:09 AM
  5. Strange problem with Onedrive
    By vgian in forum Microsoft Surface Pro 3
    Replies: 1
    Last Post: 10-12-2014, 05:29 AM
LINK TO POST COPIED TO CLIPBOARD