1. swimmer160's Avatar
    So I've been having this issue for a while now, and can't seem to figure out what's causing it. I mainly noticed it after downloading the 8.1 update, but I frequently have issues with the camera freezing when taking pictures. What happens is I will let the autofocus do it's thing, and then when I press the shutter, the autofocus thing stays on the screen, and nothing happens. I've figured out that if I just give it time, it will eventually snap the photo, but no photo is ever saved in the camera roll. I thought it was a thing with my SD card, but it happens when I open the camera fresh too, and not only in taking pictures one after another.

    Anyone else seeing this issue?
    10-25-2014 05:01 PM
  2. Scienceguy Labs's Avatar
    Mine has been doing this for the past couple of weeks too. I'm about to hard reset my phone and see what happens.
    11-23-2014 11:36 AM

Similar Threads

  1. Windows 10 for Lumia 2520
    By TechFranz in forum Nokia Lumia 2520
    Replies: 20
    Last Post: 09-17-2015, 06:37 PM
  2. New ATIV Camera- Still Can't Install
    By Stefan Holder in forum Samsung ATIV S
    Replies: 19
    Last Post: 11-16-2014, 04:06 PM
  3. Replies: 6
    Last Post: 10-28-2014, 04:32 PM
  4. Nokia 1520 with Denim Installed
    By Jeremiah Kreider in forum Nokia Lumia 1520
    Replies: 21
    Last Post: 10-27-2014, 02:17 PM
  5. No sound on Lumia 520 after reset: how can I fix it?
    By henrypekah in forum Ask a Question
    Replies: 0
    Last Post: 10-25-2014, 04:11 PM
LINK TO POST COPIED TO CLIPBOARD