1. blackbriar511's Avatar
    I have no sound at all coming from the headphone jack. I have re-started the phone several times, plugged my ear buds into my computer to see if they were the issue sound is coming through fine. The exterior speakers are playing loud and clear except that I noticed that my ringtone is noticeably not as loud during incoming calls.. Anyone else experienced this? This really sucks because I'm a big podcast listener. Any help or suggestions would be greatly appreciated, thanks in advance.
    12-01-2014 10:10 PM
  2. pankaj981's Avatar
    Its a known software bug that I have seen quite a few folks post about. Have you tried performing a soft reset by pressing Volume Down + Power till it vibrates?
    blackbriar511 likes this.
    12-01-2014 10:48 PM
  3. blackbriar511's Avatar
    Just tried it, negative results.
    12-02-2014 12:01 AM

Similar Threads

  1. Goin from a 1520 to HTC One M8
    By Dave Scarpa in forum Nokia Lumia 1520
    Replies: 27
    Last Post: 12-27-2014, 11:39 PM
  2. Replies: 3
    Last Post: 12-02-2014, 04:10 PM
  3. I think Lumia 535 have no HD support
    By Vishnu Dharmapal in forum Microsoft Lumia 535
    Replies: 11
    Last Post: 12-02-2014, 12:36 PM
  4. Why aren't my Headphones working with my Lumia 1520?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 12-01-2014, 11:25 PM
  5. Can pictures from your email download automatically to your phone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-01-2014, 09:29 PM
LINK TO POST COPIED TO CLIPBOARD